北京行(张五常)

北京行
作者：张五常

1999.10.28

    因为进入了半退休状态，多点时间做校外的事，今年开始我就答应了好些大学去讲话——国内所说的作报告。前些时去了武汉的华中理工学院及武汉大学作过两次讲话，一个座谈。这两次讲话的录音被整理后发表在《经济学消息报》上，获得颇大的反响。后来我找到这两份发表的原文，很满意，也使我意识到今天大陆的学子，其理解能力明显地在我们港大的学子之上。
    到北京作讲话，只有四天时间。我见婉却了那么多年，就可接尽接，结果在四天之内作了三次座谈，五次演讲。我作演讲是从来不用作准备的，但讲前要很松弛，脑中要一片空白，才可以讲得好象是准备了的。所以在北京每天我早睡晏起。话虽如此，四天之内讲八次话——其中一天讲三次——自己从来没有试过。全力以赴，讲来不过不失也算是不错了。
    北京的讲话，比不上武汉的。主要原因可能不是过于频密，而是北京交通挤塞，动不动就是一个小时不安宁的车程，使我的脑子不能静下来。
    十月十日晚抵北京，十一日早上起来先要做两件事。第一是要到永玉的万荷堂欣赏一下；第二是要赶到故宫去参观五十周年所展出的中国古书画精品。
    永玉自己精心制作的万荷堂，有口皆碑，他曾经邀请我到那里小住好几次了。果然名不虚传。是很大的地方，大概有六、七座仿古的建筑物——凡建筑、家具、陈列，就是植物的品种皆古。我虽然对中国古代的文化有点研究，但比起永玉就简直是小巫见大巫。他怎样说，我就怎样听。可惜只能在那里勾留了两个小时。总有一天我会去小住，细心地研究一下。
    赶到故宫，竟然找来找去也找不到精品展出的地方！真的莫名其妙。这样重要的展出，却没有告示指引，而问了几个工作人员，竟然没有一个知道。秋高气爽，我们三个人在故宫内东奔西跑，身水身汗，终于还是找到了。果然是精品，王珣的《伯远帖》，李白的《上阳台》，历历在目，而展场中只有三几个人，使我觉得是进入了一个奇异的世界。
    在展览场内只能欣赏半个小时，就要赶到新华基金作座谈。谈的当然是关于近今中国的经济发展。在座的都是该基金的年青职员，知识水平很高，但他们跟后来我遇到的其它青年一样，答错了我提出的一个问题。
    我问：假如今天中国废除外汇及有关的管制，人民币会升值还是贬值呢？他们都答会贬值。答错了。但当我继续问：假如今天香港政府宣布下个月会实施外汇管制，香港的外资会增加还是会跑掉？他们都说会跑掉。答对了。我再问：那么为什么你们说废除汇管人民币会贬值呢？他们无言以对。
    十二日正式“开波”，上午先到人民大学进午餐，跟的讲题是《不要把中国人小看了》。不是学术性的，内容是说中国人不仅刻苦耐劳，工资低廉，而近几年来中国的青年学得很快，连知识及天分的价格也相宜之极，参加国际上的生产贸易竞争，是不需要任何政府的保护的。事实上，保护缚手缚脚，与老外竞争起来诸多不便，凶多吉少也。虽然那些所谓“保护”是维护特权利益，但无可避免的印象是小看了自己中国人。
    下午五时转到北京大学，晚餐后的讲题是《高斯定律的谬误》。这个及后来的三个讲题都是学术性的，是自己数十年来从学术生涯中所得的一点收获，天天想，想了数十年，当然是驾轻就熟了。
    十三日早上先到天则研究所座谈。这是个很有分量的研究所。他们要搞一个“中华新制度经济学会”，出一些刊物，请我作名誉会长。我对名誉没有兴趣，推却了，但我很欣赏他们的意图，所以答应了会尽可能多给他们的刊物写文章。
    是的，今天中国的经济学发展，六十年代我和高斯等几个人搞出来的、今天被称为“新制度经济学”的大门学问在中国很风行，而天则的人材有的是，这学会是会办得很好的。
    中午到北京师大进午餐，跟的讲题是《快要失传的价格理论》，内容我曾在《壹周刊》发表过。晚上到清华大学，晚餐后的讲题是《经济解释》，那是涉及科学的方法了。
    最后一天，十四日，早上与几位国务院的朋友座谈，说的是中国目前的经济困境。到机场的途上在中国社会科学院进午餐，跟的讲题是《交易费用与经济效益》，是自己发明的一些观点。
    这次北京之行，有四点要写下来的。第一，最重要的，是北京的学生真的很了不起。我想，要是四十年前这些学生有我的际遇，在美国得到大师指导，我怎样也比他们不过。第二，五间大学请我吃的午餐或晚餐，其食品水平远超香港的所有大学。其三，首两次演说我用英语，到了第三次，翻译的青年学者翻了十多分钟后，突然说：“我要请张教授用普通话讲，他讲得不对我从旁协助。”我没有他的办法，于是逼试用普通话。这是我平生第一次以普通话演说，余下来的其他两个演说都是用普通话，虽然说得一塌糊涂，但对我来说是一项伟大的成就了。
    最后一点是在五间名校的讲话，座无虚设，而站的人多的是。这种破纪录的英雄式的接待，主要是因为我十五年前出版的《卖桔者言》。据说这本旧作在国内曾经有手抄本。八八年在四川再版时被抽起了一些比较敏感的文章，三万二千本一下子卖光，影印本广泛流传。
    香港的学者，是要多用中文写些有教育性的文章吧。


博士论文是怎样写成(张五常)

博士论文是怎样写成

1999.8.19

    一位在香港理工大学作研究生的同学，读到我最近在《壹周刊》发表的关于学术研究的文章，说他和一些同学很想知道关于写论文的事，陈辞恳切，希望我能在《壹周刊》作回应。既为人师表，这样的要求我是不能推却的。
    先答该同学的一个问题：博士论文与硕士论文有什么分别？严格来说，没有分别。一篇好的硕士论文，胜于一篇平凡的博士论文；一篇博士劣作，硕士不如也。因此，一位大学研究生，若有进取心，是不应该考虑写硕士论文的。在美国，经济学硕士是不用写论文的。大致上，该硕士是个安慰奖。你攻读博士读了两三年，校方认为你拿博士没有希望，但又不好意思要你空手而去，就给你一个硕士。
    在美国的名大学，如芝加哥大学，一位学生申请读硕士，是不会被考虑的。这是因为他们认为申请者没有进取心，孺子不可教也。同学提出的第二个问题，是校内的老师说博士与硕士论文的分别，是有或没有创见。错！英谚云：太阳之下没新事。另一方面，只要不是抄袭，是自己想出来的，要完全没有创见就不容易。
    举一个例。我自己的博士论文——《佃农理论》——推翻了经济学二百年的观点，应该是有创见了吧。但我的老师艾智仁对我说：“你的佃农理论是传统的经济理论，半点创见也没有；但传统的佃农理论，却是因为不明白经济理论而搞错了。”这样，你说是我创新，还是历来分析佃农的学者创新？同学要注意的，是绝大部分的所谓创新观点都是废物，一文不值的。刻意去创新是犯了学术上的大忌。找到了一个自己认为需要解释的现象或问题，翻阅一些有关的论着，就放胆地自己去想，想时要完全不顾有没有新意--到最后，有就有，没有就没有。在经济学行内我被认为很有新意，主要原因，可能是我很少阅读他人的论着。
    六十年代初期，我大约下过三年苦功读书，昼夜不分地在图书馆内生活，但其后就与书隔离了。严格来说，我没有读书（或读他人的论着）起码三十年。我喜欢天马行空地自己去想--就是与同事研讨我也是不喜欢的。对我来说，独自思考是一种乐趣，因此，在学术上我从来没有与他人合作过一篇文章。要写博士论文吗？工欲善其事，必先利其器。要写经济论文，你对经济理论一定要有相当的掌握，因为问题一定要从一个理论基础去看。但这理论的操纵不需要很全面。经济学理论的全面操纵，花一生也不足够。你要全面有点认识，但在某一部分要知得很深入，掌握得很通透。
    举一个例，高斯（R.H.Coase）对一般的经济理论知得很少，但在“成本”的概念上却超人几级。他所有的重要论着都是与“成本”有关的。我自己对一般经济理论的认识，比高斯多，但却比不上港大的任何一位同事。但像高斯那样，我有一技之长：在价格理论中，我对需求定律的认识自成一家，所以每次出招都是需求定律，虽然我很少提及“需求”这一辞。
    任何世事，可以从很多个不同的角度看。高斯以“成本”看世界，我以“需求”看世界，但大家的结论十之八、九都是相同的。所以同学要写博士论文，或要在经济学上有点建树，对经济理论要简略地全面知道，但更重要的是要集中而深入地对某部分（或某小部分）操纵自如。
    没有如上所说的理论基础，你本领再大也不容易写得出一篇可取的论文。这好比建造房子，你不懂得用工具，从何建起？天下的工具数之不尽，你不可能件件皆能。与其每件一知半解，倒不如选一两件自己可以控制自如的。
    有了工具，其他的就要靠自己，也要碰碰运气。经济学的实验室是真实的世界，那你就要到市场走走。你要像小孩子那样看世界，或学刘姥姥入大观园，尽可能天真地看。没有成见，不管他人怎样说，你会觉得世界无奇不有。任何一“奇”，都是博士论文的大好题目。试举一些例子吧。
    为什么在有竞争的市场上，购物者会讨价还价？所有经济学课本都不容许这个现象--我自己为此想了三十多年，到去年才找到答案，但因为退休将至，不打算下笔了。为什么在九龙广东道的玉器市场，玉石的原件出售时不切开来，让买家看不清来猜测石内的玉质是怎样的？为此，一九七五年我坐在广东道的街旁卖玉，到七六年有了答案，但今天还没有写出来。
    是的，科学上的学问，是因为不明白而要试作解释，对或错不重要，有没有文章发表也不重要。重要的是要满足自己的好奇心。同学们若没有好奇心，就不应该在什么学位名衔上打主意。你要在名片上印上什么衔头，没有谁管得。（我自己是从来不用名片的。）找到了认为需要解释的现象，你就以自己所知的理谕作分析，有了大概的答案，就以假说（Hypothesis）的形式来处理，再到市场搜集证据，印证自己提出的假说是否被推翻了。这样，博士论文就是一级的。
    达到如上所述，你还要做两件事，其一不重要其二重要。不重要的是要追查你的论文题目有谁作过类同的研究，补加些注脚，充充场面，好叫论文比较容易发表。重要的是到最后你要把自己的假说一般化，希望这假说能引用到不同的现象去。
    这最后一点的或大或小，或成或败，就要靠点运气了。高斯因为研究电台的广播频率而成功地把问题一般化，成立了高斯定律，拿得诺贝尔奖！


不是专家谈教育(张五常)

不是专家谈教育

    香港纳税人对教育的慷慨资助，若不是举世无双也差不多了吧。我们花了多么多的钱搞教育，效果又怎样呢？这是个很尴尬的问题。从美回港任教职十七年，我个人经验上的感觉是，中国的学生读书考试很有两手，但从学问的角度看，则乏善可陈。
    近几年来，香港推行教育不遗余力。政府激增教育经费，大力推行委员会管治。关心教育的人越来越多，言论此起彼伏，好不热闹。我觉得好些专家的言论深不可测，听不明，看不懂，但自己既然不是教育专家，也就算了。然而年来我见到杨老弟怀康屡次大发牢骚，和教育专家们很过不去，我没有细读他的文章，也想回应一下。这不是我故意偏袒杨老弟，而是我认为他是后辈中，中、英文皆有难得的水平，而文笔以外也有学问，他发的牢骚我们是不能等闲视之的。
    我是搞学问的，但却不是一个教育专家。在学问上，我的缺点很明确：三十年来不读书：中文下笔别字应有尽有；英语文法错得一塌糊涂！但我也有过人之处：中英二文不分高下，行文清楚明朗；古、今、中、外的学问，我所知的足以摆擂台。我提到这些，是要说明我是一个完全不依传统教育规则来追求学问的人。因此，我可以从另一个门径来谈教育，虽然观点不一定对，但别开生面，对教育之道加上另一种看法，总有点意思吧。

    问题在于为考试而读书

    简单地说，我是个纯从兴趣出发而搞学问的人，半点其他意图也没有。我认为兴趣是由自己发掘出来的，而这发掘第一步，是要找出某门学问的一些重点。我认为拜师求学，不是要求老师的知识，因为他的知识可从书本、文章上读到，而是求他指点迷津，学他的思考方法。我也认为人类的知识是一个莫大无比的金矿，也是苏东坡所说的清风明月，可以取之无尽，用之不竭，要争取金钱不管用，但却要大费功夫。
    很不幸，以上这些，香港的学生不知道。你不知，我不知，他也不知，大家都不知，学术气氛就搞不起。回港教学十七年，我从一开始就意图在自己的系内搞好学术气氛，但老是举步艰难。近几年来，校方给我们有较大的自由，同事之间的学术气氛有明显的改进，但因为没有学生的协助——没有学生在课室之外不断地教师研讨——成果怎样也及不上美国大学的一半。
    是的，香港的学生永远都是以工作的出路——或为印在名片上的名衔——而读书的。可不是吗？几年前政府说有两万个山坡要处理，申请读土木工程的就人山人海，此前称霸的电机工程就不能不退位让贤。也是几年前，学生不肯定回归后香港的法律行业会怎样，港大的法律学院收生收得很差劲；今天，该学院收生的成绩变得大有可观。诸如此类的，变来变去的例子，我在港大见过不下十次。当一个中学生跑来问我选修那个学系为上，我知道他不会是为兴趣而问的。我今天对类似问题的答案，千篇一律：不要选出路，选兴趣，因为今天出路这系好，毕业时可能变了卦。
    香港的学生对学术提不起兴趣，人浮于事当然是一个原因。但更重要的原因，是教育署管课本，考试局管考试、成绩、大学资助委员会管衡量，管研究。香港的学生于是从幼稚园起就为考试而读书，考试以外的知识他们漠不关心，中学的老师是以学生的会考成绩而定高下，老师自己有什么启发力，有什么创见，胆子再大也不敢搬出来。
    近几年来，大学老师的研究，在委员的审核下，是以文章的多少及发表的学报国际性为依归，有没有内容，有没有料道，就完全没有顾及。委员们似乎不知道，一个稍有份量的创见，一个稍有影响力的发现或观点，往往是十年八载的功夫。

    重要的是独立思考和发问

    我说自己不是个教育专家，是衷心的话。但我说的是正规的香港教育，非正规的我倒有两手。
    举一些例子吧，一九七0年，我的一个外甥在香港没有大学收容，跑到美国去跟我读书。孺子真的可教，只六年他就拿到博士，我教他什么呢？第一，周末要跟我去钓鱼，不准读书。第二，垂钓或下棋之际我教他怎样找重点，寻兴趣，选老师时不要管教得好不好，但求老师博而深。这位外甥的名字是S.Y.Chiu。今天，在国际学术界，没有哪一位研究细胞的学者会没有听过他的名字。一九七九年，我替两个在广州的外甥女办手续，带她们到美国跟我读书。到美之初，她俩面有菜色，英语目不识丁，但六年后因为有学问而有了专业。是的，七十年代，有十多个在香港进不了大学的学子，到美国跟我求学，都有类似的成果。
    其实，我这个非教育专家的所谓教育，教来教去都是那几句，学问要从兴趣入手，在重点出击。脑子要多休息，但读书时要集中，心领神会。任何一个科目，值得读的文章不多，所以以选文而攻之所花的时间应该比读的时间长。读不是信，而是考虑，所以每有会意，就要停下来细想。选老师时的唯一准则，是学问的水平，不顾其他。发问很重要，所以要想好题目，一见到老师就问。如上所说的法门，显浅不过，但全部都是与香港的教育制度脱了节的。
    我教自己的儿女格外用心，是人之常情。儿女八二年从美跟我来港时，哥哥十岁，妹妹九岁。我为他们选校的问题，头痛了几个月。后来决定让他们入英童学校，痛心地放弃母语。这个选择的唯一原因，是英童学校没有功课，回家不用读书。我认为儿童要多玩耍，尤其是那些有想象力的游戏。
    事实上，儿女在中学时，若考试成绩特别好，我就有怨言。我对他们说，求学是长途赛跑，在中学时最蠢是跑在前头，所以考试成绩要保持在中上的位置，冲刺是二十五岁以后才开始的。后来他们到美国进了大学，儿子问：“我可以发劲了吗？我说可以加一点，但将来若要读博士，真正发劲是开始写论文的时候。殊不知我这个傻儿子在大学一年级就狂发劲，我用九牛二虎之力也拉不住！后来我跟他作了一个协议：考试的前一晚不准读书。他当然明白：用脑是运动，跟其他运动一样，比赛前要休息。
    今天，儿子在研究院，学医及基因研究，深明求学之道。他知道考试但求及格有余，而成就是以研究的贡献来量度。他很少用笔记，买回来的书读后都是全是新的。这些是但求理解而不论考试的行为了。
    我的女儿是另外的一个故事。她在大学是选修英语文学的。我多次劝导，也不能说服她毕业后到研究院去研究些什么。可幸的是，她得到祖父的遗传，自小下笔成文。今天她在美国工作，因为文笔流畅而雇主大不乏人。女儿的经验，使我意识到当今之世，在知识投资上回报率最高的，是语言。香港的学生真的是糊里糊涂了。

    不要迷信专家权威

    现在我要从另一个角度——一个强词夺理的角度——来表达我对一些所谓专家的观感。在大学念书时，老师艾智仁对我说了几句影响了我之后的一生的话。他说：“我知道你是可造之材，但你要知道，成功只能以效果，而不是以意图或热情，来衡量的。”
    清代有一个书法家，名叫包世臣，其书法理论名重一时。但我见包氏的书法不知所谓，一无是处，所以对他洋洋数万言的书法理论，连看也懒得看一眼。唐代孙过庭的书法达到师级，于是我对他论书法的名著——《书谱》——刮目而读，读之再三，就是自己不同意的地方也要细想几晚。书法比孙过庭高出两个马位的、宋代的米蒂，其论书的文字甚少，且有时故弄玄虚，有时前言不对后语，但我对米前辈的论书，每句视为至宝，就是不同意的也当为秘笈招式，久不久总要想一下。
    我这个见人家在造诣上没有成就就视其言论如粪土的观点，错的机会是存在的。评画的高手，自己不一定懂得画，但从或然率的角度看，要避免费时失事，要有相当的可靠性，我的观点是可取的。你要信一个大书法上没有建树的人的书法理论，还是一个书法大师的经验之谈？
    毋庸讳言，我是反对香港母语教学的。但这并不是说我不重视母语。我醉心于香港中国的文化。从《道德经》到陶渊明到李太白到苏东坡到徐文长到龚自珍而甚至到最近谢世的冰心，我有资格设馆授徒，而假若加上什么书画琴棋、甲骨文物、田黄鸡血之类，那我的所知就简直如教育专家，深不可测矣！
    我反对母语教学，有三个原因。其一，英语是世界上唯一的国际语言；而在电脑发达的今天，这国际性来得更重要了。
    其二，英文的表达能力比中文强，但却很难学，难、难、难，比中文难得多。英文的通用字起码比中文的多五倍，而动词千变万化，偶一不慎就词不达意。再者，识一个个英文的解法与怎样用那个字，是两回事，而中文却没有这个困难。不要以为考了什么英文试有好成绩，就算是懂英文。申请来港大的大陆学生，TOTEL试一般都在六百分以上（算是高分了），但他们付上的英文申请信，我没有看过一封是似英文的。
    其三，在学术发达的今天，百分之九十以上有水平的论著，是没有中译的，就是有中译，译错的地方往往数之不尽。我不相信，一般而言，在一所母语教学的学校中，规定英语是必修科，就可以教出看得懂英语论著的学生。
    我有一位同事，姓张名滔，天生异禀，阅读英文书籍可以一目十行，快如闪电。张滔因此很有学问，几年前我发现他有一个秘密，他不仅英文好，而且是建筑在他懂拉丁文的基础上，这是少林寺的功夫了。

    搞教育不应夸夸其谈

    我认为，要改善香港的教育，不应该以为国为民夸夸其谈的所谓大前提着手——夸夸其谈历来都是空空如也。我们要做的是把教育制度改变。变为让中、小学的老师可以发挥自我，可以不管教育署的课本规定，可以漠视考试局的考试。我也认为制度的改变要着重提升学生求学的兴趣，把老师的启发力放在第一位置。大学的研究，要以对人类思想的影响来衡量，与爱国爱民是扯不上关系的。
    很不幸，我认为以官立、官委的做法，上述是过于苛求了。曾获经济学诺贝尔奖的布坎南说得好：政府办学，纳税的人是顾客，但顾客却无权过问。以自由市场而知名于世的香港，所谓正规的教育竟然不依市场的规律，不容许顾客的需求决定教育的方向。
    教育是否要由纳税人资助，仁者见仁，智者见智，不可能有客观的结论。但既然纳税资助教育事在必行，那么在情理上，我们总要对纳税人有点交代，要以纳税人的孩子所学的所值为依旧。多年前经济学大师弗里德曼提出的凭单制，其目的是以纳税人的钱搞私营学校，让纳税的顾客以“凭单”来决定他们要为孩子购买的教育是怎样的。


诚哥之言差矣！(张五常)

诚哥之言差矣！
作者：张五常

2000年7月6日

    六月二十六日《明报》的大标题写道：“朱镕基向港商提人民币浮动”。跟的小标题是：“李嘉诚：影响港元如火山爆发”。诚哥可不是胡说八道。不少经济学者也是那样看，而两年多前的亚洲金融风暴，茄喱啡的国家币值下泻，也搞得我们一头烟，人民币值下泻，我们岂不是玩完了？诚哥以“地震”、“火山爆发”来描述，不为甚也。
    诚哥不言自明的观点，是中国大陆若解除外汇管制，让人民币自由浮动，人民币值是会下泻的，而且可能暴跌。数之不尽的人——包括学者或什么分析员——都是那样看。可不是吗？今天在有汇管的情况下，人民币的黑市汇率低于官价汇率。有管制的协助尚且如此，一旦取消汇管，让汇率浮动，人民币不知会跌到哪里去。
    非也。十多年前台湾解除外汇管制，两三年后台币对港币上升了一倍。要是曾荫权今天宣布下月香港将推行外汇管制，你道外资会离港还是来港呢？当然会离港，就是香港人的内资也会跑得一干二净。港元的压力是减少还是增加了？问题太浅，答案是不用写出来的。
    曾老弟荫权知得清楚。要是中国没有外汇管制，迪士尼乐园是不会弃上海而取香港的。要是中国大陆解除汇管，让人民币自由浮动，外资涌进在所必然，这对人民币有升值之效。另一方面，去年在北京我以《不要小看中国人》为题的讲话，被转载不下十次，其内容是说中国老百姓今天的竞争力甚强，只要不被政府的诸多管制约束，在国际上的竞争断不会败下阵来！这对人民币的汇值也有好处。
    话得说回来，假如中国只让汇率浮动而不解除其它有关的汇管措施，人民币下泻的可能性甚大。但这算不上是真的让汇率自由浮动。又假如中国解除汇管，但不说明是永久性的，或说是试行一段日子，那就凶多吉少，大难将至也。如果中国真的彻底地解除汇管，人民币在初期下泻是可能的。这是因为市场上有不少人盲目附从，见黑市如此就认为白市更甚，胡里胡涂地在汇市上买错马。
    是的，综观今天中国大陆的物价、楼价、工资、人的质量等等，我没有任何理由怀疑解除所有管制后，中国人的竞争潜力不显现出来。外资的涌进事在必然，不用再说了。
    诚哥要明白，中国若不解除外汇管制，经济发展怎样也不会有大作为。更何况在汇管下，其它诸多管制应运而生，贪污、黑钱等姑且不谈，做生意手续繁复，偷偷摸摸，就是一个在市场上身经百战的中国人也不容易搞清楚，老外岂不会感到天旋地转了？
    我曾经说过，中国若不开放金融，上海的办公楼宇起码会有十年空空如也。但若不解除外汇管制，开放金融市场是不可能的事。当然，若中国开放金融，几年之间上海会比香港优胜，而又因为香港的经济在结构上出现了问题，以致服务价格太高，金融行业的北上在某程度上无可避兔。
    中国开放金融，此消彼长是不容易避免的。但我们不应该希望中国大陆不懂得怎样做而使香港从中得益。我们的唯一出路，是大事更改我们的经济结构，增加自己的竞争力，再希望中国能富有起来，在竞争中有钱给我们赚。
    在《明报》的报导中，除了诚哥的话，其它的都近于胡说八道。其中错得最厉害的是某“消息人士”的话：“中国计划放宽人民币的浮动汇率，主要是取决于中国本身的经济发展”云云。香港在战后焦土一片，难民大量涌进，若当年香港推行外汇管制，大家不一齐饿死才怪！“消息人士”要把问题倒转来看：不要看经济发展来决定解除汇管，而是要看解除汇管对经济发展的好处。什么时机未到之言，永远都是那些在汇管下的得益分子的托辞而矣？
    至于香港的联系汇率，无论中国大陆的变化怎样，要守是可以守得住的。既联之，则安之。我不赞成解除这个制度，是因为效果可大可小，赌不过。问题的所在不是汇率的联系（金本位的历史经验可以为证），而是在这联系制度下，香港的实质利率应该与美国的看齐；然而，今天与美国看齐的，是金钱利率。要是实质利率与美国的看齐，今天香港的金钱利率（市场可见的利率），应该是年息三厘左右。这是任老弟的工作了。


成就早迟论(张五常)

成就早迟论

    在学术、艺术及造诣上，不要相信任何人的夸夸其谈，但不要低贬有成就的夸夸其谈。成就不是一个人怎样说，而是这个人有什么可以拿得出来，炫耀一下的。你一事无成，怎样说也毫无用处；你可以拿得出来令人拜服，夸夸其谈一番也无伤大雅。
    有成就的人过于夸张自己有点那个，但强作谦虚，就变得肉麻。我从来没有见过一个有大成的人是谦虚的。微不足道而夸夸其谈的多的是。另一方面，有石破天惊的成就的人，愈高傲我就觉得愈可爱。莫札特是一个例子，李白也是一个例子。
    年青时我读到北宋女词人李清照的《词论》，一竹竿打一船人，批评北宋所有大词手，可谓胆大包天，高傲之极矣。但易安居士说得有理，文字一流，而她自己的词无懈可击，我就因为她的高傲而爱上了她。
    论成就，我倒有些有趣的想法。说成就要用功苦干，老生常谈，说了等于没说。不用功不可能有任何成就，但假若用功就大有所成，那么成就是太容易了。用功是不值一谈的。我要谈的是其他三个重要的成就因素：天分、感情与经验。且让我以这三个因素来推断成就的早达或迟来，以供读者商榷。
    先谈天分吧。有些事项极重于天分，所需经验不多，而感情是无关宏旨的。这些事项的成就来得很早。数学与象棋是两个明显的例子。下象棋，我们有“十八岁不成国手终生无望”之说。伟大的数学家，通常很早就显示出来。奇怪，数学的天分与下棋的天分是没有多大关系的。数学与音乐有关系，这点我好几年前谈过了。
    转谈感情，那是艺术的重点了。每个人都有感情，但够不够丰富，做作不做作，表达够不够流畅，有没有排山倒海之力，就因人而异，而我认为天生有很大的决定性。
    我想不出有哪一项艺术，是单靠感情而有成就的。好艺术要有感情，也要有天分，经验倒是次要的。因为天分与感情的流露是天生的，艺术的成就可以来得很早。莫札特是一个明显的例子。很多儿童的画作画得非常好。我的“御用画师”黄黑蛮就是个有名的实例。
    有趣的是，感情与智力不同，前者可以老而不减。只要能维持一片纯真，不受世俗的污染，感情就如葡萄美酒，老而愈妙。莫奈、张大千、朱山己瞻等画家，愈老愈画得好。书法因为要有很长时间的练习，有大成的通常要到中年之后。
    我为莫札特这个音乐天才的早逝（活到三十五岁）感到很痛心。他极端多产，而他谢世前一两年的作品登峰造极。要是他能多活三十年，我们今天的生活享受可能大为不同了。
    感情的重点，是要自然地流露，不渲不染，没有俗气而又不做作。朋友，你对自己的感情表达怎样看？你自己的儿女是不是很天真？这些问题你要慎重考虑，考虑是否要在艺术上过瘾一下。
    视、听艺术，经验是次要的。莫札特只七岁就震动整个欧洲。梵高从画到谢世只有十年，之后世界对视觉艺术的观感也就改变了。有高不可攀的天分，排山倒海的感情，梵高能以他谢世前五年的作品改变了世界。感情对成就的贡献，我们历来是过于轻视了。
    再谈经验吧。经验对学术是重要的。感情对学术——尤其是科学——毫不重要。经验的特色，是需要时日才能积聚起来，也需要有记忆力。一个少有感情的人，可以在学术上大有成就。有些学术，如社会科学，若以感情用事，往往搞得一塌糊涂。有感情的学术高手，可以把感情与分析清楚地分开。能做到这一点的人不多。
    天分平平，主要靠经验而达大成的学者绝无仅有，但有可观成就的却不难找。这是因为在学术上有数之不尽的基本研究用不什么创意，也不需要有精彩的分析。小心而忠实地做，把一些资料整理得好，让有天分的加以阐释发扬，就是贡献。
    学术上，经验的确很重要，但因为经验需要时日，二十岁之前能成学术高手的很少见。以科学而论，自然科学所需的经验时间比社会科学的为短，因为后者的实验室是真实的世界，而世界何其复杂也。牛津、爱恩斯坦等自然科学大师，其大成始于二十多岁。在社会科学上，这现象很少见。
    我们可从社会科学中看到经验时间对成就早、迟的决定性。经济学的大师，早有大成的首推费沙（I.Fisher）与森穆逊（P.Samuelson）。他俩二十多岁就成了名，主要是因为他们的数学推理。森氏从来没有真正地作过验证工作，而费沙在验证上的大贡献，是在四十岁之后。A.Lerner三十岁后才学经济。佛利民立竿见影，是四十四岁。高斯最重要的文章，五十岁发表。
    我绝对不低贬其他社会科学，但认为社会学与政治学的成就比不上经济学，主要是因为前二者所需的经验时间太长，以致开始体会时，学者已年近黄昏。股市的上落，楼价的起跌，公司的结构安排，起居饮食的情况，如此种种，怎会不比政治的运作或社会的阶层容易多知一点。
    我活了六十四年，经过中日之战，国共之争，三反五反，百花齐放，人民公社，文化大革命，经济改革，香港回归，种种，也曾在外国生活了二十五年，不可谓不知世事矣！但我对政治一无所知。
    一些事项的成就重天分，一些重感情，一些重经验。一些重天分与感情，一些重天分与经验。我想不到有哪一项是重感情与经验的合并，而不论天分的。
    奇怪，我只能想到有一项造诣，重天分、感情与经验这三者的合并。你猜是什么？文学创作。


出售土地一举三得(张五常)

出售土地一举三得

    我记不清楚是美国的《时代周刊》还是《新闻周刊》，几年前曾用大字在封面上作如下的标题：America For Sale（美国出售）。是的，任何富可敌国的外籍人士都可以将整个美国的土地（除了政府拥有的那些土地外）占为己有！这个“大富豪”可能不被批准进入美国，但他却有绝对的权利，不用一兵一卒，使他所购得的全部私有土地的范围内的美国人，在美国无立足之地！世间的妙事，莫过于此。
    那个《美国出售》的封面故事，报道富有的日本人和“暴发”的中东产油国人士，在美国买了不少地产。美国的政府与公民，很少有异议。事实上，列根幕下的一些谋士，对美国近几年来史无前例的庞大外贸赤字担心，是因为弥补这赤字的进口外资，很多不是用以购买土地，而是购买债券。买债券的外资可以速去，引致波动（例如近几年的美圆汇率下降）。但假若外资是用来购买土地或物业——比较固定的资产——他们倒可以安心。
    美国将“国土”出售惟恐不及；中国却适得其反，把土地视为神圣不可侵犯之物，就是自己的国民也不能占有土地为己有。这现象不是很值得分析一下吗？美国的发达与中国的贫穷，各走极端，是否和土地的出售与不出售有关系呢？中国政府目前的财政困难，若把土地出售给愿意付出市价的人来解决，会不会是神来之笔？这些问题想来是既有趣而又重要的。

    土地的“神圣”谬误

    关于中国人对土地某些谬误的观念，我老早就想加以修正了；但我一直以为其他问题比较重要，便迟迟没有下笔。近来我较为深入地体会到国内财政上的困难——以及他们用以解决这困难的各种办法所引起的其他困难——认为卖地是一个三全其美的办法，所以我不能不试将中国传统中的土地概念先来一个现代化。
    孔子是理想有余而实际不足。在实际上，他的“天下为公”，与“天下为国”、“天下为王”、或甚至“天下为独裁者”，是可以混在一起而分不开来的。道理很简单：土地的使用权不是“私有”就是“非私有”，而在后者的各种使用形式中，要说是“为公”、或是“为国为民”，是执政者可以自由选择的措辞，哪样动听就选哪样。
    一个私人，或一个私营机构，认为一块土地的使用权是私产，有权不允许外人创入，有权租给或售给他人使用，有权独享（若是机构的股权持有者则有权分享）从土地所得的收入，是很明显的事。若土地“非私有”，权利的界定不能在土地的特质上划分，产权就不明确，执政的人若说土地的权利属谁，则没有人可以提出明确的理由反驳。
    孙中山的三民主义，一小部分是受孔子的影响，而大部分则是来自亨利·佐治（H.George)的《进步与贫穷》。佐治对经济学一窍不通，但他的文章却极有煽动力。他认为土地是不劳而获的资产，而且不断大幅度升值是必然的，因此政府的所有税收应该从土地征取。但佐治这个人倒很幽默，他在生时不遗余力地到处演说叫人买地，肯定这是万无一失的发达途径；他自己死前却不名一文，连半点土地也没有。
    说佐治对经济学一窍不通，不是我个人之见。而我所获得的主要证据不是来自他的名著，而是他与马歇尔（A.Marshall)的一次令人捧腹的辩论（该辩论十分精彩，全部记录可见1969年4月的《法律与经济学报》。）
    马歇尔当时还是个年轻人，佐治到剑桥演说后，马歇尔就向他发问：在市场的竞争下，投资土地所获得的利润，怎可以长久地高过其他任何投资的利润？未成名的大宗师所问，确是不凡！佐治乱答一通，不知所云；马歇尔再三重复问题，但他所得的回应，仍旧是乱答一通。
    其实正确的答案是，在市场的竞争下，土地投资的利润率，应与其他投资的利润率或贷款的率相符。这是市场竞争的必然结果，而实证的资料是再明显不过的。投资是要有收获的。在市场竞争下，任何投资的预期收获是会等于资本或财富的利率收益。适时或错误的决策，或在预期外的世事变动等等所引起的幸或不幸，当然会导致利率较高或较低的收入。但我们不能把意想不到的收入或损失视为公平或不公平的得失，而左右市场的运作。
    另外一方面，有些人眼光独到，比一般人获得较高的利润，但这是“眼光”资产的收入，对社会有贡献，不能抹杀，其发达与任何对社会有贡献而发达的投资异曲同工。
    香港一些有先见之明的地产商就是一个例子。对土地的运用，他们看到人所不能看到的“可能性”，或较为准确地“预见”了地产市场的动向；因此，他们的投资所得当然会比其他地产商更胜一筹了。但他们多赚钱的效果，却是将土地的使用带到了较有社会经济效益的途径上。换言之，他们原先是为自己的利润而非为社会的利益下注，但社会却间接得益了。
    这与设厂生产对社会的贡献，也是殊途同归的。投资土地可以赚钱，也可以亏本。破产的地产商何地无之？但让土地自由买卖，让地产商获利丰厚或倾家荡产，土地的使用就会转移到最有社会经济效益的那方面去了。
    当然，市场的指引并不是万无一失的；但由于向土地投资的“私人”，都为了切身的利益而运用自己的所知的信息，其判断一定会比信息不足而无利（或无贪污之利）可图的政府官员的判断来得准确。别的政府不谈，单是香港政府对“非私产”的土地使用的浪费，其本身的官员也是心知肚明的（不过我还是可以说，比起其他我所知的政府，香港的已经是很不错的了）。
    有些人认为土地的供应固定不变，既不可增，又不可减，所以土地与其他资产不同，不能相提并论。这是浅见。香港政府的移山填海，一举两得，增加了土地的供应姑且不谈，其他认为土地是“固定”谬论还多的是。例如，毫无价值的荒土地占了土地的大部分；荒地若被开发，供应不是增加了吗？种菜的地转而用作建筑，菜地的供应减少，建筑地的供应增加，何固定之有？也有些人认为土地是一种天然资源，在未有人类以前早已经存在，所以不应作为私产。
    这样的谬论流传至今，可算奇迹。我在书桌前游目四顾了许久，却找不到有哪一样物品不是由“天然资源”而“变”出来的。说这些物品是经过人的思考和劳动制成，因此与土地不同，也不成理由。可用的土地（例如中国的所谓“五通一平”），又何尝不是经过人的思考与劳力“制造”的。或说土地可以不经任何改进也又价值，但在概念上这与天生的天才或美人的价值又有什么分别呢。
    至于那些认为外籍人士或外国机构不应占有“国土”的言论，却是过于“乐观”了；因为困难的不是卖地给外籍人士，而是要外籍人士有信心投资购置。任何政府都有权禁止非本国籍的人士入境，或驱逐外籍人士出境。国家有这个权力，要担心的倒是，一不小心，把投资的外籍人士吓跑了。
    中国财政困难的两类起因在大致上，中国目前的财政困难可以分两类：一是人为的，一是基本的。我说的人为的财政困难，是指政府的那些浪费的支出或投资，尤其是那楼要高、路要宽、科技要新而不计利害成本的好大喜功的意向。这是“现代化”的误导，是不懂得量入为出、不按照经济原则投资的结果。
    关于浪费的支出，除了政府本身大澈大悟，极力节约调整外，没有其他办法可以补救。即使政府有更大的收入也无补于事；政府不能节约，可支出的钱越来越多，浪费也就越大。这些浪费可以避免，而政府是不应该设法增加收入来解决这人为的财政困难。
    中国的基本财政困难是另一回事。这基本的困难是有两个因素的。第一，军人、干部以及国家职工的薪金与福利的开支，庞大之极，而大致上他们的生产贡献是低于供应他们的开支。军人是“养兵干日，用在一时”。但干部在中国实在为数太多，需要逐步减少；而国家职工则应逐渐转为自由择业的员工。
    换言之，从较为长远的观点看，干部与国家职工对社会的生产及服务员献，是不应低过社会用于他们身上的耗费。因此，减少干部及改革目前已开始崩溃的国家职工制，是长远之计。但在改革的过渡期间，他们给政府带来的“额外”负担，是无可避免的。
    第二个因素是基本建设。水、电、马路、化厂等基本建设，是费用先行，收益在后——而且往往在投资的很久以后。在目前的中国，这些建设不能多靠外资，也不容易傻美国那样，由本国的发展商投资经营。中国政府本身要付出基本建设的大部份费用，而要过相当时日才有收益可言——这是财政困难的第二个基本因素。
    让我说得概括一些吧。我所抬的基本财政困难，目前是避不了的，节约也无补于事。不过，这困难只是过渡件——如果中国的制度改革真的能继续的话。如果干部减少了，国家职工变为自由劳工或成为专业人士，他们就再也不会是政府的负担；从他们那所得的直接、间接的收益或税收是会有盈余的。假若中国在工、商、农业上都有了明确的产权制度，基本建设给这些行业所带来的利益，就会高过基本建设的成本；税收也因而会有盈余。这二者的盈余就大可以“养兵千日”了。
    问题是简单而重要的。中国若不继续将制度改革，或走回头路，则甚么也不用说了；财政困难自然也解决不了。中国若继续改进，她是不会有长远的财政困难的。但在过渡期间，基本的财政困难是无可避免的。其解决的办法是否适当，对中国的前途有很大的影响。
    很不幸，中国目前所采用的办法，对改革大有障碍，促成了一个“恶性循环”。在《抛砖引玉与急功近利》一文内，我曾指出中国目前不仅是税项繁多，不仅是其他征收的花样不胜枚举，而且政府当局又采取管制的办法，在外贸和本来就比较容易垄断的工商业那方面，增加了国家的垄断实权。这样做，就阻碍了国民收入的增长。低的国民收入导致财政收入的下降，而财政收入的不足，却又导致更繁更多的徽收及政府的垄断。

    卖地一举三得

    中国不以滥印钞票的办法，即不以榨取人民所得的通胀办法，来帮助解决财政的困难，是值得赞赏的。然而，要解决过渡性的财政困难，钱从何处来？向外大量借贷，既不容易，也不化算；向内大幅度征收则对经济发展大有损害；而以外汇管制的办法来搞“创汇”更是不智。其实，油价大幅度下降，减少外汇的收入，但却大有好处。这是因为中国的经济发展若再进一步，就一定要输入石油，油价当然是越低越有利的了。
    可靠而又可行的办法，就是将土地以长久的年期“租”出或卖出。无论将土地卖给外商或本国的人士，都各有各的好处，而这项收入是足以应付改革过渡期间的财政困难。只要办得好，这办法有利无害。
    卖地可以增加财政收入，帮补支出；另外一方面，有这项财政收入，可以减低税收及简化具刖复杂的左抽右抽的制度。这对生产及投资的意向是大有帮助的。更重要的，就是卖地而又容许土地自由买卖，本身是制度改进的重要的一部份。土地变为私产（或用其他名称），产权的拥有者就一定会尽己所能，将土地的使用获致私人认为最高的收益。无论是外资或内资买地，地是在中国，这些私人收益的增长大致上都是中国社会的收益增长。
    目前的徽收、垄断、汇管的办法，与卖地的办法比较，有天渊之别。前者阻碍经济发展，促成恶性循环，后者刚好相反。我不是说中国应取消税制。税是要抽的。但税率要低，税制要简化。至于政府的垄断及汇管，则应该彻底取消的。

    外资与内资的分别

    投资是意味着：放弃今天的享受而争取明天更好的享受。买地是一项投资。但外资与内资的买地，有几个不同的含义。
    第一，内资买地是放弃今天、争取明天；外资的买地，从中国的角度看，却非外人对今天、明天的选择，而是外人放弃了外地投资的机会而转到中国去。假若中国真的推行经济开放政策，外资或内资都可能撤离中国的。哪一样比较容易撤离，难以肯定。但经济政策越开放，资金撤离的机会就越少——这是香港、台湾、南韩等地的经验。所以在这一点上，外资比内资对中国有利。
    第二，土地的出售是应以市价为依归。这是因为价高者得的办法，可较为直接地将土地使用于最有效益的途径上。不过，如以市价出售，内资则会缺乏现金，而外资（外商）对中国土地有兴趣的可能不多。分期付款的办法是应该采用的。优惠内资——例如减少订金的规定、打折扣、或甚至将土地赠送给国内的机构——为害不大，但随后土地必须有自由的转让权（买卖权），否则有效益的士地运用就会失去效能而遭“遗弃”（见下一篇《资产转让为何重要》）。
    第二，资本要尽可能落在私人或私营机构的手上。对外资而言，收足地价是理所当然的。但对内资呢，收足地价，就可能导致发展经营上资本不足的困难（自一九七三年起，香港的补地价是依市价补足的；假若香港由战后开始就采用这政策，香港的经济就不会有今天的成就）。与其“国”富，倒不如民富。
    所以，如果“内资”或目前的承包机构以市价买地，纵然用分期付款的办法，政府也应尽可能将一部分资含交还给买地的机构。简单的地税及减低了的所得税的收入，加上一部份的地价收益，肯定会高过目前的左抽右抽所得。这是因为除地价外，承包者的资产一旦改为私有，生产收入就会激增。

    结论

    中国的财政困难，若以急功近利的政策或办法来解决，则得不偿失。因为由好大喜功及其他浪费而引起的财政困难，除节约以外，别无良策。中国政府决定不以“搞通胀”的办法来榨取民脂民膏，是正着。但过渡件的财政困难，则上文所述那种基本的，“节约”也无补于事。
    要解决基本的财政困难，我们必须假设中国的制度会继续改进，假设浪费的支出会大幅度减小。如果这些假设不能成立，那么中国迟早也是一穷二白的——“理想”与“绝望”相同，什么解决办法也不用谈了。
    但是，如果上述的假设真的成立，而不是甚么神话，那么，最可取的办法就是将土地出售了。是的，中国政府（国家）甚至可以将大量可卖的士地出售。经济越为开放（向“以资产界定权利之路”走得越近），土地的使用范围越大，越合乎经济原则，投资的人对中国的将来就越有信心，而地价也就越高了。地的市价是以“期望将来”而决定的。
    出售土地既可增加政府的财政收入，可减少与简化税收，而经济制度的本身又会因为土地可作为“私产”而有一次大的、震动性的改进。所以我认为这是解决目前中国过渡性财政困难的最可行的办法。


从律师行看学券的优越性(张五常)

从律师行看学券的优越性

——给曾荫权、杨怀康上一课
2000年7月13日

    一九八二年回港任教职后不久，我见香港的公立学校大有问题，就向当时的财政司彭励治建议改行学券制（Voucher System）。我当时的观点与现在的一样：公立学校的运作大幅地浪费纳税人的钱，而教师的薪酬与他们的学问脱了节，这二者皆因纳税人或学生的家长没有教育的话事权。套用诺贝尔获奖人布格南（James Buchanan）的话：公立教育的供应不需要向顾客交代，而出钱的无权过问。美国的情况，是公立与私立分庭抗礼，后者给予前者很大的压力。另一方面，纳税人可用投票的方式去否决公立学校的经费。
    彭励治同意我的观点，但认为要推行学券制，压力重重，过关的希望甚微。但他还是要我去打听一下，看看是否有可乘之机。后来我与两间大有名望的中学的校长提及学券制，他们强烈反对。
    学券制这回事，可不是我发明的。首先提出的应该是佛利民（M.Friedman，一九七六年诺贝尔奖），那是四十年前的事了。这个制度的重点，是以公家的钱推行私立学校，把话事权交回教育顾客那方面去。当然，佛老的首选是废除政府资助教育，不得已而求其次，用学券制，资助教育就以市场的运作为依归。佛老有先见之明：今天，美国的公立学校被私立的逼得节节败退，转用学券制渐趋时尚。
    阿康时来运到。年多来他极力鼓吹学券制，竟然有听音之人。不久前曾财爷荫权也赞成学券制，不知他是听我的，是听佛老的，是听阿康的，还是自己发明的。既然财爷也那样说（而又听说赞成的团体越来越多），有机可乘也。学券制的好处——把教育的话事权交给纳税的家长——毋庸细说，而香港教育的不成气候，众所周知，用不由我来落井下石了。
    我要谈的，是阿康与财爷不知道的事，好叫我能给他们老老实实的上一课。他们不知道的，是改用学券制之后学校的制度及其运作在结构上会有什么转变。那是说，在自由市场竞争下，学校的结构制度会是怎样的呢？
    一九六八年某天下午，在芝加哥大学，我跑进史德拉（G.Stigler，一九八二年诺贝尔奖）的办公室与他聊天。闲谈中他突然问：“史提芬，你是研究制度的，可否猜一下，最好的大学的制度与哪一个行业最相近？”一时间我无以为应。他见难倒了我，欣然自得，哈哈大笑，说：“是律师这个行业，美国的私立大学与大律师行的结构制度是如出一辙的。”
    一言惊醒梦中人。史德拉和我于是畅谈私立大学与律师行业的大同小异。大学与律师行出售同样的服务：知识及方法。光顾的人通常需求一组专家合并的知识，所以大学以多位教授组合而成机构，而在美国的一家大律师行中，律师数以百计。一个大学顾客所需求的知识，是多方面的组合；同样，一个比较重要的案件，在美国是由几个不同专业的律师组合来处理的。
    一位初出道的律师，在一家大律师行工作了五、六年，其能力由该“行”内的资深律师议决，认为可取就晋升为伙伴（Partner），获得长期任职的权利，这与在大学工作了大约六年，若被认为可取就晋升为Tenured Professor一样（即由Assistant Professor升为Associate Professor）。在律师行作伙伴后若干年，工作表现好就变作资深伙伴（Senior Partner），这在大学是等于正教授（Full Professor）了。
    一位大案顾客，跟一位大学生一样，到律师行（大学）表达案情（选择前途）后，律师行（大学）就跟他安排所需的专人组合（安排课程），安排主事律师（主导教授）。每个律师（教授），就算是同级的，其收费往往很不一样（同级教授的薪酬在美国很不一样）。不同的专业（不同的学系）与不同的本领（不同的学问），其收入往往大为不同。
    更重要的是，在美国的大律师行及一等的大学里，行政的权力与知识的权力分得很清楚，互相尊重，互相合作。法律或学术的知识，永远是律师行或大学的重点，因为知识是他们出售的产品。
    大家同意知识就是力量，所以在美国的大律师行及一等的大学中，行政归行政，实质的权力永远落在知识高人的手上。当年在芝加哥大学，经济系的佛利民和商学院的史德拉是主要的话事人，但他们从来没有当过系主任或院长。哈佛大学的经济系，在一位学术较差但行政绝佳的系主任退休后，没有同事肯花时间搞行政，逼要轮值作系主任。
    是的，美国一等大学的权力结构与大律师行一样，是以“合伙”的理念来出售知识，其产品以顾客的需求为依归，而管理阶层是为知识“伙伴”服务的。我自己的儿女在美国念幼儿班及小学时，选私立，其结构与律师行也差不多。以私立为本，需求与供应就要按市场的规律，否则必被淘汰。
    上文所谈及的知识出售机构的结构与权力的安排，与香港今天的公立学校相去甚远，不可以道里计。
    吃了那么多年香港纳税人的饭，抚心自问，不免汗颜！另一方面，我赞成改用学券制，是有一点自私的成分的。在学券制度中，我会是一个可以生存的适者。


从蒙代尔看六十年代的芝大经济学者(张五常)

从蒙代尔看六十年代的芝大经济学者

1999.11.18

    不久前蒙代尔（R.Mundell）获诺贝尔经济学奖，林行止在颂文内谈及我知之甚详的六十年代的芝加哥大学经济系，有些地方说得不对。我本来不打算回应，但几天前的晚上我翻阅旧作《凭阑集》，读到自己在九年多前写的一段话，回味无穷，忍不住要补充一下。那段话是这样的：
    “在经济学的历史上，似乎只有两个年代，两个地方，有那样热闹的思想‘训练’所。其一是三十年代的伦敦经济学院，其二是六十年代的芝大。我由六七至六九在芝大，身历其境地躬逢其盛，算是不枉此生。”
    这段文字发表后，再有五个当时在芝大的朋友获诺贝尔奖，好象是不费吹灰之力似的。
    记得我在六九年决定要转往西雅图华盛顿大学任职时，芝大的经济系主任A.Harberger 对我说：“为什幺那幺傻，我们现在的经济系的强劲是史无先例的呀！”我当然知道该系强得厉害，但说是世界历史高峰，当时有点怀疑。
    于今回顾，点只高峰咁简单？想想吧。芝大一共有八个经济学者拿得诺贝尔奖，那大概是所有获该奖的五分之一，而这八位都是六十年代任职于芝大的。从芝大六十年代的经济英雄榜上看，应该还有两三位可获诺贝尔奖。说是史无先例应该没有人反对，要赌后无来者应该没有人敢下反对的赌注吧。
    蒙代尔是六十年代的芝大怪杰。我认为他是在九一年高斯之后，最值得获诺奖的人。他是个如假包换的天才，屡有新意，而我们认识时他住豪宅，好开豪华的酒会，衣着时尚，英俊潇洒，风流倜傥，殊有奇气。他不喜欢多说话，教书有如天马行空，而作为本世纪最有地位的经济学报（JPE）的主编，投诉的人不计其数！
    这个有时思想难以捉摸、有时喜欢胡说几个数字的蒙代尔，凡事都看得极为简单。可能是因为这样，他的判断力是我所知的经济学者中最准确的。
    他主张货币要用金本位制，我问他为什幺，他回应道：“古代的罗马帝国及后来欧美经济最繁荣的一段长时期，都是用金本位的。”二十多年前，美国的通胀把经济弄得一塌糊涂，蒙代尔在《华尔街日报》发表了一篇短文，建议以金本位保钞票的一个百分率。这是今天香港所用的联系汇率的另一个版本了。
    一九六九年，世界金价由美国规定每安士三十五美元。欧洲建议以纸券指明金量，用以代金。我问蒙代尔可不可行，他说：“你要纸还是要金？要赚点钱，大手购入黄金吧。”后来在该年的暑期我回港度假，朋友见我是经济学者，问我有什幺好投资。我说：“买金吧！”这些朋友买金后，其价下跌了百分之五，他们就把金沽掉，亏了本，把我大骂一场。殊不知骂声未了，金价马不停蹄地上升了十一倍。后来听说蒙代尔赚了大钱。
    六七年我初出道时，把一篇颇长的关于佃农制度的文章，寄给大名鼎鼎的AER学报。编辑回应，要我修改文中最重要的一点，我原封不动地把该文转交给蒙代尔。他读后对我说：“你为什幺那样蠢，把两篇文章合为一篇？这样吧，在这里把文章一分为二，第二节跟第三节调换位置。我要第一篇，把第二篇给高斯的学报。”
    我照他的建议修改，不到两个小时就改好了。后来他把他要的那一篇放在JPE之首，高斯把他要的排在JLE的第二位。如此“出道”很不错，但要靠蒙代尔的简单判断。
    六八年，中国文革当道，我搞笑地写了一篇题为《费沙与红卫兵》的短文，不打算发表的，目的是让芝大的同事娱乐一下。蒙代尔看到该短文后，坚持要将之发表。我说：“我是故意幽默一下文革的，不应该发表吧。”他道：“你听过‘幽默中有真理’这句话吗？你若不介意，我就发表。”
    从蒙代尔看六十年代的芝大经济系，是适当的，因为此公性格突出，很有当年芝大的代表性。
    其一，蒙代尔“怪”得精采，而当年芝大的经济学者，大部分都算是怪人。今天，好些香港人认为我怪得出奇，但比起当年的芝大同事，我是小巫见大巫，不敢认怪。
    其二，当年芝大的高手好些嗜酒，而蒙代尔是免费大量供应美酒之人。大家于酒后的深夜，创作去也。要说得顺理成章，他们就发明了一个“一杯的假说”。那是说喝了小量酒之后思想能力上升。不幸的是那所谓“小量”往往不小。夏理?庄逊以半瓶烈酒为小，以一整瓶为一晚之限。后来庄逊因酒谢世，他们就废除“假说”，不再多喝了。
    其三，那所谓芝加哥经济学派，与众不同之处，是重于阐释世事。专于理论的蒙代尔，对历史知得广而精。
    其四是不拘小节。庄逊有时穿拖鞋授课；Uzawa在十个星期的学期内，八个星期在日本，回芝大后要学生整天跟他，每天教十多个小时地教两个星期。问蒙代尔借一本书，他不可能记得这回事。
    是的，说六十年代的芝大经济系很有点乱来，是对的。但要把众多天才集在一起，不可能不让他们乱来一下。井井有条算是什幺天才呢？
    当日认为蒙代尔做编辑做得乱七八糟的朋友，今天都认为他做得非常好，因为在他的编辑下，精品甚多。
    我想，学术到了最高的境界，免不了有点怪，有点糊里糊涂的。


懂深不懂浅的学问(张五常)

懂深不懂浅的学问

1999.11.12

    不久前发表了两篇关于学术的文章——《博士论文是怎样写成的》及《价格理论快要失传了》——获得颇大的反响。不幸的是，大声拍掌的都是学术界外的专业人士，学术界内的半点反应也没有。
    最近收到柏克莱加州大学一位研究生的信，说他（显然是在网上）读到我的《价格》一文，一方面同意我的观点，另一方面不同意我主张以简单的理论来解释复杂的世界。这位同学认为简单的理论不切实际，脱离了现实。他说真实的复杂世界，是要以复杂的理论才能解释的。
    我不知道这位同学所学的是哪一个新学派。我这一辈的理念是，理论不是真实世界的影照，而是真实世界的阐释。别的学术不说也罢，但就经济而言，我从来没有见过一个真实现象能成功地被一个复杂理论解释过。成功解释所用的理论永远都是那幺浅，浅得有点难以置信。
    一个现象可能由好些不同部分组合。要把整个现象解释，可用几个不同的简单理论，逐部分击破。在经济学来说，不同的简单理论，归根究底，来来去去都是两招基本的原理，活学活用，千变万化，可以推出数之不尽的理论来。
    上述的两招基本经济原理，香港念经济的中学生都学过，只是功力尚浅，不知道这两招可以用得威力无穷。我曾说过真正的理解，要由浅入深、由深转复杂，再由复杂转深、再转浅，来来回回好几次。
    第一招，自私的假设，是说每个人在任何情况下，皆毫无例外地在局限条件下争取最大的利益。这当然包括那所谓功用函数（Utility Function）了。这函数可以用得很深，但都派不上用场。重要的“用场”是局限条件在真实世界中的变化。数之不尽的变化要怎样分类、量度、处理，是困难的工程。高手与低手之分，往往在于局限条件的处理手法；正所谓差之毫厘，谬以千里。
    第二招，需求定律，是说每个人在任何情况下，其需求曲线皆毫无例外地向右下倾斜。那是说，若价格（或代价）下降，需求量必定增加。这个只一句话就说完的大名鼎鼎的需求定律，我今年在港大教一小组学生要教十二个星期。单论什幺是“量”，我说了两个小时，只能表达一点皮毛而已。
    需求定律不仅包括需求函数（Demand Function），也包括生产函数（Production Function）。认为这二者是两回事的经济学者，是读坏了书，把问题看得太复杂了。
    （这里顺便一提：最近在北京的一次讲话中，一位教授坚持需求曲线不一定向右下倾斜，指出好些课本说有时是向左下倾斜的。我说若二者皆可，经济解释就不可能错，所以就不可能有经济解释。说来说去那教授也不明白。他不明白科学的假说不是求对，而是求可能错。）
    在解释世界的经验中，我从来没有用过上述以外的两个招式。我所认识的，比我年长的经济学大师，有时喜欢过一下数学方程式的瘾，花巧地表演一下。但若与他们坐下来，问他们有什幺在这两招之外的新意，他们是答不出来的。
    去年在一篇关于交易费用的文章的结论中，我就提到经济学的整体其实只有这两招。佛利民、赫舒拉发及巴赛尔三位高人读该文后，一致认为我这结论重要。
    我在《价格》一文内，提到经济学在走下坡，认为今天经济学的后起之秀不懂价格理论。但想深一层，这些年青学者不是不懂，而是懂深不懂浅。他们可能认为高深的学问才是真学问，却忽略了懂深不懂浅不算是真的懂的哲理。
    为什幺一门精采的学问会搞成这个样子呢？一个解释是故扮高深，没有人明白就算是有学问，可以说自己看到了皇帝的新衣。今天，这个解释对某些青年学者可能适用，但似乎不是多数。他们大多数不可能不知道，高深莫测的文章可以有学报发表，但不会有持久地被人重视的市场。
    另一个较为可取的原因，是今天的年青经济学者对解释世事失却了兴趣。他们但求有文章发表，也要表演一下本领，所以就把一门科学作为一项类似下象棋的玩意，越深越有斤两。高低于是以深浅来衡量，以复杂胜简单。于是大家一齐向深处钻，过不多时，浅的因为无人问津而变得大家都不明白。
    愚见以为，懂深不懂浅的学问，走火入魔也。


给中国十个经济建议(张五常)

给中国十个经济建议

1999.10.13

    现在这里提出十个建议，全部都是我以前提及过的。知之甚易，行之不难，问题就是北京当局有没有胆那样做。这些建议可不是我发明的。它们都有历史经验的支持，从不出错，实在可行。
    （一）人民银行只专于中央银行的职责，不借贷，不收存款。中国要办真正的中央银行，主要任务是控制货币的发行量，而在目前的中国，单是控制钞票发行量就足够。每年人民币钞票发行量的升幅，规限在百分之十五左右，其他的什么也不要管。完全不管利率的浮动，不借钱给其他银行——不要学美国联邦储备银行那样复杂。若通缩依旧，就增加钞票的发行量；若通胀复苏，就减少。人民币钞票是中国目前的唯一“银根”，中央银行只管银根，什么也不要管。要记，每年百分之三以下的通胀，比通缩对经济有利。
    （二）除中央银行外，把所有国营银行都卖出去作为商业银行。这些银行目前大约有百分之二十的坏账，把坏账一起卖出算了。因为中国的经济在基本上大有可为，就是有坏账问津者应该还不少。要选在国际上有地位的银行买家，但千万不要管制银行的牌照数量。只要有分量，就可以买或自设银行。当然，政府要协助追讨坏账，也要搞好按揭、破产等法律。
    （三）容许所有外国货币在中国流通。这会减少市场的交易费用，而历史上没见过因为有外币流通而使本土币贬值的。（今天在香港外币大可流通，而在亚洲金融风暴之际，没有谁建议废除外币流通的法例。）
    （四）取消所有外汇管制，让人民币的汇率自由浮动。所有因为汇管而设的——直接或间接的——其他管制都要一起废除。
    （五）容许外资在中国开办任何金融事业。股票经纪行、会计行、招股、集资、放款、投资顾问之类，可放尽放。
    （六）取消所有关于通讯（如电话）的发牌量的管制。这点重要，因为在先进科技下的通讯，神乎其技，可以大幅度地减低市场的交易费用。今天，香港打长途电话到上海的费用，大约比打到美国高七倍；而打电话到深圳，竟然比打到美国高两倍多！这是说不通的。
    （七）取消所有出入口关税。毒品进口不妨严禁；其他的物品就要学香港。但不要学香港那样重加烟、酒、汽车税。
    （八）将所有国营企业民营化。卖出去是一个办法。但若要照顾国营企业的员工，不妨把企业股份化，送给员工，而股份一定要有自由转让权。国家政府可以估计企业的资产净值，每年抽百分之二左右的利率税。其他所得税是另一回事。
    （九）税制要简单。个人收入及生意所得税，百分之十至十五就足够。此外，不用抽差饷，但在物业上，可按物业所值的估价每年抽百分之一的物业税。此外，任何其他税项也没有。在简化税制及低化税率的同时，中国要大量削减干部，选贤与能，大幅度地提升留下来的干部的薪酬。
    （十）不管外汇储备的多或少。只要经济搞得头头是道，外汇储备是可有可无的。有谁提及美国的外汇储备是多少？只有像香港、台湾那样的小经济，或那些不成气候的大经济，才要论什么外汇储备的。要记，一个经济搞得强劲，自己发行的钞票就是储备；搞得一塌糊涂，什么储备也保不了。
    政府要搞什么基建，什么军备，抽简单而低的税，加上卖地及卖国营企业所得，应该足够而有余。我可以肯定，若中国推行上述的简单的低税制，其税务的总收入会比现在的高得多。可以收到手的、真实所得的百分之十，比差不多是完全收不到的百分之五十，可取得多了。
    上文提到的十个建议，只是以一个整数下笔。当然还有其他的，如法治的改进等。篇幅所限，不能多说了。
    让我在结尾再说一次。我提出的建议不是我发明的。历史的经验证实可行。重要的是有胆推行，也要一整套推出。记住，凡事要简单处理。经济政策从来都是以简单清楚为上。世界复杂，政策不够简单处理不了。更何况，政策一旦复杂化，官商勾结，混水摸鱼，是无可避免的。


公有产权与私有产权(张五常)

公有产权与私有产权

(张五常答杨小凯问)

    杨小凯问：
    我和一些美国经济学家谈到私有产权的时候，他们总会引用Berle和G.Means在《现代公司和私有产权》一书中的观点，即大公司经营权与所有权的分离使得股东的私产权越来越不重要，所以大公司变成准公有制，私有财产制度已经式微。您对此有何评论？
    张五常答：
    这些作者对产权一知半解，对公司的经济概念也是模糊不清的，他们的理论似是而非，不知所云。我们要知道，权的拥有与权的使用是两回事──私有的资产即使作为公用，也仍然是私产。一个私产的拥有者跟其他人的资产组合而成的公司，是一个自由选择的结果，为的是减低交易费用以便增加私人的收入。不管公司如何庞大，由谁操纵，此理不变。而公司的股权拥有者可以将股份出售，作为制裁操纵者的行为的最佳保障。我曾经指出，公有或国营机构与私营的大企业有相似之处。Coase也曾经告诉我，列宁也曾经这样说过。但国营与私营毕竟是貌“似”神离！前者不是自由选择的结果，而权利也不可以自由转让。国营机构的交易费用因而不减反加，这解释了为什么世界上所有国营机构的生产成就都乏善可陈。


张五常坚称国企没希望(张五常)

张五常坚称国企没希望

转载自北京新浪网财经纵横频道

    张五常:香港大学经济金融学院院长,现代新经济学创始人之一，在1991年诺贝尔经济学奖得主科斯的演讲中，多次提到张五常教授对新制度经济学的贡献。1998年，张五常教授当选为美国西部经济学会会长，这一殊荣，是第一次授予美国本土之外的经济学家。
    为什么我一直坚持国企改革永远没有希望呢？
    简单一句话，别人的钱永远不如自己的钱花得小心。我是一个大学教授，经常要申请学术基金。基金申请下来了，用途却有限制。请客吃饭是不允许的，也不能花在女朋友身上。那能干什么呢？只能复印、打字什么的。这种情形下，就出现了一个非常有趣的现象，从来没有例外，你会大量的复印一些说不上有用还是没用的东西。如果换一个假设，把基金直接发给我用，我还会花那么多钱在复印上吗？答案一定是：不。我会仔细斟酌，减少无谓的浪费。国企不要再谈什么改革，要谈只能谈废除。
    中国现在的很多事情，我实在想不通。想来想去也想不通。为什么外国人不能以个人身份开人民币帐户？为什么外国公司不能租用中国的私人住宅？公司的税率比个人的税率高？
    张维迎教授一直讲，是资本雇佣劳动，而不是劳动雇佣资本。我小的时候，躲避中日战争，坐船去广西。那时的船需要纤夫来拉。有人在旁边拿鞭子不断地抽打纤夫，不让他们偷懒。纤夫们装作很用力的样子，其实在偷懒。我就在想，到底是拿鞭子的人雇佣纤夫们呢，还是纤夫雇佣了拿鞭子的人。后来，我写了一篇论文，说明这其实并没有分别，劳动也是资本。
    有人问到中国当前是否存在着道德危机的时候，张五常说："经济学不能回答Ethics(伦理、道德)的问题"。
    你们问我，如果中国走完全开放的道路，会不会变成现在俄罗斯的样子。我看不会。俄罗斯在经济没有改革之前，就进行了政治改革。这是激进的做法。现在整个俄罗斯是黑社会管制。国营企业私有化如果不靠一个独裁的政府，一定会被黑社会搞乱。有人让我去广东看看，十三四岁的俄罗斯少女，为了很少的一点钱，背井离乡，去跟农民睡觉。一个曾经多么强大的国家，如果你有女儿(张五常把手指向听众)，试想一下，你会让她去跟你最看不上的中国农民睡觉，那一定是苦到头了。我说，教授不能去，被人看到不好意思。事实上，我这个作父亲的，心里非常难过。
    十一年前，我和弗里德曼来中国，一再建议国企该收摊了，外汇管制该取消了。十一年过去了，外汇管制不但没有取消，而且越来越复杂，越来越看不懂。外资只能进来，不能出去。那还有人进来吗？好大的笑话。现在还不准古文物出口。我觉得，保护文物最好的办法是允许文物自由进出口，否则那些已经在外国的就永远不可能收回来。
    六年前，我又来中国，你们的领导人跟我说，担心如果政府完全不管的话，北京人就会吃不上蔬菜。我说，如果开放完全不管一定会有蔬菜吃。只要有钱赚，人们就会去干。
    你们问我，中国未来十年改革最大的问题是什么，我认为，主要出在特权阶级要维护他们的特权利益。你们要搞有中国特色的社会主义，原来是只有使用权，没有所有权，现在好了，私有产权被承认了，这是一个进步。
    你们问我怎么看待马克思和他的政治经济学。我曾经写过一篇文章，叫《邓家天下》，讲得是邓小平、邓颖超，还有一个邓，是邓丽君。在马克思主意的理论里，邓丽君这样的人不可能存在，既不是地主，又不是资本家，也没有剥削。几分钟，就挣几千块。她的剩余价值就在自己的口袋里。邓丽君的存在，就证明了马克思主义的错误。你们现在还有很多的思想教育吗？我不反对研究这些学说，但是读书不能信，要自己思考。那么多的经济名师，我一个也不相信。这是我给你们的忠告。
    为什么经济学是一门精确的科学？我有一个好的例子，经常举。现在别人也常举。(张五常从口袋里掏出一张100元的人民币)如果这张钞票放在街上，没有风，没有警察，两个小时后，这张钞票还会在那里吗？我跟你赌，你一定不跟我赌，1：1000你也不肯赌。大家的答案一定是：钞票会不翼而飞的。物理学能精确地解释吗？化学能解释吗？哲学能吗？都不能。只有经济学能。
    事物都是存在规律的。只是你不知道而已。没有任何事情是random的，我们说它random，是没有找到方法解释。我从八十年代开始预测中国的变化，一篇一篇文章，从来没有错过。不过，我在股市上，却没有这个本事。
    对于中国的经济改革，我一直的观点是，长痛不如短痛。我曾经和弗里德曼教授一起拜访当时的四川省长肖秧，我很欣赏这个人，很不错。弗里德曼建议肖先生，砍掉老鼠的尾巴。肖秧先生反问到，中国的情况是，很多条尾巴缠在一起，先斩哪一条好？弗里德曼当时没能回答，我当时其实是有答案的，但碍于弗里德曼的面子，没有说出来。那就是，一起斩掉。这一点我强调过很多次，如果不一次改，很容易走成印度的样子。
    你们的领导人，应该对自己的人民有充分的信心。不要总想着保护，应该尽快加入WTO。不要计较什么牺牲太多，要有信心赢过他们。要我说，中国不光是劳力便宜，中国的天才也便宜。你们的教授一个月挣多少钱？三千块？那实在是太便宜。我太太上星期买了一件手工织的毛衣，非常漂亮，据说是中国十大设计师设计的。可是才卖一百多块钱。那么说，成本不过几十块钱，中国的天才实在是太便宜了。我看现在那些出国读书的年轻人，比张五常厉害多了。我们一定能够杀他们一个落花流水的。
    高科技中国不行，我看中国也不用搞。美国实在是厉害。高档产品，日本最好。中国无论如何也做不出Honda那样的汽车来，二十年也不行。大众工业，中国是排第一的。
    你问我经济学有没有可能从众多的流派变成统一的学科。现在很难讲。六十年代的时候，很多经济问题一下子冒出来，研究得可真过瘾。八十年代，game theory起来了，说实话，我不看好。搞了十多年了，我没有看到什么精彩的结论，也不具备什么解释问题的能力。可是数学多的不得了，方程很多。我认为，重要的文章从来没有很多的方程的。高斯得诺贝尔奖的那篇文章，就一个方程都没有。杨小凯用数学证明了我提出的企业理论。我很乐意他去证明。反正出名的是我，而不是他。


衡量学术的困难(张五常)

衡量学术的困难

2000.3.9

    香港政府用了那么多钱资助教育，他们要设立一些委员会来监察教育、衡量学术的成败，是不难理解的。近几年来，衡量大学教师的研究是大话题。很不幸，以我所知的经济学来说，所有被采用的衡量准则，都有反效果。
    数文章发表的多少，评定文章发表的学报高下，甚至计算文章在国际上被引用的次数，都无聊，是作不得准的。就我所知的国际上最优秀的经济系而言，没有一家采用这些准则。
    困难明显不过。一家餐馆的菜式怎样，每个顾客都可以立刻发表意见，而这些意见不管对或错，顾客吃后不再光顾就说明了一切，而这个市场准则大致上是对的。当然，除了味道，一家餐馆的成败还要论价格及成本的控制，服务的水平及管理等。这些大学也要顾及，但学术研究的（思维）味道要怎样来品评，由谁品评，以什么准则来品评，就是私立大学也不容易取决，公立的就更困难了。
    一九六八年，我在芝加哥大学作助理教授，问大教授D.Gale Johnson关于升级的衡量准则。该大学的经济系当时是世界之冠，升级单论研究成就，不论教书教得怎样。我问：“文章要有多少才可升级？”答曰：“据我所知，从来不计多少。”再问：“发表的学报声望计多少？”答曰：“从来没有想过。”再问：“多取几个名衔怎么样？”答曰：“没有谁管你的名衔。”“没有博士也可升级？”“当然可以。”我再问：“一篇文章也没有发表过，可以升级吗？”答曰：“可以的。”我逼又问：“连文稿也没有一篇，也可以升级吗？”答曰：“那会比较困难，但要是你能多说话，表达你的思想，若够分量，升级单靠口述是可以的。”到最后，我问：“那由谁决定呀？”答曰：“我们这些正教授。但通常佛利民等大师怎样说，不会有人反对。”
    也是一九六八年，我的第一篇文章《私有产权与佃农制度》发表于芝大的《政治经济学报》，排在第一位置。该学报举世尊为一哥，我有点飘飘然。过了两天，在系内遇到当时的系主任A.Harberger。他高兴万分地说：“我刚才读完了你的《佃农》文章，觉得有趣味。”
    我说：“有趣味？究竟是好还是不好？”他答道：“我说‘有趣味’是我对任何文章的最高评价了！”
    Harberger摆明是餐馆顾客。我是《佃农》的厨师，他说味道好，我还要他再说些什么呢？三十年后——一九九八年——洛杉矶加大举办一连十年、每年一个的Harberger演讲，邀请我为第一个讲者。我同意后，邀请的主事人说，选我开锣是Harberger的主意。我大喜之下，想到三十年前的往事，说：“请转告Harberger，他的品味好！”（He has good taste!）
    学术成就的大或小，通常要很多年后才知道。要先在今天来品评，较为可靠的是味道（Harberger所说的趣味——interest）。但由谁作味道的品评呢？谁是学术上的蔡澜、肥佬黎、周安桥？
    说实话，虽然香港的学术远不如“自以为是”的水平，但有品味，懂得品评的学者是有的。不是每一个学系都有，但高人总不至少于凤毛麟角。问题是，在目前的好几家公立大学的竞争中，要在本地选出众所认同的“味道”品评者就不可能。
    是的，学术成就的衡量，最可靠是经得起时间的考验。学术是不能永久地哗众取宠的。不得已而求其次，味道的品尝不可或缺。今天香港所选用的准则，每一项都有反效果。
    数文章多少吗？就是岁近黄昏，强而为之，我今天还可以每年在国际学报上发表三十篇。这是因为我懂得被学报接受的文章规格，或公式，知道怎样胡说在短期内可以瞒天过海，也明白同一论点，可以改头换面地写十多篇文章。（有人问史德拉，为什么他的文章数量不够某些学者多，他答道：“我每篇文章只写一次！”）
    论学报地位的高低吗？那你就要把“公式”改变一下。要增加被引用的次数吗？我又可以教你另外一套法门。这些无聊的玩意，说出来会误导青年，不说为妙——虽然最近道听途说，一些香港的年青学者正在研究这些法门。
    优质的学术如葡萄美酒，要经得起时间的考验。但在酿葡萄酒这个行业中，有些专家能品尝新酒而相当准确地推断十年之后的酒味。要品评香港的学术，我们需要这种专家。要不然，我们就不妨等二十年。一篇文章发表后的三几年，因为哗众取宠，或错得惊人，被引用的次数可能不少。但若二、三十年后还常被引用，就是葡萄美酒了。
    在目前香港的情况下，我认为最可取的评审学术方法，是要每一系的每一位教师，选出自己五年内最称意的一至两篇文章（未经发表的文稿亦可），集中起来，到外地找三位有分量的学者作品评。五年办一次，费用不高——比现在的“麻烦”费用少得多。更重要的是，我们可以因此而避免那些正在兴起的，为争取现用的准则的分数所导致的巨大浪费。
    我们要让年青的学者在重要的题材上打主意，日思夜想，想了几年才下笔。我自己的习惯，是几个题材在同时期转换想，过了些时日，其中一个突然间觉得可以下笔，甚至忍不住要下笔。一下笔，通常只是三数天的工夫。这样写出来的文章是不容易被忘记的。


价格理论快要失传了(张五常)

价格理论快要失传了

1999.10.13

    经济学的发展在走下坡！十多年前我就这样说。当时持这观点的有布坎南（J.Buchanan）、高斯（R.A.Coase）、雅伦（W.R.Allen）等人；不肯定的有巴赛尔（Y.Barzel）、艾智仁（A.A.Alchian）；认为后生可畏的有赫舒拉发（J.Hirshleifer）。今天，这些人都一致同意“走下坡”这个说法。
    但为什么经济学会走下坡呢？这个问题就不容易有一致的答案了。高斯认为今天的后起之秀多用数学，以致没有内容。佛利民也认为数学是用得太过分。艾智仁及巴赛尔认为博弈理论过于普及，而这理论其实有没有可取之处还不知道。贝加（G.Becker）、H.Demsetz等人则认为博弈理论是走错了路，是不应该鼓励的。
    上述对经济学发展起码有所保留或摇头叹息的人中，最年轻的是我，而我是六十三岁了。那是说，老一辈的与年轻一辈的，对经济学的看法截然不同。这个现象可能是经济学历史上从来没有出现过的。
    最近在西雅图与巴赛尔相聚，谈到经济学的发展，我对他说经济学走下坡，可能不是因为数学用得太多，而是后一辈的似乎不懂价格理论。他想了一阵，同意了。价格理论是经济学的基础。一个从事经济研究的人，什么其他理论都可以不懂，但不能不懂价格理论。另一方面，只要你能对价格理论（是指Price Theory，不是指Microeconomics）掌握得通透，其他的任何理论都可以变化出来。
    今天经济学研究院的必需读物，与四十年前的完全两样。古典经济学的论着，我作学生时必读的有史密斯、李嘉图及米尔的三本巨着。今天的学生，读过此三书的机会是零。古典经济学完全没有数学，而错漏的地方颇多。但这些论着是为真实世界而下笔，对经济问题的处理有一套不可忽略的办法，是价格理论的出发点。漠视了这些前贤之见，处理经济问题就会脱离现实了。
    到了新古典经济学，我作学生时必读的有Marshall、Wicksteed、Fisher、Knight、Robinson等人的作品，而今天的研究生，读过的机会是近于零。这些读物，虽然比较旧而错的地方有的是，但提供了价格理论的架构基础。可能我有点老糊涂，但我就是不明白，若没有拜读过马歇尔（Marshall），怎可以知道价格理论的本质？
    几年前我问过几个专于金融财务学的年青学者，有没有读过费沙（I.Fisher）的《利息理论》。他们都说没有，因为是过时了。胡说八道！这些后起之秀本领再大，也不可能有费沙十分之一的功力。今天不能，永远也不能！（费沙名着的第一段只有一句--“收入是一连串的事件”--不知他们想过没有？）
    转谈我这一辈的“新”的价格理论吧。高手如佛利民、史德拉、艾智仁等的论着，作学生时我不仅读过，而他们书中的每一条问题我都了如指掌。今天的年青经济学者，对这些大师的价格理论作品大都不大了了。几年前遇到一位很有天分的中国年青经济学者，在英国的一间名大学拿得博士的。我问他有没有读过佛利民的《价格理论》一书，他说没有，因为是过时了！没有读过佛老该书的第五章多次，怎可以知道成本与竞争的关系呢？当然，你可以无师自通，自己发明，但何必自创人家已经说过的？虚心地拜读，读之再三，不是会节省很多时间吗？
    其实，价格理论开始失传，我早应在十多年前就察觉到。那时替香港中学的高级会考出经济试题，我问：什么是价格？（What is price?）中学教师及同事们无不哗然，认为我不应该那样问。可能他们认为我问得太浅吧，但今天的经济学博士大部分应该答不出来。这个“浅”题目是艾智仁三十多年前出博士试题时常问的，我当时只答一句就过了关：价格是消费者在边际上愿意付出的最高代价。
    在加大考博士口试时，赫舒拉发问：为什么需求曲线是向右下倾斜的？我答：因为人的行为就是那样。赫氏当时是考理论的代表人，听到我那样答了一句，道：你在理论上下过功夫，我不用再问了。这一问一答后来在加大传为佳话。
    有实用性的价格理论，永远都是那样“浅”。问得浅，答得也浅，困难就是要明白重点所在，而这个“明白”是要花很长的时日才可以掌握到的。
    当年老师雅伦对我说：世界很复杂；后来老友佛利民对我说：世界很简单。这二者看来是各走极端的看法，其实是同一回事。雅老是说复杂的世事，不容易解释；佛老是说若有可取的解释，必定是简单不过。这二者加起来是说，复杂的世界以复杂的理论解释，其成功机会近于零；复杂的世界是要以简单的理论才有机会解释的。
    价格理论之所以是经济理论不可或缺的基础，是因为一旦掌握得通透，简单之极。问题是这“通透”来得不易：概念要懂得透，重点要拿得准，引用时要来得活。要达到这样的水平，我们要由浅入深，由深转复杂，然后再回到深，又再到浅。我自己来来回回几次后，三十年来就只懂得用浅的，而忘记了深的或复杂的了。
    今天经济学的后起之秀所写的文章，我一看其理论就觉得复杂无比，不想再读下去。这使我意识到，价格理论快要失传了。


“教授”之迷(张五常)

“教授”之迷

    “教授”，一个从未谋面的青年报贩这样称呼我。
    “多谢教授”，搭计程车付车费时，那司机又是这样称呼。
    年多来，我就发觉有这样的一点微妙的转变：此前的称呼是“张教授”，但近来好些陌生人竟然把“张”字省去。
    黄起阜、钟祖文等人是老朋友，省去“张”字不足奇，但他们是我的长辈，又是那样相熟，怎还可以口口声声叫“教授”（而不叫我的名字）呢？
    艺术或文艺界的朋友，酒楼、餐厅的侍应，凡是认得我的，皆以“教授”或“张教授”称呼我。刊物上提到“大教授”是指我；单说“教授”二字，多半又是我。
    这是个很奇怪的现象。不久前与两位忘年之交谈起这件称呼的事，他们也啧啧称奇。虽然名分上我真的是教授（没有骗你，自己对此有点不相信），但教授何其多也，而在众多教授之中，我是最不应该被称为“教授”的。
    三十年来，我有如下的习惯：不喜欢入“会”，不参加任何组织；名片、头衔一概不用。我认为这些没有意思，决不过瘾，与我喜欢我行我素的脾性不合。这脾性令好些人认为我狂妄自大，但了解我的朋友都明白，不会这样看我。
    例外是有的。据个人所知，我是唯一在美国受训而不是美国经济学会员的经济学者，但当高斯（Ronald Coase）、艾智仁（Armen A.Alchian）与赫舒拉发（Jack Hirschleifer）一起提名我作飘利年山学会（Mount Pelerin）的会员（高斯更亲自打电话来邀请），我就不好意思退却了。入会后，我没有交会员费十多年，但他们还没有把我除名，尴尬之下，我于前年补交了一大笔欠下的会员费。年多前，美国的西方经济学会提名我作会长，我打算推辞，但同事们说这名头对港大有好处，我就接受了。尴尬的是，作为副会长（今年是副会长，明年是待任会长，后年才是会长），我到如今还不是该会的会员，还没有交过会费；这实在太不成话，要更改一下。
    二十八年前在芝加哥大学时，夏里·庄逊（Harry Johnson）说伦敦大学可以给我一个荣誉博士衔，但我要到该校去作一年的勾留，而他有办法减至六个月。我的回应是，到该校的经济学“少林寺”去学一点功夫，很有意思，但衔头可免则免。
    在大学的有关书信上，我的秘书知道我的名字之下不要加上“教授”或“院长”之类的任何称号。例外的是替同事们写介绍信时，才会用上这些头衔。
    六十岁生日时，黄君实送我一联（诗的集句），首句是龚自珍的“别有狂言谢时望”，下句是杜甫写李白的“飞扬跋扈为谁雄”，深得我心。黄师傅并非我的忘年交，怎能对我知得那样清楚？闲着无聊之际，我喜欢夸夸其谈，有时“别有狂言”而“跋扈”一下。但我对名头、声望其实毫无兴趣，在“谢时望”中，算是偶尔“飞扬”而自娱了。
    我曾经为文写过，在中国历来的人物中，我最欣赏李白。在文中我也说过，好些朋友认为我的品性象李白（但我也说明，我的才华与李白差得太远，不能相提并论）。
    奇怪的是，像李白那样的人，没有谁会称他为教授的。即使李白复生，真的是一位教授，街头巷尾的人也不会口口声声叫他“教授”的。这是因为“教授”是一个相当形式性的、礼仪性的称呼。套在狂得“飞扬”的李白身上岂不有点不伦不类，有点奇哉怪也？
    我认为，“教授”之称，套在我身上比套在李白身上还要奇怪。我在西湾河长大，“粗口”说得比英语更流利（此李白所以不及也），每年结上领带不到十次（曾送我领带的朋友，对此颇有微词，而偶尔结领带上课，学生必哗然拍掌），难道这些见不得“光”的本领，是教授的“礼仪”吗？不可能吧。
    我对这“教授”之迷的唯一解释，是香港人对“教授”的“礼仪”很有抗拒感。但忽然间，他们发现香港有一个“知书”而不“识礼”的“教授”，认为大有新意，就对我“教授”、“教授”地过瘾起来了。若是如此，我对“教授”这称呼倒是却之不恭的。

    ——摘自1996年5月10日《壹周刊》


惊回首，感慨话千年(张五常)

惊回首，感慨话千年

1999.12.16

    （四之一）

    还有十多天我们就踏进千禧的最后日子。好些刊物、传媒找我访问，要看一下我根本没有的水晶球怎样说。我不胜其烦，就决定下笔写一些自己对千年回顾的感受。
    千禧之庆究竟是今年末还是明年末，是个有争议性的问题。我为此作了考查，得到的答案是今年末，因为耶稣诞生是从零开始的。是的，再过十多天，我们就踏进二十一世纪。
    拿起笔，想到毛润之的词，我就在空白的稿纸上写下《惊回首，感慨话千年！》这个名目。老毛可不简单。我只借用他三个字，文采就溢于纸上。
    作为炎黄子孙，我要写的回顾当然是从神州大地那方面看。没有读书三十年，而手头又没有历史书籍，要“话千年”不容易。可幸三十多年前我读书博而杂，为了过瘾古今中外无所不涉，且过目不忘（其实细节忘却了不少）。经过漫长的日子在脑中消化，对历史免不了有自己的观点。且让我凭记忆中的消化所得说一些吧。
    一千年前，中国是北宋（九六○——一一二七）时代，很了不起。当时美国有的是“红番文化”，与我们五千年前的“红山文化”差不多水平。欧洲呢？一千年前是那所谓“黑暗时代”，文艺复兴还要等四百年。那是说，一千年前，中国的文化与经济，高出欧西不可以道里计。
    北宋的陶瓷艺术，无与伦比。论画，我们只要看范宽的《溪山行旅》就知道是怎样的一回事。米南宫的行书与黄山谷的狂草，就是今天也算是一级的抽象艺术。苏东坡与李清照等人的诗词，光芒不可方物；到了南宋（一一二七——一二七九），辛弃疾也非同小可。是的，八百年前，中国雄视天下。
    元代（一二七九——一三六八）来了一个致命伤。这段时期的困难所在，是入侵的外族漠视中国文化。“一代天骄，成吉思汗，只识弯弓射大雕！”是毛润之说的。好些中国文化专家认为元代的文化大有可观，但文化的发展不是朝夕的事，就是急剧倒退也不是一下子就变得面目全非。
    整体来说，比起宋，元的文化跌得很厉害。马致远算是高手，但怎可与苏学士相提并论？鲜于枢的书法大有可观，但与米芾根本不是同一水平。元代的陶瓷艺术，有青花釉红的始创，但整体却是跌得一塌糊涂。宋代五大名中的钧，起于唐而达于今，从来没有中断过。所以我喜欢研究钧的演变来作一个大略的（不一定是可靠的）文化衡量。是的，钧极精于宋而极劣于元。
    话虽如此，元代当时还是胜于欧洲的。马可孛罗（一二五四——一三二四）可能是当时唯一的主要证人。他的“游记”把中国捧到天上去，就是将他说的打个八折也胜来容易。
    明代（一三六八——一六四四）是中国的一个文艺复兴，与欧洲的文艺复兴（大约一三五○——一五八○）是同期的。看官要知道，文艺的盛衰永远跟经济的盛衰连带在一起，中外皆然。所以若没有可靠的经济数据，以文艺来衡量经济虽不中亦不远矣。
    明代的文艺复兴，主要是先“复古”然后创新。唐寅（一四七○——一五二三）、陈淳（一四八三——一五四四）、徐渭（一五二一——一五九三）、董其昌（一五五五——一六三六）等就是其中几个代表人物。此“复兴”与欧洲的很不相同。明代的有“古”可复——宋代的传统是一个大金矿。另一方面，起于意大利的文艺复兴，是没有了不起的传统的。
    大名鼎鼎的达文西（一四五五——一五一九）、米开兰基罗（一四七五——一五六四）等人，其天才绝顶毫无疑问，但他们对文艺的主要贡献，是打破了当时宗教的传统约束。纯从艺术本身及其思维哲理来评品，欧洲当时的水平与我们的明代所差尚远。
    以视觉艺术来说，好些学者认为空间处理的思维发展，是一个重要的衡量。这方面，北宋所达，欧洲要到十七世纪中叶才达到。那是说，一千年前，在艺术的一个重要思维上，中国比欧洲先进六百多年。
    明代之前，中国比不上欧洲的，是建筑。建筑不单论艺术，也论科学工程。科学上，不管我们怎样高举自己的传统，引证于青铜、陶瓷、纸张等的神乎其技，但整体来说，在阿基米德（公元前二八一——二一二）之后我们的科学就比不上欧洲。然而，从经济那方面看，科学在欧洲要到工业革命（十八、十九世纪）才大派用场。科学在中国为什么那样不济，是个重要的话题，我会在本文的第四篇（四之四）试作解释。
    中国的经济给欧洲追近，大约是十八世纪中叶，而人民的生活水平低于欧洲，我个人的估计，大约是始于干隆下位（一七九五）至鸦片战争（一八四○）之间。
    从文艺发展那方面看，中国到了明末清初的十七世纪，达到了宋代之后的另一个高峰。然而，此高峰在当时只能与欧洲打个平手。我们的八大山人（一六二六——一七○五）与荷兰的伦勃朗（一六○六——一六六九）是同期的人，势均力敌，各擅胜场！八大推出一百五十年后欧洲才有的印象派概念；伦勃朗则直追我们北宋的范宽，而范宽的气派与功力，八大是有所不及的。
    一踏进十九世纪，无论科学、文艺或经济我们都给老外比下去，输得面目无光。神州大地乌云一片是二百年前开始的了。
    “舞榭歌台，风流总被，雨打风吹去！”是稼轩说的。

    （四之二）
1999.12.23

    惊回首，感慨话（二）千年以来，中国最好的皇帝是康熙（一六六二——一七二二在位）。毛润之在他的《沁园春》里低贬秦皇汉武、唐宗宋祖、成吉斯汗等人，但却没有提到康熙。要是提到康熙，他应该不敢说：“俱往矣，数风流人物，还看今朝！”
    康熙是个独裁者，对政敌或争位的人绝不手软。但他对人民的生活与自由，永远放在第一位置。这个皇帝聪明、勤劳、客观、好学。凡有传教士不远千里而来，他必虚心求教，要多知一点怎样才可以改进人民的生活。后来慈禧太后动用海军军饷来建颐和园，是因为差不多二百年前康熙订下“永不加税”。
    一个明智的独裁者，当然理解继承问题的重要。康熙看中不是长子的雍正，也看中年仅几岁的孙子干隆，使清代能连贯地有三个好皇帝，国泰民安一百三十多年。这是个历史奇绩。
    我认为康熙最聪明的地方，就是作为外族管治神州大地，他重视中国的文化。这与元代是截然不同的。自康熙到垂帘听政的慈禧，每个清代的统治者都学中国的书法。雍正的书法最好，有近于书法家的水平。不是皇帝的成亲王算是个书法家。干隆写得笨，而其诗俗不可耐，但他是历史上最重要的中国艺术品收藏家。慈禧的书法很难看，但她的画“了不起”，显然是枪手代笔的。喜欢“请枪”而把自己的印章盖上去也算是重视中国的文化了。
    令我拍案叫绝的，是纳兰容若（一六五五∣一六八五）。这个早逝的满族皇室子弟的词品，可与宋代苏东坡、李清照、辛弃疾等大师平起平坐。精于骑射的纳兰容若肯定是个天才绝顶的性情中人，但他的词艺能雄视神州七百多年（稼轩之后到今天)，显然是自小父母就要他在中国的文学上痛下功夫。
    干隆之后，继位的几位皇帝不是暴君，而是庸材。这是中国二百年前开始走下坡的一个原因。然而，与欧洲相比，我们给老外节节追近，在相对上步步败退，却起自康熙。最好的皇帝也保不住我们的相对优势，有两个原因。其一是我们历来科学落后于人；其二是历来闭关自守的意识，应付不了无可避免的对外贸易的发展。这后者起于欧洲工业革命之前，让我先谈吧。
    一六六四——康熙登位后两年——大约一公斤的中国茶叶运到英国去。茶杯也同时运到。老外不懂得用，把保热的杯盖放在杯底下，后来演变成为今天我们喝咖啡的杯与碟。但茶老外不仅懂得喝，而且认为是天下妙品。
    半个世纪后，一位英国绅士说：“中国有天下最佳的饮品，茶；最佳的粮食，米；最佳的衣料，丝。有这一切，他们是不需要与我们贸易的。”据说这是当时老外的一般意识。他们渴望与中国贸易，屡派说客到中国来，要求贸易开放。但康熙与他的孙儿干隆一样，对老外的产品没有兴趣。
    这个后来被历史学者笑掉牙齿的“没有兴趣”、“夜郎自大”的意识，其实有点道理。一八四○年鸦片战争强迫中国开放贸易后，老外商人到中国大力推销刀叉、钢琴之类的产品，与中国的文化格格不入，力竭声嘶也卖不出去，又使历史学者笑掉牙齿。
    康熙为了应酬，谢世前两年（一七二○）在广州设立了“公行”，起初是七家，后来增至十三家。这就是今人在广州的老人还依稀记得的、曾经是大名鼎鼎的“十三行”。（一八四二年取缔，但地区之名解放后仍在。）一家公行的主事商人叫作“行商”，每家公行指定与一个老外国家贸易，有绝对的垄断权。对中国贸易最有兴趣的是英国，而成交量也最大。英国方面的中国贸易也是有垄断权的，由东印度公司御准主理。因为有大利可图，英国到中国的走私商人不计其数，而其中最有名的走私英商是今天香港怡和的创办人。
    公行于一七二○年成立后，与老外相安无事大约半个世纪。中国的茶与丝在欧洲大行其道，但老外商人却没有什么产品是广州的行商乐意接受的。行商最喜爱的，是金与银，尤其是银两，因为当时中国的货币是以银为本位的。
    以银换丝、茶，皆大欢喜。说当时主要是英国人喜欢喝中国的茶，是不对的。一七七四年数以吨计的茶把美国的波士顿海港染了色（美国历史上着名的Boston Tea Party），全部是中国的茶叶。
    不幸事情的发生，起于一七八○年的前前后后。英国老早就禁止本土的银两出口。英商运到中国的银两，是从欧洲大陆搜集的。主要是西班牙，因为该国与盛产银的墨西哥有密切关系。但一七七六起，西班牙有一连串的战争，又与墨国不和。这导致银两的供应短缺。
    英商与中国贸易，银两不足，就想到盛产于印度的鸦片。中国在一七二九年就禁止鸦片进口，但走私易过借火。起自银两短缺的英商鸦片走私，广州的行商有暴利可图。这暴利与鸦片进口在中国急升的数字，有很多不同的版本，而任何版本都是惊人的。
    以鸦片代替银两，中国的银两进口立刻减少，理所当然。但过了不久因为鸦片进口量大，银两就开始外流。因为银两是中国的货币，这外流引起通缩及经济不景。这应该是十九世纪初，干隆谢世后不久的事。
    再过三十年，江河日下，银两外流变本加厉，林则徐见势头不对，给皇上的陈辞掷地有声，在广州大烧鸦片。可惜林前辈不明白一百年后经济学者才弄清楚的货币理论，所以他的分析差之毫厘，失之千里。这是后话。

    （四之三）
1999.12.30

    话说十八世纪后期，西班牙的不断战争使英国商人不容易找到银两到中国换取丝茶，他们就以生产于印度的鸦片代替。走私鸦片，英商与行商皆有暴利可图。干隆谢世后的十九世纪初期，鸦片进口的急升导致银两外流。
    林则徐说银两外流会穷国，是不对的。问题是银两是当时中国的主要货币，这外流使货币量减少，导致通缩与经济衰退。要是当时中国懂得改变货币制度，像太平天国那样大的灾难可以避免。当然，我不是说鸦片进口是不应该禁止的。
    上述的衰退是现代货币理论的重点。以我所知，第一个中国人清楚明白这重点的，是宋子文。这个以贪污名染神州的宋家子，起初对国家有赤子之心，而又的确大有才华。他在一九三四年为经济学大师费沙（I.Fisher）荣休而写的一篇关于中国财政的文章，很清楚地陈述银两外流对货币供应及经济衰退的关系。有资格为费沙荣休下笔的人不多，而费沙是货币理论的大宗师，宋先生若不是胸有成竹，怎敢班门弄斧？
    一八三四年，当鸦片进口与日俱增之际，一件少受注意但极为重要的事发生了。英国政府取缔了东印度公司对中国贸易的专利权。自公行在一七二○年成立后，英国对中国的贸易只由东印度公司一家包办。虽然走私的英商不计其数，但他们不敢明目张胆，费用当然较高。
    合法的一家公行对一家东印度公司，专利对专利，相安无事百多年，而东印度公司赚钱所付给政府的税，达英国库房的十分之一。问题是，走私的英商越来越多，而他们又要付走私费用，所以他们联手迫使英国政府在一八三四年取缔了东印度公司的专利权。
    这专利取缔之后，此前的专利对专利变作英商自由竞争对一家行商的专利。这家行商当然大发其达，左推右挡，使英商“冇啖好食”。英商于是从东印度公司迁怒于公行，不断地建议政府要设法废除中国的公行制度。
    一八三八年，见外交途径无效，怡和的James Matheson上书英皇，主张出兵，以武力强迫中国开放贸易。这封信一九六一年我在加大图书馆的陈年档案中读过，过瘾精采，今天记忆犹新。
    一八四○年的鸦片战争，英国是以一些鸡毛小事为借口而派军舰的。炎黄子孙为了面子，就推到烧鸦片那方面去。其实，人家长途跋涉、粮食不足的一小队军舰，就把我们的天下大国杀下马来，还有什么面子可言呢？（一九○五年，俄国也如此这般地攻打日本，话都冇咁快就全军覆没。）
    一八四二年的南京条约，一开头就废除公行。港岛及界限街以南割让，广州、厦门、福州、宁波、上海等城市外贸开放，也是在这条约之内。当然，鸦片只字不提。
    一八五八年，见地方不够用，英国以天津条约租用了香港的新界。那时太平天国（一八五○-一八六四）搞得天翻地覆，英国要怎样就怎样。他们当时不“割”而“租”，是因为见到俄国在北方虎视眈眈，一“割”起来，中国给外人瓜分，贸易之计岂不是废了？
    是的，大英帝国是个“殖民地”老手。他们在印度中过计，知道要“殖”中国那样大之“民”，蠢事也。既不能“殖”整个中国，为了贸易，他们不要外人占领中国的土地，是不难理解的。
    说起殖民，英国对香港的处理有九十分。他们不像康熙那样重视中国的文化，但重视香港人的知识。他们显然认为，香港人增加知识会减低他们对中国贸易的交易费用。
    大约一百年前，先父从惠州到香港来，在街上被一个鬼佬以午餐为诱，进入湾仔书院学英语、数学。其后到天祥洋行作学徒，获授当时算是高科技的电镀之法。满师后先父要自立门户，鬼佬老板认为对香港会有贡献，大事嘉许，多方协助。战前的香港，这样的故事多的是。
    战后，港英出了一个郭伯伟。在我认识的朋友中，维护香港最甚的是郭伯伟、夏鼎基与彭励治这三位连任的财政司，期长共四分之一个世纪。此三君皆是老香港，懂经济而又智力非凡。“东方之珠”可不是浪得虚名的。
    太平天国的动乱起自银两外流而导致的货币减少及经济衰退（我可能是这个论点的始创人），长达十五年，是中国的又一个致命伤。自相残杀三千万人（从比例算，大约是今天的两亿人）！太平天国中断了茶叶供应。嗜茶如命的英国佬，见中国缺茶，就试在锡兰（今天的斯里兰卡）种植。一试成功，之后到今天鬼佬所喝的大都是非中国的红茶了。
    太平天国后，神州大地更乏善可陈。一九○○年的义和团，一九一一年的武昌起义，跟而来的军阀时代，中日之战，国共之争，三反五反，百花齐放，人民公社，文化大革命，都把炎黄子孙弄得死去活来。神州大地不是风云色变，而是乌烟瘴气。
    一九八五年我白纸黑字写得清楚：二百年来，中国最有希望的日子，还是今天。两年多前邓小平先生谢世，我破例地穿上黑西装，结好黑领带，也要太太穿上全黑的，一起到新华社鞠躬。一位朋友嘲笑我这样做，我说：“你没有读过中国的历史吧！”

    （四之四）
1999.12.30

    一个国家由盛转衰而甚至没落，历史的例子有的是。但这些不是小国，就是那些在文化上不可以大书特书的。中国是一个例外。这不是我个人之见。老外学者朋友，一提到中国的历史，都为我们从极盛下降至极衰的这一千年摇头叹息，感到奇哉怪也。
    任何国家都有上有落，就是美国也曾经有经济大衰退。但这些都不像中国的例子：从雄视天下到民不聊生；从道德伦理到腐化入骨！究竟发生了什么事？炎黄子孙受到了什么诅咒？
    维持一个民族的尊严，文化是极为重要的。英国本土算是小邦，但因为文化有厚度，其尊严历久不衰。我们的文化曾经高不可攀，但尊严也曾跌到无影无。这悲剧之悲，应该破了世界纪录。
    说中国有优良的文化传统，老生常谈，但还是把我们的文化低估了。近二十年来，神州大兴土木，推土机第一次普及运作，出土文物多如天上星。这些文物，好些是博物馆的专家从来没有见过的。为了好奇，我曾经在这些新的古文物上下过功夫，所得的结论有二。其一，中国古代的文化，比我们历来自吹自捧的高得多。其二，不管骚人韵士怎样哭呀哭的，我们曾经相对地很富有。
    然而，今天回顾，我们不难发现，在那光芒不可方物的日子中，我们缺少了一个科学传统。零零碎碎的近于科学家的人物是出现过的，但一个传统就谈不上。在欧洲，伽利略（一五六四——一六四二）、牛顿（一六四二——一七二七）、达尔文（一八○九——一八八二）等科学天才的崛起，其传统可上追公元前二百多年的阿基米德（公元前二八七——二一二）等人。而本世纪最重要的两个科学发现——半导体与基因（DNA）——又可上追牛顿及达尔文。为了应用科学，训练工程师的学院在二百年前已在法国开始了。
    我们今天肯定地知道，中国人的数学天分非常高，而就是没有连结队，近数十年来我们拿得科学诺贝尔奖的也有好几个。科学天分我们有的是，但为什么我们没有科学的传统呢？
    这个老问题不是我发明的。我个人发明的答案，是历史上我们没有司法制度（Judicial System），从来不论法理（Jurisprudence）。而律师这个行业，在二十世纪之前我们是没有的。在欧洲，法律学院始于罗马帝国，那是二千年前的事了。
    神州在皇帝之下，治国之道是讲伦理（不是法理），论风俗（不是前案例）。我们试行孔夫子的理想：选贤与能，讲信修睦。我们论孝，也高举儒家学说。不要低贬这些事。以论理、风俗治国有一个很大的好处，那就是费用低廉。昔日包公审案或郑板桥的判案故事，比之今日香港的律师、法庭，其费用是微不足道的。但我们不要忘记，郑板桥是个诗人，精于书画；只因为读过书，就可以大判其案了。
    伦理治国费用低廉，在一个不变、安定或缓进的社会中，大有可取。但说到日新月异，风起云涌，伦理治国在三方面要付出大代价。
    第一方面，在伦理治国的制度下，以读书识字来考什么进士的，求的是一官半职。历史上，从陶渊明到苏东坡到郑板桥，我们不容易找到一个算是有学之士是没有做过官的。那是说，求学是求官，求生计及一点“治”权。伦理学问可治，科学学问不可治也。读书识字的，或多或少要向伦理那方面下功夫，论什么君子、小人，科学的兴趣也就不容易培养出来。要是我们昔日有司法，法治由律师专业处理，懂得说“逝者如斯，而未尝往也；盈虚者如彼，而卒莫消长也”的苏东坡，可能是一个伟大的科学家。
    是的，我们历来科学人材的缺少，不是没有天分，而是有天分的都讲伦理，谈诗论词去也。
    第二方面的代价，是伦理治国会造成一个文盲众多的社会。历史上，我们从商的可能富有，为官的学者生活挺不错。余下来务农或工艺的百分之九十以上的民众，用不读书识字。以学问治国就有这样的一个困难：没有一个纯以学问生产而谋生的空间。
    第三方面的代价，是伦理治国没有弹性。伦理、风俗、习惯，是根深蒂固的事，不可以像欧西法律那样要改就改。三十多年前在芝加哥与戴维德（A.Director）论法律，他的高见是英国始创的普遍法的费用，比欧洲大陆的成文法为高，但较有弹性。相比之下，我们的伦理治国费用最低，但弹性最少。
    弹性不足的伦理，遇到日新月异的发展，风起云涌的演变，就应付不了。我们要搞一个革命才能把辫子割下来！历史上，中国是一个革命的国家。要是伦理治国有足够的弹性，好些革命是可以避免的。
    惊回首，俱往矣！我要再说一次：二百年来，我们最有希望的日子，还是今天。事生于世而备适于事，北京的领导人要放弃成见，大胆地引进老外可取的法门，用之于炎黄子孙的天才上。这样，昔日的光芒指日可再也。


经济组织与交易成本(张五常)

经济组织与交易成本

（Economic Organization and Transaction Cost）

    科斯（Coase）定理的一个重要引申是，如果所有的交易成本都为零，则不论生产和交换活动怎样安排，资源的使用都相同。这意味着，在没有交易成本的情况下，各种制度的或组织的安排提供不了选择的根据，区此也不能用经济理论来解释。不仅经济组织是随机决定的，而且实际上谈不上有什么组织：生产和交换活动都只是由市场的看不见的手引导的。
    但是组织或各种制度的安排确实存在，而且为了解释它们的存在和变化，必须把它们视为在交易成本的约束下选择的结果。
    在最广泛的意义上，交易成本包括所有那些不可能存在于没有产权、没有交易、没有任何一种经济组织的鲁宾逊·克鲁索（Robinson Crusoe）经济中的成本。交易成本的定义这么宽广很有必要，因为各种类型的成本经常无法区分。这样定义，交易成本就可以看作是一系列制度成本，包括信息成本、谈判成本、拟定和实施契约的成本、界定和控制产权的成本、监督管理的成本和制度结构变化的成本。简言之，包括一切不直接发生在物质生产过程中的成本。显然，这些成本的确很重要，把它们称为“交易成本”，可能引起误解，因为它们甚至在像共产主义国家那样的经济里，也会赫然耸现。
    从定义上看，一个组织总要求有人去组织它。在最广泛的意义上，所有不是由市场看不见的手指导的生产和交换活动，都是有组织的活动。这样，任何需要经理、主任、监督者、管理者、实施者、律师、法官、代理人，或甚至中间人的活动安排，都意味着组级的存在。这些职业在鲁滨逊经济中，是不存在的，给他们的工作支付的工资，就是交易成本。
    当把交易成本定义为一切在克鲁索经济中没有的成本，组织被同样广义地定义为任何要求有看得见的手服务的活动安排时，就出现一个推论：所有的组织成本都是交易成本，反之亦然。这就是为什么过去20年间，经济学家总是竭力用变化的交易成本来解释各种组织结构形式的原因。
    一些明显的例子可以说明这一点。一个工厂（一个组织）的工人，可以由计件或计时工资的办法支付其工资。如果测定和监督的成本（交易成本的一种类型）为零，那么不管哪种做法都会产生相同的结果。但是在这些成本大于零的情况下，如果测定产量的成本相对较低，那就很可能实行计件工资。而如果测定时间和监督生产的成本比测定产量的成本低，就很可能选择计时工资。再如，有些饭馆（也是一种组织）按所卖食品的数全计价，另一些实行自助餐，在每人固定的价格下，允许消费者随便进餐。确定人和确定所消费食品的数量的成本与食品的基本成本之比，决定了会选择哪一种做法。如果完全没有交易成本，工厂或饭馆首先就不会存在，因为消费者会直接从生产商品和提供服务的投入所有者那里购买。
    早在1937年，R·H·科斯就用决定市场价格的成本（交易成本），解释了厂商（组织）的出现。当测定各个工人各自的贡献和议定一个产品的各部件价格的困难，使交易成本很大时，工人就会选择在一个工厂（厂商）里工作；他通过合同支出了他的劳动使用权，自愿服从看得见的手的管理，而不是自己通过市场的看不见的手向消费者出卖他的服务或产品。因此可以说，厂商取代了市场。随着这种取代的发展，决定价格成本的节约将遇到厂商内部监督和管理成本的上升的反作用。当在边际上，前者成本的节约与后者成本的提高相等时，就达到了均衡。
    厂商对市场的取代可以看作是要素市场对产品市场的取代。如果所有的交易成本都为零，那么两个市场就会是不可分割的，因为顾客向生产要素所有者支付的款项等于向产品销售者支付的款项。在这样的世界里，认为要素市场和产品市场是两个共存的实体，十分荒谬。
    交易成本的存在是要素市场与产品市场分离的前奏。然而，在某些安排中，譬如，使用某种计件工资，一种市场与另一种市场的分离，也许成为不可能。因此，把厂商看作是对市场的替代，或把要素市场看作是对产品市场的替代，不如更正确地把它们看作是一种类型的契约形式对另一种类型的替代而作出的组织选择。在这些情况下，组织安排的选择实际上是契约安排的选择。
    当把组织选择看作是契约选择的时候，要画一条清楚的线把一个组织与另一个组织区别开来，常常是不可能的。例如拿厂商来说，持有就业契约的企业家（到底是企业家雇佣工人还是工人雇佣企业家并不清楚），可能与其他厂商签订契约；订约者可以再订约；再订约者可以进一步再订约；一个工人可以与几个“雇主”或“厂商’签订契约。如果这种契约链允许扩展，这个“厂商’可能囊括整个经济。以这种观点来看，厂商的规模变得不确定和不重要了。重要的是契约的选择和决定这种选择的交易成本。
    传统的经济分析局限于资源配置和收入分配。在这种传统中，契约安排作为一类现象一直受到轻视。在一个由交易成本复杂化了的世界里，这种忽略不仅使无数有趣的现象无法解释，而且实际上模糊了对资源配置和收入分配的理解。在传统分析中，组织或制度经济学或各种经济体制的运行，从来没有被放到适当的位置上。几代学生都被告知，各种“不完全性”，导致了一些似乎是神秘莫测的现象：政策被“误导了”，或反垄断专家们攻错了目标。
    引进新的和更正确的思想其代价一定很大。甚至在今天，教科书还只是通过固定工资和租金支付来讨论边际生产率理论。可是经济学家一直知道，（仅就劳动而言）工资支付可以有计件工资、奖金、小费、佣金或各种分享安排等多种外围形式，甚至工资率就可以有好几种。每种契约都意味着不同的监督成本、测定成本和谈判成本。而且，每当选择了不同的契约安排时，随着看得见的手的作用，经济组织的形式都会发生变化。
    契约安排的选择当然不局限于要素市场。在产品市场里，像搭卖、全面抬价、或俱乐部的会员费这样的定价安排，也同样可以用交易成本来解释。而且企业组织合并、特许权利各种形式的一体化经济组织，现在也开始被看作是交易成本现象了。的确，对百货商店和购物中心进行仔细观察，就可以发现中心代理商与单个售卖者之间、以及售卖者自己之间的定价和契约安排，这些都是教科书经济学所不能解释的。
    交易成本通常很难测量，而且正如前面提到的，也难以把一种交易成本与另一种交易成本分开。然而，只要我们能够指出这些成本是怎样在不同的可见环境中变化的，就可以避开测量问题，而且如果以边际的变化来看，它们的不同类型也就可以分开了。这两个条件在解释组织行为中，对推导包含于其中可以检验的东西，是必要的。
    用交易成本分析制度（组织）选择，优于其他三种方法。一种方法主要研究刺激。然而，在理论上，刺激是观测不到的，如果我们用实施成本来研究这个问题，就能更好地得到可验证的命题。第二种方法是采用风险。但是很难确定风险在不同情况下怎样变化。许多风险问题，譬如协议能否兑现的不确定性问题，也是交易成本问题，直接用交易成本来分析，更容易处理。最后，交易成本分析中，一些最近的进展，要求把注意大放到体现在不诚实、欺骗、逃避责任和机会主义行为里的成本上。可是这些都是不明确的术语，不论它们描过的是什么，在某种程度上总是会被发现的。就我们能够确定的鼓励不诚实特殊交易成本的程度而言，这种模糊的解释就不再需要了。最终要搞清楚的是，在什么意义上，我们可以说一个人“越来越不诚实”或“越来越是机会主义的”？
    分析经济组织的交易成本方法，可以从几个参与者扩展到“政府”或甚至国家本身。在较低层次上，共管单位的所有者们几乎可以作为一种具有特定细则的统治形式，他们选举委员会来实施共同关心的事物，决策由多数票决定。投票选举的交易成本比一定条件下的利用价格和美元的选举的交易成本小，不重要的事情甚至可以授权给一个“独裁的”经理，从而进一步削减投票成本。同样，一个特定地区的居民可以选择合并为一个城市，选举他们自己的市长，建立制定法规的委员会，雇佣消防人员和警察，并决定其他公共事宜。
    私人产权具有一种独有的优点，允许个人财产的所有制可以有不参加某一组织的选择。这种选择是对采用具有较高交易成本的组织的有力制约。确实，由多数票决定的原则，一个特定地区的家庭可能会丧失不参加一个城市社团的选择（不像一个工人，在自由企业经济里，总是可以选择不加入一个“厂商”）。但在具有私人产权的社会中，多数票原则的目的，在于削减交易成本。不愿意的居民通过行使他自己的判断力，可以卖掉他的房子，搬到其他地方去。
    在竞争条件下，私人产权进一步削减了交易成本。一个想征募其他资源的所有者参加他的组织的企业家或代理商，在竞争下必须提供有吸引力的条件，而只有他的组织能够有效地削减交易成本，这一点才能达到。另一方面，冒着失去他的工作的风险，资源所有者为了在竞争中加入组织，会更尽力把业务经营得更好。
    当一个组织扩展到包括整个国家时，不参加组织的选择和竞争的作用当然会受到限制。如果国籍由出生所决定，则不加入该国籍的选择就受到限制，国家之间吸收成员的竞争，肯定要弱于在一个国家内各组织之间的竞争。这种成本削减机制的缺乏在共产主义国家更为显著。在那里，公民没有在国家内部选择组织的权利。
    共产主义国家可以看作是一个“超级厂商”，在其中的同志们没有不参加的选择。每一个工人都被指派到一个特定的工作岗位上，由各级官员的看得见的手来监督和指挥。在这一方面，共产主义国家极其类似于科斯所称的“厂商”，在那里，工人被直接告诉去干什么，而不是通过市场价格的引导。但是共产主义国家缺乏市场价格，并不是由于决定价格的成本；而是在没有私人产权的情况下，市场价格根本不存在，各级行政机构的看得见的监督成了遗留下来对秩序混乱的替代。
    组织管理的交易成本在共产主义国家必然要比在自由企业经济中高，因为前者没有不参加的选择，没有组织间吸收成员的竞争和引导成员好好工作的竞争。
    如果组织管理的交易成本为零，共产主义国家中的资源配置和收入分配就会和在自由企业制度下一样：消费者的偏好可以不花成本地表现出来；拍卖商和监督者可以免费提供所有搜集和处理信息的服务；工人和其他生产要素可以没有成本地被指挥着按照消费者的偏好进行最佳的生产；每个消费者都能得到符合自己偏好的商品和服务；每个工人得到的总收入，按照任何一些无需成本、大家同意的标准，无需成本地由公断人决定并等于他的边际生产率加上除劳动以外的一切其他资源的租金的份额。然而这样一种理想的情形显然还不存在。
    我们由此得出结论，共产主义国家的经济实绩，根源于组织管理的交易成本高。在约束最大化的假定下，共产主义国家生存的原因与任何“低效率”组织生存的原因一样：即，改变组织（制度）安排的交易成本非常之高，以致不可能改变。这种成本包括得到有关其他制度运行信息的成本，使用劝告或强制的力量改变特权集团的地位的成本。这些特权集团的收入，在别的经济组织形式中，也许要比在现行的制度中要低。


垄断可能是竞争的结果(张五常)

垄断可能是竞争的结果

——为微软说几句话
1999.12.2

    美国富可敌国的、有金漆招牌的微软公司，最近在一件被称为本世纪最大的反垄断官司案中，被法官杀得落花流水！虽然要待明年才判案，但此判也，凶多吉少，而庭外和解总不会得到甜头。据说微软打算上诉，但上诉既不能拿出新证据，成功的机会是不大的。
    实不相瞒，我曾经是美国反垄断官司的专家，在学术上作过研究，而在经验上也作过两件超级大案的幕后经济理论顾问。我赞成竞争，所以从来不反对以竞争的方法去争取垄断。因此，在自由市场竞争下所产生的反垄断案件中，我永远是站在辩方那一边。控方请我作顾问好几次，我都推却了。
    微软官司的法官公布他的见解后，好些人大声拍掌，尤其是那些曾经与微软竞争的败军之将。香港的《南华早报》也站在法官那一边，认为微软有所不是。我认为这些人不明白市场，不明白竞争，更不明白美国的反垄断法例是怎样的一回事。
    说来不容易相信：美国的反垄断法例是完全没有法律的，永远都是武断，很有点乱来。这法例反对的不是专利，也不是垄断，而是垄断的意图及行动。那是说，这法例反对的不是名词的“垄断”，而是动词的“垄断”。然而，市场的所有竞争，都是要把对手杀下马来，不多不少是有点垄断的“动作”的。
    说反垄断的官司判案历来武断，有点乱来，微软目前的官司就是例子。要不是微软赚那么多钱--要不是盖茨那样富有--何罪之有？要是你和我在美国试行微软做生意的手法，但赚不到钱，或亏大本，那么就算你和我跪地恳求被起诉，美国政府也必定视若无睹。换言之，微软的问题，是钱赚得“太多”，在竞争中所向无敌。令人费解的是，在反垄断法例中赚钱多少从来没有提及。
    我认为除了赚钱，今天微软在这场官司上所遇到的困境，还有三个原因。其一是他们不选用陪审团。可能今天美国的反垄断官司，与二十年前我参与时有所更改，但据我当年所知，被控的一方是可以选择有还是没有陪审团的。当年，一般律师认为，复杂的案件，陪审团难以明白，所以要选单由法官裁决。微软的案件极为复杂，但我认为选用陪审团是上策。这是因为好些人买了微软的股票--或起码有不少朋友买微软而赚了钱--而在一般市民的心目中，微软的形象实在好。这家公司把西雅图的经济搞上去，也是美国今天以科技雄霸天下的一个大功臣。
    其二，微软在这场官司中，雇用的律师虽然绝对一流，但经济理论的阐释却是不足。竞争与垄断的概念，竟然没有人对法官解释清楚。
    其三，把软件连带硬件一起出售，可以防止软件被盗版或盗用。这是个重点：微软可以说他们坚持软、硬搭销，不是为了垄断，而是要为软件防盗。我认为起码在某程度上，这是事实，但为什么微软没有把这重点说出来？
    垄断的成因有四种。从社会经济利益的角度来衡量，只有一种是不可取的。其一是垄断者有特别的天赋，像邓丽君那样的歌星，或多或少有垄断权。这种垄断是不应该被禁止的。要是邓丽君还在，你要把她杀头，还是让她笑口常开地唱下去？
    第二种垄断是有发明的专利权或版权，或商业秘密。这种也不应该被禁止。
    没有发明专利，世界上不会有爱迪生，虽然此公最后因为专利官司打的太多而近于一贫如洗。
    第三是最难明白的，而也是美国反垄断法例最通常针对的垄断。这就是在竞争中把对手杀下马来。这种垄断有垄断之貌而无垄断之实。一万个竞争者中只有一个不被淘汰，但这生存的“适者”，分分钟都惧怕众多的败军之将卷土重来，所以他的产品价格不可能是垄断之价。这是微软的“垄断”，有貌无实，是不应该禁止的。
    据我所知，赞成自由市场、高举竞争的有道的经济学者，反对的垄断只有第四种，那就是由政府管制牌照数量，或由政府立法来阻止竞争而产生的垄断。这种垄断香港政府是专家，也难怪几年前消费者委员会提出的反垄断建议遭到漠视了。
    回头说在微软这件大案中，控方的主要理论专家是大名鼎鼎的Robert Bork。我认识这个人。此公神高马大，声若洪钟，思想敏捷而深入。他曾经是芝加哥大学元老戴维德（A.Director）的入室弟子，懂经济而又当过大法官，是个奇才。他写过一本经典之作，反对美国所有的反垄断法例。在这次世纪反垄断大案中，控方在政府之外的主要公司Netscape聘请了他。
    三十年前史德拉（G.Stigler）对我说，人的灵魂是可以出售的。是的，人各有价！


论赌(张五常)

论赌

1999.11.4

    论赌，香港是有悠久的历史了。今天位于跑马地的坟场，是因为战前火烧马棚，众多赌徒谢世而设立的。我的先父当日也在马场，被烧了半头头发，大难不死，是家母生时常说的张家典故。
    我很欣赏今天仍存在的、在跑马地坟场门外的对联：“今日吾躯归故土；他朝君体也相同。”据说这对联是当时的一个鬼佬港督所拟的，虽然“归故土”对“也相同”不工整（平仄没有问题），但对联实在好。
    香港历来所开的赌，赌马及六合彩之类的，是政府的专利。这不由得使人联想到“只许州官放火，不许百姓点灯”。但港府在这些“开赌”上所赚到的钱，大都用作“善举”，市民就没有什么话可说了。
    反对香港私营开赌的人，数之不尽。为何如此呢？这是个不容易解释的问题。一说“赌”是不道德的行为，有伤风化。这观点显然不成立。以人口的百分比来说，香港的赌徒应该是近于世界之冠。赌马的狂热姑且不谈，单是赌股市、赌楼市，人多势众，而其风险之巨，的确是像苏东坡所说的“惊涛裂岸，卷起千堆雪”！
    其实，我们每个人天天都在赌。你到超级市场买鸡蛋，要赌是好还是坏的。你在任何市场下任何的注，在某程度上都是一项赌博。
    好些反对香港开赌的朋友，是不希望自己的儿女有“好赌”的不良嗜好。没有建设性的、或然率说是败多胜少的赌，我也劝自己的儿女要知所适从。但开赌场可以严禁某年龄之下的少年，而有规模的赌场，青少年就是容许也没有钱去下注。另一方面，住在拉斯维加斯的朋友告诉我，该市的本地人不赌。
    我自己的儿子二十七岁，对赌没有兴趣，怎样劝他去试赌一下，也不肯听老父之言。女儿二十六岁，喜欢赌几手，问题是她从来节俭，到赌场只限一百美元为可输的上限。不久前她到拉斯维加斯，我在香港以长途电话劝她多赌一点（到了该城，不赌有什么意思？），她就是不听。
    毋庸讳言，赌博是一种娱乐，可以消磨时间。去年夏天，我到赌城Lake Tahoe 去开经济会议，晚上闷得怕人，我拿三百美元去赌，以为可以买半个小时的娱乐时间。殊不知赌来赌去也输不掉。赌了两个多小时，兴趣尽失，但赌桌上的钱有增无减。我于是每手将所有的钱都推出去，到第三手才能输清光，诚苦事也。
    最有分量的反赌言论，是开赌场会引来黑社会的操纵，治安会有问题。昔日的芝加哥与今天的澳门就是例子。是的，在传统上赌场与黑社会的混合有迹可循。但为什么如此呢？
    一个可靠的解释，是历史上赌场往往是非法的，所以黑帮当道。黄、赌、毒的经验皆如此。就是像澳门那样，赌场合法化，但若政府管制发牌的数量，以至“油水”过多，那么贪官、黑道就会有混水摸鱼的空间。
    近二十年来，美国拉斯维加斯的众多赌场办得好，使人对该赌城刮目相看。除赌以外，酒店的设计五光十色，令人目不暇给，而表演节目应有尽有，要赌与要不赌的皆有所适从，实在是一个消闲的好去处。我自己对这一类娱乐没有嗜好，但数之不尽的朋友很欣赏，每年总有几个周末到那里花点钱。听说美国东岸的大西洋赌城也办得不错。
    今天，拉斯维加斯是美国发展得最快的一个城市。游客每年数千万，销展及国际会议触目皆是，而据说赌场三分之一的收入，是来自我们亚洲人。治安可人，而到那里散散心的多是有识之士，是有分量的道德判断者。
    是的，像澳门那样的赌城我反对，像美国华盛顿州近十年来在印第安人的土地上设立的赌场，搞得不伦不类的，我认为没有意思，不办算了。近乎拉斯维加斯那样现代化的、以消闲为重而又能引来举家大小的游客光顾的赌城，香港不妨客观地考虙一下。
    建议香港开赌的一位朋友提出大屿山为地点，甚有见地。我们花了那么多钱搞基建，是应该多加利用的。香港是有条件把一个小赌城办得很好的。慎重衡量，没有信心办得好才放弃，是上策。
    赌城的成或败、好或坏，历史上的档案有的是。我们的财政司长是不难找到可靠的资料及顾问的。有了可靠的资料，我个人有三个建议。
    其一，政府不要向管制牌照数量而多赚牌费那方面打主意。政府不要赚生意所得税及地价以外的钱，要让赌场带来的利益地流到市场上去。其二，要尽可能向国际的大庄家招手。我们引进外资的同时，也要引进设计与赌法，务求国际化。
    其三，外地的经验告诉我们，成功赌城的重点不是赌，而是娱乐。今天中国大陆的歌星、舞星不计其数，菲律宾的历来都有看头，所以要办赌城，政府是要大量放宽这些艺员的进口的。
    反对香港开赌场的权威人士，有责任到拉斯维加斯去考察一次。


最蠢还是马克思(张五常)

最蠢还是马克思

    几个月前读到关愚谦先生在《信报》发表的《和德日学者讨论“共产”一词的出处》，觉得很有意思，所以要在这里回应一下。关先生提出的要点，大致如下：
    （一）Communism中译为“共产”，是日本仔发明的，中国在老毛带领下，把日译的“共产”搬进中国。
    （二）日译“共产”的原意，是“共同集体生产”──是生产的“产”，非财产之“产”也。
    （三）“共产”一词到了中国，顾名思义，就变成财产的“产”，此乃大错，而后来老毛实行共财产而走向“大锅饭”的人民公社，一错再错，呜呼哀哉！
    我认为把“共产”解作“共同集体生产”，是对的，因为Commune（公社）一词，的确有“共同生产”之意。然而，从今天经济学的角度看，日本仔相当蠢。这可不是因为他们错，而是对得太厉害！试想，在香港、美国等“资本主义”的地方，差不多所有生产都是“共同集体生产”的。
    可不是吗？在我们所知的所有机构，不管是上市或是独资的，皆共同生产也。就是我现在独坐桌前爬格子，也是与《壹周刊》的多位仁兄共同生产的。既然差不多无“产”不“共”，而Communist肯定不是指我这个写稿佬，把Communism译作共同生产不仅毫无新意，而把我这个奉信“私产”（财产的“产”）的人说为“共产”成员，实在有诽谤之嫌！从日本仔的角度看，我是个以私产来共“产”的人，非老马所说之Communist也。
    从今天经济学的角度看，老毛把“共产”解作“共他人之产”，与老马的心意是较为接近的。老毛未老时，熟读老马的《资本论》。该“论”的确有“共他人之产”的倾向。
    在大学念书时，我也曾拜读老马的《资本论》。但当时我比老毛幸运，因为我对费沙的“资本”概念与高斯的定律皆懂得通透。因此，我老早就知道老马胡说八道。
    在《资本论》中，老马不反对市场。正相反，他认为市场大有好处。老马也不反对私产，虽然他没有高举私产的功能。老马反对的，是资本家──以“剩余价值”来剥削劳力的资本家。在费沙与高斯的思维下，老马这三个论点怎样也加不起来！
    费沙与高斯皆逻辑井然。以费沙之见，所有生产资料都是资产，而资产私有，其市值就是资本。以高斯之见，没有私产就不可能有市场。那么老马赞成其一（市场），不反对其二（私产），反对其三（资本家），岂不是难以自圆其说？
    我认为老毛把“共产”解作“共他人之产”，比日本仔高明，是因为老毛显然是从老马反对资本家的立场作为出发点。不硬性推行吃大锅饭的人民公社，怎可以废除费沙所说的资本家？
    一九六八年，我在芝加哥大学写了一篇搞笑的短文，不打算发表的，题为《费沙与红卫兵》。内容是说小小的红卫兵深明费沙的一般性的资本概念，比老马高明，他们的行动是要彻底地废除费沙笔下的资本家。这篇短文在芝大经济系内传阅时，该校大名鼎鼎的《政治经济学报》的老编读到，拍案叫绝，坚持要把该文发表。
    老毛在中国搞的人民公社，当然是一种“共同生产”的制度。但那所谓“公社”与资本主义下的“共同生产”机构有一点重要的不同，那就是前者一定要吃大锅饭。这是因为“公社”的成员若能自由转业，可以随时另谋高就，资本家就必定会出现。若不容许自由转业──不管是搞什么“公社公分制”或“多劳多吃制”──大锅饭在所必然。既然大家吃大锅饭，私产就没有什么意思，要把之废除易过借火矣！
    共同生产或多人把财产合并而成公司，只要有清楚的权利划分，或以股份界定权利，有自由的转让及转业权，就是私产制，每位参与者都是个资本家。这与老马笔下的Communism是大有出入的。Commune（公社）不是合作或共同生产那么简单。“公社”的重点不是共同生产，而是强制参与，其权益夸夸其谈，但因为没有股份转让权及自由转业权，参与者就变为肉在砧板上。逼而成的大锅饭是“共他人之产”的制度，彻底行事，就没有资本家，这应该是比较适合老马的心意的。
    愚见以为，日本仔把“共产”解作“共同集体生产”，不可能错，但因为凡是社会皆如此，说了等于没说，是相当蠢的。老毛把“共产”解作“共他人之产”，可能错，但从以强逼“共同生产”的办法来铲除资本家的角度看，其对老马的解释则比较高明。很不幸，此“高明”却把国家弄得民不聊生。
    困难还是马克思自己。他是个术语的创造者，有理无理总是说不清，是自欺还是欺人，又或是自欺欺人，恐怕他自己也搞不清楚。他瓜豆了百多年，今天的日本仔、德国佬及我们的关愚谦先生，还是要研讨他究竟是说什么！
    天下间怎会有那样高深的学问？所以我认为马克思是最蠢的。


评钱俊瑞的香港观点(张五常)

评钱俊瑞的香港观点

    在我有机会会遇见过的中国经济学家中，最令我欣赏的是钱俊瑞。他的英语比我的国语好得多，使我们容易交换意见；他言论坦率，跟我开门见山的性格相似；他和我有一个共同的朋友——佛利民。佛利民到中国时，钱先生招待过他。我对钱先生因此有点亲切感——虽然我们只有一夕之谈。
    君子和而不同！我肯定钱先生会同意这句孔夫子说的话。他离港回国后对香港所发表的意见，我大部分是不敢苟同的。
    钱先生认为香港今日在经济上的骄人成就，英国的贡献只是次要的，其他因素才重要。这些“重要因素”，包括1.香港地理位置得天独厚。2.多年来香港能保持稳定发展，因而能得外国人的大量投资，及在韩战与越战期间发了他人的“国难”财。3.香港中国同胞的辛勤。4.中国大量供应物资。
    港口优越性不及上海作为一个港口，香港地理位置优越是无可否认的，但这优越性却不及上海。后者近港口且位于长江口，既能成为中国货物的吐吞口，而又比香港接近日本及北美。解放前上海比香港繁荣得多，这是重要理由之一。若中国能尽量发展自由市场——像香港那样自由——则香港会遇到难以取胜的竞争对手。目前上海的经济地位，与香港是不可相提并论的。唯一原因就是经济制度不同。
    在大学念书时我会写过一篇有关鸦片战争及南京条约的文章（可惜现无存稿），在抨击英国的结论中，我不能不赞赏她当时能看重海盗多如牛毛的香港的先见之明。用武力强迫开放贸易的行为已成历史陈迹，但若不是角京条约，中国何时才会发现香港的优越地理位置，还是一个疑问。
    至于钱俊瑞提出香港因久享太平而得的特殊好处，我以为他是忽略了较重要的一点。这就是香港军事费用较其他国家低。但香港并不太平。五六年及六七年的暴动，及在几个期间大量难民涌至，都不是太平盛世应有的事。战后三十多年来，香港居民暴增十一倍！撇开提高生活水准不谈，单就处理治安及难民福利徙置等问题，手续之繁，费用之巨，都超出一般人的想像。
    发“国难财”谈何容易
    外国在香港的投资，不是因为和平安定之故，而是因为在不安定的环境下，香港仍能保持自由竞争，在大量供应徙置及廉租屋的政策下仍能保持低税率，使投资者能估计香港的风险负担，比起其他国家政府对市场的干预，仍较为优胜。
    我从不相信外地战争能导致本港的繁荣。少数人发“国难财”是可能的，但整个社会因外地战争而在经济上大蒙其利的，很难有实据。当然，无战事的地方总比有战事的地人好得多。但与其希望日本和台湾开战而使香港从中发财，倒不如希望他们国富民安，跟他们交易而获利。这不是因为为我们应有仁慈之心，而是因为要在他人的困境中赚钱，并不如小说上所说的那么容易。香港经济发展最快的几年，并不是韩战、越战或文革动乱期间，而是这些不幸之后的一九七六至一九八二年！
    钱先生又认为，香港繁荣的重要因素之一，是中国同胞辛勤所致。这观点对了一半，错了一半，为甚么呢？因为他们忽略了经济制度的决定性。撇开众所周知的中国人在中国并不勤劳的困窘问题不谈，制度对勤劳还有两个要点。第一、若只要辛勤就可带来繁荣，那么繁荣实在是太容易了！辛勤要有所值，而市值是经济繁荣最准确的量度。若不是基于私有产权的制度，劳力是不可能由市值带动的。第二、勤于知识投资，与勤于生产同样重要。前者也必须基于市价的指引才有客观的收获。
    大恩不言谢上下交征利
    我以为近来关于香港繁荣的各种言论中，最容易被忽略的是香港人的知识资源。在香港，不仅专业人士众多有目共睹，就是工商管理有方的杰出青年，也是屈指难数。这现象，绝非二十年前的香港所可比。
    钱俊瑞提及的最后一个有关香港繁荣的因素，是中国以优惠的价格大量将物品供应香港。这观点也是不能成立的，因为同样地，其他国家向香港供应汽车、石油、电器用品及种种食用品，应有尽有。而香港也供应外地各种产品。在金融上，香港提供的服务更使内外商人减低交易费用。
    大恩不言谢，是市场的黄金定律。这定律自一七七六年经阿当．史密斯指出后，从未有人能成功地否定过。“上下交征利”是任何经济繁荣的主因。在市场上，无论价格如何优惠，买家从不怀疑供应者有利可图，而生产出售者也从不否认是为图利而供应。
    钱俊瑞认为港英在香港的贡献是“搞了港口、码头、道路、通讯等基础建设”。他可能不知道，这些建设中较有成就的，不少是私营企业，即由资本家管理。其他政府经营的发展，见仁见智，但绝不单是香港政府才能办到的。
    港兴盛英衰败的原因
    港英对香港繁荣最主要的贡献，是建立了香港的经济制度。我将这制度的设施及保护的功劳归功于港英，就是因为我不相信在过去的几十年间能有其他执政者可取代港英的地位而能保持香港市场自由竞争的激烈性。究竟港英是幸运还是明智并不重要，因为成功只能以效果来衡量。一个能使经济繁荣的制度，是知难而行更难的。
    经济学家都是善于批评政府的。说实话，在某种程度上我是以此谋生——香港政府的各种政策都是论文的好题目。我与钱俊瑞先生在观点上的基本不同，就是我以为制度对繁荣的决定性要比钱先生所指的各种因素大得多。而我和某些香港经济学者有所不同，就是我以为制度的优劣只能以比较方式来衡量。香港的经济制度，虽然可批评的地方仍多，但在我们所知的局限下，它对繁荣的贡献是史无前例的。
    在私下谈话中，钱先生提出近来常听到的问题——既然港英能将香港的经济辨得好，为甚么英国本身却办得一团糟？这是一个困窘的问题，政治上的问题，我无从作答。
    可以肯定的是，假若英国在战后没有改走福利主义，使国营企业激增、工会林立，她当年在世界上的经济雄风，是绝不会在二三十年间被日本取而代之的。（原载《信报》，1983年12月6日）

    ——摘自：张五常，1995年，《卖桔者言》（第21版），信报“张五常论衡”集，信报有限公司


清楚的文章(张五常)

清楚的文章

    前些时发表《古文今用》一文，说自己的中文水平有所不逮，于是套用少小时背诵下来的古文、诗、词以补不足，救了我。臧老兄文仲读该文后，不同意古文救了我的观点，但又大赞我的文章了得。臧老兄认为，我的中文可读是因为我的英文也可读之故。天下为文之道，殊途同归，这点我当然没有异议。我也同意臧老兄的论断：一个通双语的人，不可能一语写得好而另一语却一无是处。
    我收到好些记者及读者的来信或电话，希望我能细说一下为文之道，以及介绍一下我提及过的Elements of Style那本小书。
    说实话，我的文章没有什么了不起，而唯一感到欣慰的，就是可以写得清楚明白。这“清楚明白”的一技之长，在国际学术界也算是略有小名的。但我却没有什么特别的天分——二十九岁之前，我喜欢卖弄文笔，文章写来九曲十三弯，使人读来有天旋地转之感。
    是二十九岁某一天，我敬佩的老师艾智仁(Armen Alchian)召我到他的办公室去，对我说：“我们指(他和其他的老师)绝不怀疑你是可造之材，不过，你的文章不容易看得懂。为文之道只有一个重点，那就是要写得清楚明白。要记着，不管你的思想如何了得，文章不容易明白就不会有成功的机会。”
    听后我想，艾老从来不召见学生，这次隆重其事地召见我，就只是说这几句话，秘笈无疑也。我当时又想，自己是中国人，二十多岁才开始认真地学英语，要成为一个英语文豪是不可能的了；不得已而求其次，单学写清楚明白的文字就算了。
    决定了要做什么，就把心一横地去做，是我天生的个性吧。但要学写清楚明白的文章，可不是我事前所想像的那么简单。其中的一个困难，是要“戒除”自己历来为文的坏习惯。这些坏习惯倒非所我独有，虽然当年我有的可能特别多。于今回顾，我当时的坏习惯有下述五点。
    其一是花拳绣腿，往往跳一下草裙舞。清楚明白的文章是要有话直说。从“花拳绣腿”改为“有话直说”，是困难的改进——即使到了今天，久不久我还是觉得自己有“花拳绣腿”之弊。
    其二是喜欢用深字，比如几个有同样表达能力的字以供选择，我当年就喜欢选用较深的一个，以为(误以为)可以此而向读者表现一下自己是个读过书之人。自从决定写清楚的文章后，凡有字(或词)的选择，我就取其最浅的一个。
    (话得说回来，有一些特别的文字——例如三次介绍弗里德曼——为了要加点学术气氛来过瘾一下，我就选用深字，花拳绣腿一番。这样做，听众或读者究竟明白与否——只要他们知道我是在大读弗老——则无伤大雅了。)
    其三是用长句。清楚的文字要用短句。不仅句子要短，分段也要短。一句说完就用句号或分号；一个小小的论点，说完就要立刻分段。清楚的文字，是不能拖泥带水地写的。好些人像我当年那样，认为懂得用长句才算是文章高手。这是不对的。
    其四是着重文法。我不是说文法不重要——更不是说英语的文法不重要——而是下笔写初稿时要置文法于度外。文法的对或错，是应该在有了初稿之后才修改的。
    如果一下笔就重文法，分了心，“清楚”的问题就打了折扣。(是的，文法错了的文章有时也可能很清楚。即使在今天，我写英语文章的初稿，文法往往欠妥，而且错字连篇。自己时间不足，就乐得依美国的惯例，请他人代为改正。)
    其五是以为读者可以明白。好些时，为了文字之美，我们会写些有欠清晰的、以为读者仔细阅读一下就会明白的文字。但我们却忽略了读者读文章不是下象棋，肯大费工夫研究你在说什么。行文之中，认为读者可能不明白的，就要修改、浅化。好些时，为了达意，宁可多用几个字，虽用得不大“美”，还是“化算”之举。
    兹谨答覆读者问及Elements of Style 一书之优点如下：这本小书摆明车马，一、二、三、四……列出规例，英语怎样写可取，怎样写不可取，不作解释，没有哲理。例如，小书上说，一句之中，重要的字要放在句首或句尾，不要放在中间。此规其妙无穷也。类似的规则，小书中凡数十，记着即可。对于像我这种懒得研究文字而又想文字写得像样的人来说，它是没有捷径的为文之道中的“捷径”了。


人民币需要贬值吗?(张五常)

人民币需要贬值吗?
作者：张五常

1999.9.9

    今天人民币的灰市或黑市汇率，低于官价大约百分之八。这样，久不久舆论就会说人民币快要贬值了——其官价快要贬值了。一唱起来，兴风作浪，人民币在灰黑的市场上总要下跌几个百分点。你听说人民币快要贬值，会大手购入来过瘾一下吗？
    但假若中国取消所有外汇管制，取消官价，让汇率自由浮动，你说人民币的币值会上升还是会下降？你当然赌会下降。你敢跟我赌一手吗？
    我不敢说解除所有汇管人民币一定会升值，但要赌贬值我就不敢下注。二十多年前台湾解除大部分汇管后，台币升得很强劲。理由简单不过，在有汇管的情况下，外资望门却步，而内资会设法往外溜。这二者对币值有损无益。
    试想想吧。有汇管，外资把钱搬到中国去，要再搬出来可不容易。因此，投资到中国的意图就减少了。少了外资进口，就等于少了货品出口，对人民币大有贬意。但这只是汇管对人民币增加压力的一部分——可能是比较少的一部分。
    更重要的是，在汇管下，外资到中国做生意，会遇上数之不尽的麻烦。要开个人民币银行户口，手续之复杂令人难以置信。要兑换人民币，老外当然不敢轻举妄动。以官价兑换容易，但要以官价换回外币则有限制，也需要文件证明。就是外资可自由用官价买卖人民币，一旦政府宣布贬值岂不是中了计？
    诸如此类的例子多的是，而这些加起来对外资进口的意图是有很大的不良影响的。取消所有汇管，外资进口对人民币的需求会有大幅度的增加，而这增加可能足以弥补今天官价及黑市汇率的差额而有余。台湾当年的经验是“有余”很多的。
    见到人民币的灰、黑市汇率低于官价，就认为若取消汇管会导致人民币贬值，是浅见。经济上的问题，我们不能局部看。我们不能单看人民币的黑市低于官价，就认为解除汇管后，人民币的自由汇率会向黑市那方面走。
    转到另一个题材上去吧。如果中国大事开放金融，你说人民币会贬值还是会升值？我的注码是赌会升值的。
    你可能想，开放金融后，美国的大股票经纪行到中国去做生意，向中国的投资者推销美国股票，岂不是会推低人民币？
    但想清楚一点，这些举世知名的经纪行，若到中国去开业，有三个使人民币升值的因素。其一，这行业对商业楼宇的需求甚大，加上其他投资，对人民币的需求增加不少。其二，老外经纪会迫使中国改良现有的股票制度及可靠性，引进外地的可取之处。如此一来，外资到中国设厂，大可上市而在外地推销也。其三，中国本身的股票，经老外经纪在外地推销，当如有神助。
    解除汇管是开放金融最重要的第一步。金融开放后，外资银行到那里大展拳脚，对人民币的支持就更有力了。目前，中国算不上是真的有商业银行。有实力的投资者可在外地借钱，或以自己的盈余到中国下注。但假若金融开放后外资银行以外间的资金借给较小的在中国的投资者，以本地的资产抵押，小商人岂不蜂拥而至？
    又再转到另一个话题去吧。假若中国取消所有出入口关税，实行自由贸易，你说人民币值会升还是降？经济学高级课本的答案是：很难说！这是有关需求及供应弹性的复杂问题，其数学方程式大约六寸长。但假若中国对美国说：大家一起取消所有贸易关税吧！美国怎样回应呢？（世贸之争，是老外认为中国不够开放，而朱老板竟然说中国让步让得太多。）假若美国同意，就中了计。自由贸易，数以亿计的以刻苦耐劳而知名于世的廉价劳动人口，怎可能斗不过老外？
    是的，多年以来，我就有这样的一个信念：中国人的竞争能力非同小可，只要给他们一个自由竞争的机会，大杀三方应该没有问题。香港的困境是我们的工资、房价、物价等比中国大陆的高出四倍以上，而本领却高不出那么多。
    是的，从竞争的角度看，我认为中国大陆的本领比香港高得多了。在这大转变的时代中，举世之大，竞争能胜券在握的国家不及一掌之数。高科技的发展，美国无与伦比，此其一也。高档产品价廉物美，日本名列前茅，此其二也。中档及大众化产品的前途，非中国莫属，此其三也。
    既然自己有一技之长，就无需作茧自缚，见自己的币值被黑市炒下去就畏首畏尾。解除汇管，开放金融，大事推行自由贸易，才可以表演一下自己的真功夫！
    假若中国能做到上述的“解除”、“开放”、“自由”，我愿意十博一赌人民币会升值。在这些有利条件下，唯一可使人民币贬值的，是通胀卷土重来。然而，从近代历史的角度看，中国治通胀的本领很有两手。
    北京当局既不应该，也不需要，考虑把人民币贬值的。他们的当务之急，是制造能发挥自己竞争潜力的局限条件。


如临大敌(张五常)

如临大敌

    近来我坐立不安，如临大敌。你道为什么？为考虑《经济解释》应否复出。那是一九八九年我用上庞然大计，鸿图伟略，在《香港经济日报》动笔的书，准备用两年或更长的时间来一个“沙场秋点兵”，申述自己对经济学的理解，好叫街上的读者能体会到那所谓“忧郁的科学”（Dismal Science）其实很有趣味，足以令人废寝忘餐的。
    殊不知写了十三期，就因故停下来了。当时是答应了读者不久后会继续的。然而，一停下来，就提不起劲再动笔了。其中的苦处本不足为外人道，但略说一下因为自己写作的习惯而引起的困难，也是好的。
    在写作上我有两个改不了的习惯。其一是写得比较好的一定要一气呵成。这不是说从早到晚天天不停地写，而是思维不能中断。以中文而论，三万字是我经验上一气呵成的上限。我约略估计过，《经济解释》大约会有三十万字。这是我经验的上限的十倍。想到这一点，恐惧之情不由得从内心发出来。
    作学生时写的《佃农理论》，是一气呵成的，最近北京翻译出版，中文大约十三万字。那是我最长的一气呵成之作。当年我三十岁，可以一连多晚不睡，而记忆力之强是知者无不信服的。
    我第二个写作习惯，是不起大纲，写到哪里就哪里，写得怎样就怎样，是“随遇而安”的写法了。苏东坡说：“作文如行云流水，初无定质，但常行于所当行，止于所不可不止。”我当然没有苏学士的本领，而就是他自己，文章最长只几千字。要是东坡居士在一个题材上写十多万字，还能否“初无定质”（没有大纲），倒是一个疑问。
    为文要“初无定质”是中国历史上最伟大的文章高手的经验之谈。我不是认为自己可与苏东坡相比而试行“初无定质”的。我是因为自己的脾性而逼那样做。是的，作学生时学写论文，大学有专为写论文而设的课程，而我自己的几位教授导师，不秘技自珍，把写论文的程序说得很清楚。怎样起大纲、分章分节、分段分句；怎样起引言、作结论；参考资料要用咭纸怎样整理，一盒一盒的……
    这一切我全都学过，也尝试过。问题是动起笔来却是另一回事！可不是吗？一动笔，第一段还没有写好，思想就变得天马行空，云游去也。跟是写一句，联想到下一句；写一段，联想到下一段；写一节，联想到下一节；写一章，联想到下一章。这种写法是不可能按预先定下来的大纲而写的。
    至于什么参考索引、下注脚等学术文章必用的规格，我的秘方是“事后孔明”。那是说，先把文章写完，写时不管其他学者怎样说，文成之后才“礼貌”地补加一些注脚参考，依照行规加以粉饰。有时是近于胡乱地补加一些，但大多时行内的朋友读文稿，我要求他们的“指正”是提供说过有关或类似的话的其他文章。若先拜读他人之作，有了约束，思想就不容易天马行空了。
    有了如上的两个写作习惯，要一口气地写一本印制起来大约是五百页的《经济解释》，怎会不觉得是如临大敌？“未虑胜，先虑败”这句格言用不，因为“虑败”就没有理由动笔了——这个年纪，东山复出而还能写出一本经济“巨”着，机会是近于零的。从乐观那方面看，今天若要完成《经济解释》，困难是体力而不是智力那方面。这不是说我的智力还没有江河日下，而是这本书是回顾平生所学，不求创新。
    有一点在经济学行内似乎没有人提及过，但很重要，而这点是近来我慎重考虑《经济解释》复出的主要原因。一个从事经济研究的人，大致上有两条路可走。其一是搞理论性（Theoretical）的，其二是搞验证性（Empirical）的。年青时——《佃农理论》之后——好些行内朋友，尤其是Harry Johnson，认为我的优势是走理论的路。但当时遇到高斯，很谈得来，受到他的感染我就走上验证的路了。
    搞理论主要是讲天分——想出来的理论能否经得起事实的验证是另一回事。搞理论，文章可以多写，虽然一般而言大部分是废物。但“理论家”有一个好处：他们到了五十多岁就江郎才尽，到退休时没有什么高见是还没有写出来的。另一方面，搞验证的人讲耐力，对世事要知得很多，越多越好。问题是，这些人到退休时对世事知得最多，但时不我与，没有机会写出来。所知有余而力不足，郁郁以终。高斯对北美洲的野牛（Buffalo）的产权问题研究了多年，今天还没有动笔，而他已九十岁了。
    数十年来，我自己考查过或参与过的真实世界的行业，屈指一算，有二、三十种，而下笔写过出来的，大约是十分之三而已。其他的虽然没有动笔，但天天想，想了那么多年，完整及不完整的答案数之不尽。其中比较重要的有玉器市场的现象，讨价还价的行为，各种不同的连销安排，价格分歧的阐释，小账的用途，失业的成因，没有政府参与的贷币制度，等等。这些及许多其他的，在某程度上我都作过考查，想过答案，就是不够完善，或是错了，也可藉《经济解释》这本书，大略地写出来，好叫后学的能得到一点启发。
    自一九八九年停笔后，读者不断地要求只写了十三期的《经济解释》继续，到今天每月还遇到几次。现代的经济学就有这样的一个问题，数之不尽的行外人很想知道经济学究竟是怎样的一回事，但他们找不到一本他们能看得懂的书。“现代化”有很大的代价。一七七六年经济学鼻祖史密斯所发表的《原富》，到今天还是最伟大的经济学论着，但那是任何读过书的人都可以看得懂的。
    这其中有一个我想了很久也找不到答案的问题。我的儿子是作基因研究的。我明白为什么他阅读的书或文章我看不懂：基因研究是高科技。经济学是一门没有高科技的科学，为什么变得行外人看不懂呢？
    今天，好些经济学文章我看不懂；高斯、艾智仁、巴赛尔等高人也看不懂。你说奇不奇？所以《经济解释》若要复出，只有一个可取的法门：复古！世界是新的，思想是新的，哲理也是新的——把这些混合起来用古法炮制。


上海势必超越香港(张五常)

上海势必超越香港

1999.8.5

    曾几何时——大约是七年前吧——我推断上海若不开放金融及取消汇管，要追上香港遥遥无期。我当时又说，就是上海搞大开放，要胜香港并不容易；充其量大家平分天下，上海赚长江一带的钱，香港赚珠江三角洲一带的钱。一个国家有两个天之骄子，不为多也。然而，最近六、七年的发展，使我改变了主意。我现在认为上海超越香港，指日可待。如下的转变是我七年前没有想到的。
    （一）广东省对外资的处理，变得一塌糊涂，让苏浙比下去了。九二年之前，广东省引进外资远胜苏浙，但其后就节节败退。今天，美国《财富杂志》所排列的前百名世界大机构，过半已在上海一带下注，而广东则乏善足陈。
    这其中的一个重要决定因素，是广东的地方政府出尔反尔，收费数之不尽，就是邮递也要收费。另一方面，以昆山为范的上海一带，政府言而有信。可以这样看吧；两地最简单而又有说服力的比较，是东莞比昆山。任何对工业投资环境有认识的人，都会同意这二者在今天是不可以相提而并论的。
    香港政府目前要大搞高科技，但美国的微软在几年前已开始在上海大展拳脚。难道盖茨在高科技上的生意眼，比不过我们的田长霖？
    （二）我们一向都知道上海人手工好，态度认真。最近我在上海看到美国通用汽车公司在浦东所出的新产品，亲自驾驶过两分钟，并审查过一下那部分是进口、那部分是在中国制造（据说目前中国所造的是车价之百分之四十强）。我的评价是：上海通用所产的汽车，质量胜台湾，而广东是造不出来的。
    通用公司目前的主要困难，是进口的部分抽税重，而其他税项也不轻，以至车价（人民币三十七万）比美国的同型车高出百分之九十——加上质量调整，是高出一倍以上了。这是政府作茧自缚的问题，是旧一套的不知所谓的经济思想。希望中国当局知道经济要从整体看，能早日思想现代化。
    （三）上海在质量上与香港相若的衣、食、住、服务等，其价格大约是香港的四分之一。七年前因为质量的不同，价格的比较不易。今天，其四倍的差距是极为明显的。
    香港最大的竞争困难，是上海的青年。因为中国再不搞什么“思想教育”，近几年那里数之不尽的优质学生学得很快。无论中、英、电脑、金融、普通常识，皆非吴下阿蒙矣！这是中国之幸。上海若搞大开放，让这些青年各展所长，香港怎么办？
    （四）我们的财政司可能忽略的是，香港与上海虽然时间相同，但那的太阳早出一个小时。美国三藩市搞股市搞来搞去也搞不起，因为纽约的太阳早出三个小时。先开市有决定性。如果上海大手开放金融、财务，总会有人在那里买卖香港的股票，开市比香港的联交所早一个小时，怎么办？
    （五）上海及苏浙一带的公路，近几年兴建不仅快，而且很有水平。上海到南京的公路，竟然有美国的水平（上海到南京两个半小时，到苏州不到一个小时）。上海到杭州的公路也建成了。（最近一位朋友从上海去杭州只为了吃午餐——是个半小时的车程。）
    香港邻近，除了广州，没有南京、扬州、常州、无锡、苏州、杭州等名城。交通、电讯等畅通无阻，价格低廉，无论是做生意或是周末散心，香港要竞争的是我们这一带对他们的那一带。这一我们是输定了的。
    （六）香港最后一个重大困难，是市场不相信我们的联系汇率肯定不变。这样，香港的利率在可见的将来不会大幅度地低于美国。汇率不变，我们的物价是要向下调整的——这通缩会有很长的时间。美国的通胀率大约每年三厘，香港大约通缩每年四厘，所差是七厘之巨。要是市场对联系汇率信心十足，香港今天的优惠利率应该是每年一厘左右。目前我们的真实利率（利率加通缩率）近于十二厘。在这样的情况下，有什么生意可做是一回事，市民的一般消费是不可能回复到近于回归前的水平的。
    在大屿山搞个狄士尼乐园，再加一个拉斯维加斯，大量增加游客有点帮助，但这帮助不会很大。
    我认为中国若在金融、财务上坚持他们今天的保守政策，香港再不济，上海也不容易超前。但若中国大手开放，香港要与上海平分天下就不可能了。只要开放金融（这包括取消汇管），上海超越香港应该是十年以内的事。
    我们不要靠中国的“保守”，不应该希望他们不懂得怎样开放，而让自己有个机会苟延残喘。幸灾乐祸的生意，从来都做不过。上海的商业大厦林立，空空如也，他们总会被迫而开放金融的。金融财务这个行业，对商业大厦的需求最大。
    我们的政府不要以为入市赚了钱，有点运气就夸夸其谈，更不要靠那些市场商人在香港避之则吉的什么高科技、中药港之类来挽救我们的经济。大合唱的唱好只能有短暂的效果——这是毛泽东发明的，但因为短暂，老毛转换了很多支歌，到后来听众没有三几个。
    香港政府要做的，有五件事。一、要设法增加市场对联系汇率的信心，使利率大幅下降；若不成，就要考虑推行另一种货币制度。二、大量削减政府开支：公务员及我们作教师的皆要减薪，福利供应更要大量削减。三、真正的实行司法独立。四、取消快要施行的强迫公积金制。五、找广东省的头头坐下来，大家喝醉后拍案大骂，然后商量怎样合作及整理广东的经济。


人类所知道的社会体制其实一共只有三种(张五常)

人类所知道的社会体制其实一共只有三种

    先生、女士们：
    1979年伦敦经济事务研究院邀请我写一篇500字左右的文章，谈谈“中国可能的变化”。为此，我于当年访问了广东省。访问之后我就开始思考中国社会的经济发展问题。但是要写一篇只有500字的文章来预测中国将来会发生什么，这是一件非常困难的事情。所以我对他们说不行，我不愿意给你们写这篇文章。但他们一直督促我，希望我能够给他们写一点东西。大约在1981年的四、五月间，我写完了文章的初稿，这个初稿大大超过了500字，达到约2万多字。在把这篇文章送交伦敦经济事务研究院之前，我把它寄给了我在美国的一些同事，想听听他们的意见。芝加哥大学的舒尔茨教授，一位诺贝尔经济学奖获得者，劝我不要发表这篇文章，因为他认为经济学理论根本没有办法来预测中国。弗里德曼教授，另一位很有名的经济学家，虽然没有说不要公开发表这篇文章，但是他认为我恐怕是世界上对中国的前途最有信心的经济学家了。还有另一位著名的教授是华盛顿大学的巴泽尔，他认为我的结论可能不对，但是他认为我的理论和逻辑非常正确，里面没有任何的错误，所以他说从学术角度来讲，应该把这篇文章公之于众。有很多人看过我的初稿，但只有一位教授同意我下的结论，这位教授就是科斯。于是大约在1982年2月我把这篇文章寄给了伦敦，他们出版了一本小小的书。在这本书里我非常肯定地预测了中国一定会实行市场经济，并且中国会有类似于私有产权的市场经济出现。到了1983年、1984年的时候，中国出现了一些现象，显示中国确实有可能转变为市场经济。因此，1984年时我的这本小书就变得非常有名了。
    预测或解释一个经济体系的演进，这比解释市场经济中的一些现象要难得多。我不能理解的是，为什么有些经济学家，如舒尔茨，坚持认为经济学理论无法解释制度的变迁问题。我的一位学生诺斯教授，也是诺贝尔经济学奖获得者，他就想要解释经济史中经济制度的变迁，但是我不知道在那些书里他到底想说什么。还有另外两位很有名的诺贝尔经济学奖获得者，一位是斯蒂格勒，另外一位是贝克尔，他们已经工作了很多年，希望能发展出一种关于制度的理论以解释经济体制的演进，但是我觉得他们并没有真正达到目的。因此，当我被要求来回答刚才那个很大的问题——中国怎样变化时，我知道我首先必须在恰当的领域寻求理论的主题，我觉得这是一个非常困难的问题，我自己心理不是很有数，我一定能够回答得了这个问题。我们也知道在我们这个专业里面，也有很多人喜欢出来预测各种各样的事情，如果他们说错了，以后没有任何人会记得他们，但是如果他们说对了，他们一下子就成名了。所以我想我也可以试一试，随便瞎说，如果说对了的话一下子就可以成名了。1929年有一个人恰好正确地预测了美国的经济大萧条，他因此而一下成名，但是如果你仔细看一看他的历史，你会发现这个人在过去的十年中，每年都在谈论经济大萧条问题。
    由此看来，有一件事非常值得经济学家们去作，那就是你出去瞎说好了，而且要一直说下去（只要你说对了一次，你就可以成大名）。当然，我当时并不是很想要成名什么的，我只是一直在琢磨，我怎样才能发明一个理论，以试图来解释中国的未来。
    在1981年夏天的某一个晚上，我正在想着这些问题。突然之间，当我把交易成本分成两个部分时，我就意识到这个理论诞生了。我当时的结论是，只要邓小平坚持把中国的大门一直敞开，那么中国就一定会走向资本主义。因为，我们所说的交易成本有两种，其中一个就是我们不知道别的制度的运作信息及所带来的成本，当打开国门之后，就可以很容易地了解到其他经济系统的运作信息，那么这方面的交易成本就可以大量地降低。我今天不想花太多时间谈那本书，只是提一下，在那本书里，有一个非常长的章节来探讨这个有关制度变迁的基础理论问题。
    1983年11月，香港的中文报纸邀请我写一些中文的文章，把经济学的道理介绍给中文读者。由于我以前从来没有用中文写作过任何东西，所以当时有人笑话我，他们认为我的中文文章都是从英文翻译过来的。加之我对现代话即白话的中文不是很熟悉，所以我在我的文章里放了很多古汉语的东西，把它跟现代汉语揉和在一起。因此我逐渐形成了一个非常独特的写作风格，很多人非常喜欢这种风格。有不少学生就问我为什么会这样写，我说，那只是因为我不会现代白话文，所以我才这样写。我的中文文章不是从英文翻译过来的，是自己直接写成中文的，当然这也得益于我太太的帮助。对一个从来没写过中文文章的人来讲，每个星期写两篇，而且每篇有2500字，这可不是件很容易的工作。
    我的第11篇文章是发表于1984年2月初，那篇文章在香港和大陆引起了很大的轰动效应。当这篇文章在报纸上出现以后，当天打到我办公室的电话整天未停，那篇文章的中心是想解释为什么大陆不允许大家听邓丽君的歌。1983年中国的各个大城市都在播放她的歌，但政府是不允许播放的，因为他们认为邓丽君的歌会污染中国人的精神。按照马克思的定义，邓丽君并不是一个资本家，她是一位工人。但是她只需工作一个小时，就可以赚好几百万元钱。她也没剥削任何来听她歌的人，也没有剥削任何买她歌唱会票的人，所以那些资本家或公司管理人员都恨不得给她下跪和他们签约，所以就要问了那个剩余价值到底在哪里。当然在卡尔·马克思那时，英国著名的披头士乐队也不存在。也正是因为这么多人对邓丽君的歌有这么大的反响，我才决定用中文写写这些现象。
    这之后我就开始专门写一些关于中国发展变化的文章。但是他们要记住，我是在1981年我的这个理论框架已经基本成熟之后，才开始写这些文章的。所以，1984年、1985年我开始分析中国问题的时候，我其实用的是1981年就完成了的那个理论框架。到现在为止，我大概已经写了100来篇文章来解释和预测中国未来的走向。因为我的推测是建立在真正的理论的基础之上，所以，我所有的预测都是准确的，从来没犯过任何一个错误。也由于我的预测太准了，结果很多人都以为中国政府在听我的。其实我并不是他们的顾问，或者其他的什么之类的，只是因为我预测得太准了，所以他们以为中国领导人在听取我的意见。
    在这以后，北京也派人到香港和我谈一些事情。但是我自己坚决认为经济学家是没有办法来真正改变世界的。同时我也认为邓小平是一位很了不起的伟大人物（掌声）。如果我们真正回顾一下，我们会发现要把中国从那种状态下改变过来，而且是在非常短时期内实现这么大的变化，尤其是在一个人到了75岁以后，这实在是一件非常难的事情。我不过是刚好生得逢时，在恰当的时间，在恰当的地点，使用恰当的语言，而且也刚好知道这个恰当的理论而已。
    从1982年到1995年、1996年十四、五年的时间里，中国经济前进的步伐恐怕是人类有史以来最快的了。我所担心的一直是中国的改革推进得不够快，中国的改革走得越快越好。世界上有许多经济学家希望改得慢一点，但是我希望它快一点，越快越好。因为那些建议走完全渐进道路的人，其实对经济学理论不够了解。在这个社会经历巨大变迁的时代，各种各样的人都希望出来讲几句话，其实很多人讲的都是垃圾。
    人类所知道的社会体制其实一共只有三种：第一种体制就是所谓的私有产权的体制。私有产权也就是说，（假如）这杯水是我的，我想喝也好，想卖给别人也好，以任何价钱卖给别人然后把钱放进我自己的口袋里也好，等等，想怎么样都可以，这就是私有产权的精神。对这个东西我只要知道它是我的，我想怎么样处理它都可以。并不是因我是教授或者不是教授，我才可以拥有它。你可以拥有它，只要你给我足够的钱。我愿意把它卖给你，与你是否性感或其它怎么样都没有关系。当然，如果没有任何人真正拥有这杯水，如此一来会怎么样呢？那么很多人就会去竞争以得到这个东西，因为这个东西是有价值的。这种竞争过程会导致租金的消散。消散到什么地步呢？就是我为得到这杯水而花去的精力的价值刚好等于这杯水的价值，那么这杯水真正的价值就相对消耗到零了。经济学中有个公共品理论，我当时就说世界上没有真正的公共产权。
    另外一种体制，也就是所谓的第二种体制。（仍以这怀水为例），在这种体制下，这杯水的分配是按照社会等级来进行的，即论资排辈。它把所有的一切都按这种级别排列起来，好比行政管理人员分很多级，技工、教育也分很多级，所以到最后都是按级别来进行排列的。例如，有的人拥有5栋房子，而我只有1栋，在私有产权社会里，他就比我排得要高。在另一种体制下，产权的分配由等级制度来界定（人们对某个物品或物业的权利，是根据他的管理的排级来决定的，而不是根据谁拥有或谁付多少钱来决定的）。在这种制度下，人的权利不是相等的，为什么呢？因为他们不得不依靠在等级制度下的排序来减少租金消耗。在这个系统下，人在法律面前也不是平等的。这就是为什么在最初所实施的体制下探讨法治问题是愚蠢的，因为那个系统本身就不是一个法冶的系统（它是根据等级来进行治理的）。也许你可以探讨纪律的问题，或者家庭纪律、或者军队纪律，但是在这种体制下，不可能真正用法律来治理，因为法治有一个基本的原理：法律面前人人平等。如果人的不同是按照私人拥有的产权来区分的，那么反而可以做到法律面前人人平等。在原来的那种没有（私人）产权的社会制度下，因为用的是另外一种方式来决定推拥有什么。
    我并不是说私育产权体制更好，我只是说就是在这种体制下，（人与人之间）产权的拥有是不平等的；我也不是说后一种体制不好，而只是想说在那种制度下，人的权利也是必然地不可能（在法律面前）平等的。在中国进行改革的过程中，唯一的最主要的问题就是怎样把一个靠社会等级来排序的社会变成一个靠产权的拥有来排序的社会，这是一个最根本的问题。有很多美国人都在谈论经济改革应如何迅速地进行，但当他们在谈论这些问题时，其实他们根本就没有抓注这个问题的本质。
    令我担心的是第三个体制，在这个体制中既不是完全根据社会等级来排序的，也不是完全根据产权来排序的，而是根据其贪污腐化的权力排列的，这是我的担心。在这种体制下，你会发现产品被分成很多的不同种类，不同种类的产品对应不同政府部门的管制；例如这个官员是管手袋的，另一个官员是管表的，而且许多管制已经制度化了，甚至外汇管制也被分成很多级。一旦有了管制，贪污腐败就有了方便大门。在贪污进行一段时间以后，贪污的权力就会慢慢非常好地被定义下来（也就是你贪污这一领域，我贪污那一领域）。在有的地方甚至到了什么地步呢？比如说我刚好有权控制手袋的进口的话，这里面就有很多贪污的余地了，我甚至可以把这种权力转卖给另一个人。还可以到什么地步呢？有的人甚至可以写临死的遗言说这个权力将来是归我儿子的。在巴拿马这个国家出现了什么情况呢？他们把贪污的权力分配得非常清楚，比如说官员A负责星期一、二、三的管制，这三天的贪污都由他自己收了，官员B 是管星期四、五、六的，定义得非常好。贪污权力定义得最好、最严密的国家是印度。在印度，很多由政府所拥有的国营企业里面，多数产品的价格都低于市场价格，所以很多官员就可以直接在这个差价中获得利益。你们当然对这种情况一定也深有体会，我也知道在首钢、杭州丝绸等企业里面都有过很多类似的问题。
    其实我并不反对贪污腐化，我反对的是滋生腐败的管制。如果政府建立了这种管制，刚好我也是那里的一个官员，那么我也会贪污的，我甚至坚信我会贪污得比其他大多数人更有效、更厉害。所以，真正消除贪污的办法是取消政府的管制。比如，要完全清除掉走私中的腐败问题，他不能不知道经济走私市场是怎样运作的，要知道，走私市场竟有非常标准的价格，他们每天都在进行着交易，你甚至可以买保险以保你的走私货物的安全。因此，你要想消除这个领域的贪污，就只能取消进口的控制。印度的问题并不只在于它的贪污腐败，它的主要问题是腐败的权力已经被很好地定义为一种制度了。
    大家都知道，印度探讨经济发展的问题已经50多年了。他们在一个又一个的5年计划中，已经做了很多尝试。同时，他们有民主，他们好象随时都在选举，但是他们有一个已经完全界定好了的贪污体制。在从一个靠社会等级配置资源的体制转化为一个靠私有产权来分配资源的体制的过程中，你将不得不触及到类似印度的这种体制．这就是为什么我认为改革一定要走得非常快的原因，因为如果你走慢了，就会变成印度那种情况（即所有的贪污都是界定得非常好的体制）。这也是为什么我完全反对任何渐进路线主张的原因。我认为那些建议走渐进路线的经济学者对此是一无所知的。
    你们记得，1985年中国开始对产品进行分类，1986年这种所谓的分类，如工业品、外汇等，做得更细致了，而且不同的产品对应不同的管制。那时中国已明显走向印度之路。1988年4月，在北戴河会议中，邓小平等领导人打算把所有的价格管制全部取消，这是一个非常大的动作，因为只有这样做才能切断走向印度之路。
    但问题是，那些国营企业的或相关的官员在价格管制中得到了很多的利益。他们的利益大到足以把他们的孩子送到英国、美国去留学。如果把价格管制取消的话，那么他们这些人的孩子在英国、美国怎么生活呢？我知道这是事实，因为在1988年8月底或9月初的时候，我陪同弗里德曼教授在南京，当天吃晚饭的时候刚好有一位从伦敦来的教授在座，当时我们都纳闷这个伦敦教授来这里干什么？后来才知道他在帮助一些官员的孩子去伦敦学习，他作为中间人，负责安排一切。我曾经对中央政府说，最好干脆一次给这些人一大笔钱，把这些权力买下夹，叫他们以后再也不要用这些权力了。
    其实1992年邓小平南巡以后，早期一些束缚中国的困难已经不存在了，早期的那些利益集团已经没有了，那些进行价格管制的人也没有了。之所以没有了，是因为政府没有足够的钱来支撑这个价格管制系统。大家也都知道，国营企业亏掉了那么多钱，以至那里的特殊利益集团已没多少可贪污的了，现在已经到了这样一种地步，即使政府想把这些亏损国营企业送给别人，也没有人想要。
    在民主制度下，你知道你的任期只有几年时间，则从你被选上的第一天起你就会开始贪污腐化，希望在任期之内把该捞的都捞回去。印度、印尼、南韩都是这种情况，有了权力马上就开始贪污了。在中国情况就完全不同。最上层的没有什么贪污腐化，下面却有数不尽的贪污腐化。如果你子细检查一下如进口控制或出口控制什么的，你是无法想象里面复杂程度的。而在上海，对金融市场的那些细枝末节的控制完全扼杀了上海金融市场的发展。现在什么送红包啦给好处啦，已经成了我们日常语言中的一部分。这就是为什么我说在中国目前没有大的问题，但有很多小的问题的原因，其实处理这些小问题唯一需要的就是勇气，赶快把这些管制都取消，则这些小问题都解决了。
    弗里德曼曾经讲过一句非常精辟的话：“在市场经济情况下一切事情的完成都是从下至上的；而在计划经济情况下，一切事情的完成都是从上至下的。”所以要想发展市场经济，唯一的需要做的是把这些障碍都推到一边去，让市场自由发展，它自然就会成熟。政府的责任就是把这些障碍清理掉，而不是控制他。从上面控制市场，而市场本身是从下往上发展的，两种力量在中间相碰，问题就出现了。这就是为什么我们现在有这么多的问题的原因，如果你去上海参观一下，就可以发现我们甚至可以把这些问题写成一本很大的书。
    1993年我陪弗里德曼又一次来到中国，去了成都，与当时的四川省省长曾有过探讨。弗里德曼非常善辩，我认为他是20世纪最伟大的辩论家之一，可是省长先生驳倒了他。这是我第一次看见弗里德曼先生在辩论中失败。弗里德曼说如果你想把老鼠的尾巴砍断的话，不要慢慢地一截截地砍，一下砍掉就行了。长痛不如短痛嘛。省长先生反驳说，亲爱的教授，你知道我们中国的老鼠是不同的，它们有很多不同的尾巴互相缠在一起（笑声），您先砍哪一根？当然弗里德曼没有办法回答他的问题。当时我是翻译，我有答案，但我不想让教授难堪，所以我没有说出来。我的答案是：把所有的尾巴都一同砍掉。谢谢。（掌声、笑声）


我只用两个原则说明问题(张五常)

我只用两个原则说明问题

    女士们、先生们：
    我想花大约一个小时的时间总结一下我40年来所学到的经济学的精髓。
    现在经济学似乎已非常技术化、非常复杂化，但是事实上我们所归纳出的经济学的基本原理却是非常简洁的、非常简单的。我总是试图用最简单的经济学原理来解释世界，而尽量避免复杂的技术。
    经济学中有两个基本原理，对这两个原理的掌握和理解程度能反映一个经济学者的水平。其一，是约束条件下的极大化；其二，是在一般情况下需求曲线斜率为负。也许有人认为规模效益递减也是一个原理，但是，我认为在一般情况下，当你牵涉到实际问题时谈到产品需求或要索需求已经足够。换句话说，在实际运用中没有必要把后两个原理分开，它们讲的其实是同一个问题。这样一来，我们就有了两个最基本的原理：1．在一定约束条件下的最大化；2．需求曲线的斜率为负。在我看来，整个经济学讲的就是这两个原则。现实世界当然非常复杂，但是这两个原则已足够解释世界。我在多年的研究中发现只有这两个原则可以解释我们碰到的所有经济现象。我跟其他经济学家的不同之处也在于我只用这两个原则来说明问题：
    其实，这两个原理都是武断的假设。有一点非常重要，这就是，你的经济学研究不能违背这两个原理。世界上任何经济规律都离不开这两个原理，如果有任何经济规律违背了这两个原理，那么，整个经济学就自相矛盾了。这就是为什么我说这两个原理是对人类行为的武断假定。我之所以说这两个原则是武断的，意思是说你不能跟我在这两个原理上有任何不同意见。我觉得经济学之所以伟大，就是因为我们能只用这两个原理来解释世界。刚才我已指出你不能对这两个原理有任何疑问。因为，它们正确与否并不重要，重要的是我们认为它们是对的，而且，经济学家永远不会有任何其它原理。我的意思是，任何一个好的经济学家永远不会有任何其它原理跟这两原理矛盾。同时我也认为，任何经济学家如果用其它的原理而不是这两个原理来解释经济现象，那么他就不是一个好的经济学家。谦虚一点说，有99％的可能不是一个好的经济学家。弗里德曼、阿尔钦、科斯和我都遵守这两个原则。
    那么，下面一个非常关键的问题是，这两个原理到底有多大的用处。要想检验在解释经济现象时这两个原理的有用性，唯一需要做的便是去思考这两个原理意味着什么，以及从这两个原理推测出来的假定是否正确。简单他讲，现在真正可以测试的假定有A和B 两种。假设如果A发生，则B 发生；反之，若B 没有发生则A肯定没发生。如果在实际测定中，B没发生而A发生了，则原假定就被推翻了。其实，所有科学都要遵循这一规则。因此在我们检验假设时，就需要看当B 没发生时，A发生与否。当然，A与B 的可观察性是根本前提。有些假定看上去很有道理，但如果它们是不可以观察到的，那么，我们就不可能对其进行测定，因此，我认为对于经济学家而言首先重要的是确定那些经济变量是可观察的。比如，需求规律表明当价格上升时，需求量下降。其中，价格是可观测的，但需求的数量上升是不可观测的。所以，需求规律本身是不可观察的，它只是经济学家想像出来的，其实并不存在。也就是说由于消费者的意愿没法测定，从而导致整个需求规律没法检验。所以，一个真正有成就的经济学家就会设法把A、B转换成可观测的变量。如果你看一下经济理论的汪洋大海，其中很多规律并不存在，它们都是经济学家想像出来的。在经济学领域中，很多人在创造大量名词的同时却不知道其确切含义。例如，有人认为“短缺”是个很重要的概念。但是，短缺到底是十么？如何测量？他们并不知道。短缺等于需求超过供给的那部分，正如我们已指出的，供给和需求反映的都是意愿。没法观测。所以，从本质意义上，短缺没法测量。在经济学家队伍中，有很多人并不是真正的经济学家。他们满嘴都是自己想像的变量。我跟别人不同之处在于我只用最简单的、最本质的原理解释经济现象而能直指本质。
    在我讲产权经济学以前，我重新强调一下，人的行为的基本原则是约束条件下的最大化，当然最大化的是自己的效用或福利等。显然测量效用和福利也是机会成本。因此经济分析究其根本可以归结为三点：1．在约束条件下最大化某种利益，而所谓最大化某种利益，指的是至少有某种东西，对于你而言，有比没有要好，即经济物品（经济物品的意思是说多比少好）；2．需求曲线斜率为负；3．机会成本。
    下面我们先看一个最简单的经济体系——罗宾逊经济。在这一体系中，他也要最大化某种东西，他有自己的需求曲线。由于只有一个人，所以不存在市场，也就没有市场价格。但是，如果他想得到某种东西，就必须以牺牲另一种东西为代价，这种牺牲可看作是他的成本价格。即使在这种情况下，成本指的也是机会成本。也就是说在这种情况下，也存在上述三个基本原理。
    对于一个人的经济体系，我们只要花费两个小时就能说清其中一切问题。经济学的真正困难在于再加一个人后的情况。两人经济体系我们研究了30多年还没有说清楚，这是因为当两个人都想最大化某种物品时，竞争就不可避免了，所以永远不要说世界上没有竞争，竞争无时不在，只在形式不同。如果你说这是个垄断市场，没有竞争，那就错了，因为每个人都在竞争垄断的权力，所以竞争无处不在。当然，如果岛上再加一个女人（假设把她也看作一种经济物品），竞争就会马上更加激烈。有些经济学家区分完全竞争和非完全竞争，其实，这是很陈旧的观念了。竞争就是竞争，只是形式不同。
    提到竞争，自然会有输赢，也就是说一定要决定谁输谁赢。比如，打网球是个竞争，最后一定要决出胜负。而要决定输赢，必须要有规则来评定，也就是游戏规则。如果改变游戏规则，很多变化就会出现。比如，中国乒乓球队雄视世界，但如果我们改变了发球的规则，那么结果就会不一样。如果你改变游戏规则，结果就不一样。因此，有的人喜欢这一类游戏规则，另外的人喜欢另外一类游戏规则。例如考试时，有的人喜欢论述题，有的人喜欢多项选择题，有的人喜欢数字化的题目，有的人喜欢非数字化的题目，各不一样。所以如果改变规则，人的行为就会相应改变，结果就会不一样。归纳起来，竞争总是有三点。1．必须决定输赢；2．要有一个游戏规则；3．为什么用这一个游戏规则，而不用其它的游戏规则。
    人们不同的行为，可以由不同的游戏规则本身解释。在香港，如果你想买一栋楼，无论是从李嘉诚那儿，还是从别的土地发展商那儿，只要你出价最高你就能得到。发展商也不会因为我是张教授就给我优惠一些。所以这个游戏规则很简单：出价高者得。但是在香港大学情况就不一样了。在那里，分房是按分计。我是院长，有7分，有太太再加7分；若有一个孩子加7分，二个加14分，以此类推：在香港大学工作一年加2分，四年加8分。谁积累的分最高，谁就最先得到房子。因此，如果我想从土地发展商那儿买房，我就得付钱，为了得到钱，我或者好好工作，或者去抢银行。但在港大我想要快点得到房子，我就得多睡觉、多生孩子。由此可见，游戏规则不同，行为就不同。我说的不是笑话。在墨西哥政府进行土地改革时，就是根据孩子多少进行徘序，这也是墨西哥人口剧增的原因。中国有类似的问题。我们之所以有众多人口，就是因为当时实行的政策，在中国早期，人们甚至会杀掉女孩子以多得男孩，所以当你改变游戏规则，人的行为就会改变，收入的分配形式就会改变，资源的分配就会改变／随之，经济发展速度也会改变。
    在经济社会中，基本的游戏规则即产权的规则。谈论产权，我们其实在谈论约束人们行为的游戏规则。如改变游戏规则，输赢条件就会不同。如果我是土地发展商，我不会在乎你是男是女或别的什么因素。我唯一关心的是你出多少钱。在这里，市场价格是唯一分配资源的方式。在现实世界中，还有其它分配资源的机制。我在港大的办公室比赵海英（编者注：港大一位女助教）的大，不是因为我比赵海英有钱，而是因为我的位置较高。如果我的办公室要自己去租，那么我就不会租；因为太贵了。在大学系统下，因为我是院长，我就可分配到大办公室。但如果我的办公室不是大学的，而是私有的，情况就会不一样，谁出的价高谁就得到。你有没有办法想像，我作为院长却没有专门的停车位，而校长们以及会玩办公室政治的人却有：如果你是残疾人士你也有，当然我不是，所以我没有。但是，我可以非法泊车，如果大学给我一个警告，我会把警告信仍在垃圾袋，但赵不敢，而我每天都在做这类事。那些会玩办公室政治的人能得到专门泊车位，但他们只是这方面比我强。我之所以敢非法泊车，因为我知道如果他们一定不允许我这样做，我会到法庭上告他们说整个分配制度是不对的，如果我告他们，在香港就会是很大的新闻了。所以当大学的人看到我非法泊在那里，他们就会想，这是张教授的车，给他一封警告信就得了。所以在不同的游戏规则下，人的行为就不同。在泊车场私有的情况下，只要你付钱你就能得到泊车位，你甚至可以付足够钱不允许其他人泊车，或者甚至拆掉整栋楼。所以你可以发现什么是好、什么是坏很难讲。比较香港大学泊车分配系统以及私人泊车场很唯判断优劣。
    在经济的世界里，你改变产权的规则，你就改变了整个系统。私有产权非常独特的一点是：只有在私有产权的情况下，人们才用市场价格分配资源。我没有说，私有产权比另外一种情况要好，我只是说如果你想利用市场价格分配资源，你只能选择私有产权；我也不是说，你有了私有产权，就一定会有市场价格存在，我只是说要有市场价格，就必须有私有产权存在。这是因为市场机制有时有很高的运行成本，所以有时你有了私有产权，但是并不一定会有市场价格存在。这一点是科斯在1937年《企业的本质》以及我自己在1983年《企业的合约本质》中阐述的中心问题。我们想要说明的是在私有产权下公司仍要存在，而且公司内部并不是用价格机制来运作的，但是，反之，任何东西在市场上交易，它必然是私有的。因此中国现在想要建立市场机制，而不想有私有产权，其本身是矛盾的。
    当然还有其它资源分配的方式。但只有在价格进行分配的情况下，才没有租金的消散。如果我把金表放在桌上并说明，明天谁最早进来谁得到它，那么很多学生就会在外面排队，甚至晚上睡在走廊上，因此会浪费很多时间或遭受痛苦。于是，学生们就会衡量金表的价值和所付代价孰大孰小。但是他们所费的时间及遭受的痛苦对我却没有任何好处。然而，如果我换一个规则说把我的表给武汉市漂亮的女孩，那么就会有很多女孩子费尽心思打扮自己；如果我说我会把表给孩子最多的人，那么人们就会把别家的孩子拉来充数。但是所有这一切对我都没有好处。所以如果这表不是我的，人们就会进行无谓的浪费来得到表。但如果这表是我的，我就会把表给出价最高的人，而且要求的价钱一定不少于金表价值。由此你会发现若产权不是私有的，为了行使产权，很多资源被浪费了。
    在阿拉斯加淘金热时有一个规则——谁来得最早，谁就可以在那儿挖金，因此人们就花费大量的时间去训练他们的狗，而这本身对社会而言是一种浪费。你们也一定记得，在中国以前，很多事情需要开后门才能得到。比如，为了得到好的医疗，你必须花费很多时间去开后门、走关系等。你们知道我说的是事实。现在你着想买鱼出钱到市场上去买就行了，但在20年前，你还必须早起排队。当然，如果你是党员、干部，你可以通过其他方式得到。在这种情况下，鱼的价值由于你的等待所费的时间和精力而消散了。即使你说你可通过政治关系得到鱼，但你得承认你的政治关系也是付出一定代价才得到的。所以除非你用价格机制分配资源，任何其它方式都会引起价值的消散。自由市场上，卖鱼的人只要你付足够的钱就会把鱼给你，而不会考虑其它因素，而为了得到所需的钱，你必须工作（对社会做出贡献），因此，如果是市场决定鱼的价格，你为了买鱼所付出的钱能反映你对社会做出的真正贡献。而在另外一种情况下，你若等4个小时去买鱼，你所等的4个小时，对社会没有任何好处，或者你会玩政治关系也一样。所以我们说私有产权好并不是基于价值判断，而是因为只有在这种情况下租金的消散最少。这就是为什么改革20年以来，我们一旦以价格作为资源配置的方式，经济发展速度马上就会加快。
    但是，你也要意识到用市场价格来配置资源，本身也有成本。任何一个经济系统都有其交易成本，我不想再花2个小时谈论什么情况下交易成本低。我并不是说私有产权是最好的系统。有时要形成这种系统成本很高；而且另外要指出的是，在任何系统下人们都会最优化这一系统内的租金消散。我们可以看一下在60、70年代中国在农村实行公社制度。当时在那种情况下一定有饥荒，但我很奇怪，那时人口增长很快，那么我只好下结论：在当时情况下人们一定找到某种方式来减少租金消散。如果说当时农村情况处于类似我刚才描述的把表放在桌上时出现的情况，也许很多人不会活到现在。所以我认为所有证据表明，虽然在没有私有产权的情况下，租金消散很厉害，但是当时中国人找到了某种办法来减少浪费。我的结论是：当时虽然没有私有产权，但是建立了一定的等级制度来减少浪费。这就是为什么一旦取消私有产权人们马上就会谈论各自排位高低。在港大分配办公室也是根据社会地位的高低，可能你不喜欢用这种方式。当然，只有在私有产权下，利用市场价格分配资源才能彻底消除租金消散。
    下面是问答。
    问：1981年，您在文章中，对中国的前途进行了推测，十几年后的今天，您对这一推测有何看法？您对中国的未来有何看法？
    答：我想没有任何人预测比我更准确了，因为事情正如我所预测的那样发展。我唯一没有预见到的是，中国发展的速度比我想象的快。我认为要用25年时间才能完成的事，中国只用了10年时间。你们可能知道我在1981，1982、1983年写了很多有关中国发展的文章，在那些文章中，有关中国的预测我没有犯一个错误！我所预测的每一个细节都已发生。这也证明了经济学基本原则的预测能力和解释力。我的预测太准确了，以致于别人误认为我参与了指导中国的经济改革。其实，我所做的只不过是看一下当你改变了某一约束后社会怎样改变。当然后来中国高层的许多智囊来拜访过我，原因是我的预测很准而不是我在指导改革。关于中国的未来，我会在武汉大学更仔细地讨论。
    问：您刚才谈到只在私有产权的情况下，价格机制才能起作用，在中国改革进程中，一方面我们明确要建立市场机制，但是，另一方面若实行完全私有化又会引起社会秩序的混乱。改革进入了两难境地。您对此有何看法？另外，除了在经济学领域，您在其它艺术领域也有较深造诣。请问经济学以外的领域比如艺术踉经济学有何相通之处？对您的经济学研究有何启发？谢谢。
    答：关于第一问题，我明天会详细阐述，所以今天我只是简单讲一下。确实，人们经常担心由市场决定一切是否会引起混乱。其实，历史告诉我们这种担心没有必要。有一点历史经验可以给你们增添一点信心。在二战后，大量大陆人口涌人香港。香港人口在恨短时间里实现了10年增长目标，英国政府由于当时不在乎人口问题而放任不管，当时英国财长认为应该进行外汇管制，但由于不知道如何控制而没有实行。那时，当然出现了一些诸如抢劫等社会问题。但警察会管这些事。我们注意到的是当时正是香港经济发展最为迅速的10年。还有一件事我想告诉你们，也就是1858年的日本明冶维新，当时的皇帝只有5岁，签署了一个指令，允许土地自由交换。结果，政府没有任何力量控制，大量农民涌入城市，没有任何计划、完全混乱。但是最快的经济增长也就出现在那段时间。同时请大家不要忘记日本在一战、二战侵略中国，当时就是日本人在太平洋地区给美国人很大麻烦。假如你问我为什么小小的日本竟有如此强的实力，我会告诉你就因为有了明治维新。
    有关经济学与艺术问题。在科学界一般人认为50岁以后几年是黄金创造时期。就我个人而言，我在62岁仍写了一篇很好的文章。对于艺术就不一样；我的一位朋友101岁时还在他的艺术生命中创造了奇迹。这就是为什么最近我想退休的原因。
    问：在任何转型期公平问题都是一个突出问题。据我理解，产权经济学能很好地解决效率问题，我想问的是，你认为应怎样解决公平问题，另外在理论上两者如何协调？
    答：瑞典的收入分配比其他国家更公平，城市很干净，人们有自己的车等等，但如果你到那里亲自体验生活，你就不会在那里住。因为所谓的公平代价是非常大的。

    （华中理工大学张卫东樊志宏整理）


为行止序(张五常)

为行止序

2000.2.10

    林行止要我为他的结集《原富精神》写序。“香江第一笔”之命，我怎敢不从？我算是个替人家写序的老手了，但一见到“原富”这两个字，就心惊胆战。且听我道来。
    《原富》是严复在一九○五年替经济学鼻祖史密斯在一七七六年出版的巨着所起的译名。原名很长：《一个关于诸国财富的本质及成因的探索》（An Inquiry Into the Nature and Causes of the Wealth of Nations）。严复是中国历史上最有名的翻译大师，而《原富》这个译名实在好。然而，可能因为我看不到“皇帝的新衣”，单从《原富》的译文来评品，我认为严复的功力并不怎样。
    《原富》的英语原作是我读过的所有书籍中唯一令我产生畏惧之心的作品。是经济学的第一本巨着，但二百多年来，没有另一本经济论着可与它平起平坐。小字印来千多页，注脚千多个，哲理纵横，观察入微，博学多识，文笔如长江大河，滔滔不绝——这样的书怎可在十二年间写出来的？
    重于泰山的书当然有好几个版本，而被邀请为之写序或引言的是极高的荣誉了。我最欣赏一九三七年Max Lerner为《原富》所写的《引言》：文气如虹，纵论大势。作学生时我为了学英文而背诵过这篇《引言》，兹仅试译首两段以飨读者：
    “像所有巨着一样，《原富》不仅是一个伟大脑子的表达，而且是整个纪元的倾诉。写这本书的人有学问，有智慧，有文字的天分，但同样重要的是，持这些天赋他站在一门新科学的黎明和欧洲一个新时代的开始。他写的是表达一些动力，正在他下笔之际，工作去制造那奇异而又可怕的新品类：模式经济人，或可说是现代世界的经济人。我采用这一词的意思，可不是经济理论家所发明的没有生命的抽象人物，用以刺杀任何改变社会的建议，但到头来却刺杀了他们自己。我说的是那活生生的商人，经济学者为了要保护而下笔的，而又为了他的利益而发明了那没有生命的抽象人物。当时欧洲所有创造这商人的动力，以及这商人快要控制的社会，都在创造一个思想及体制的架构，让史密斯在其中写他的书。而这本书，好像知道好运滚滚来，本身变为巨大的影响力，增加了那些动力的运作。于是，这本书是历史的一部分了。一个新社会，在旧壳中冒出来，创造了一个架构，让一个伟大的思想家或艺术家去做他的工作，而这工作最后粉碎了社会的旧壳，完成及坚固了那新社会的轮廓。马基维利的《帝皇术》如是，史密斯的《原富》如是，马克思的《资本论》也如是。
    “这解释了为什么所有学者的辩论，挣扎去找寻史密斯的创新之处，都是白费心思的。没有任何一级脑子，其思想概括了时代而又影响了跟而来的社会动向，是纯真地有创见的。无可置疑，《原富》是现代经济思想的中流砥砫。但若把这本书分拆开来，你会发觉其中没有一点未经前人提及，而它的所有论点，在大程度上都被后来的论着刺破了。然而，重要的可不是某些学说是否曾经新得发亮，或者是经得起时间的蹂躏。重要的是论着的整体；它的范围、概念、完成，使它活动起来的精神以及它在历史上的位置。”
    没有谁读过《原富》会不觉得自己是渺小的。洋洋近百万言，其博学多才是我平生仅见。但它的基本论调简单不过：人不可以单靠亲朋戚友的帮助而生存；归根究底他总要靠自己。可幸的是，为自己、图私利，对社会大有好处。这是因为专业生产然后在市场交换，上下交征利，大家所得的会比自供自给富裕得多。史密斯当年可没有想到，在我们今天的世界，因为专业生产而在市场交易所带来的财富，比自供自给的增加，以千倍计。
    我不同意Max Lerner的地方，是史密斯的所有论点都被后来的论着“刺破”了。说史氏在细节上有错，是对的，但他的主要论点的整体，不仅经得起时间的考验，而且越来越对。大思想家就有这样的能耐：分拆开来好些地方都错，但合并起来的整体却是对了。
    我可以举自己深知的一个实例。作学生时我写《佃农理论》，发觉史密斯的佃农分析及附带的土地使用制度的演变分析的细节，错处颇多。但他的土地制度演变分析的没有明言的主要基调，是适者生存，不适者淘汰。这不仅是对，而且极为重要。后来这基调影响了达尔文！
    大智的人可以在细节上错得颇多，但重要的基调却对得精彩。小智的却相反：细节都对，但加起来却是错了。
    林行止的《原富精神》，是以二百多年前的史密斯基调来看今天的世界。像史前贤一样，他的细节有错处，但其整体却是对的。这是大智了。
    是为序。


我也看金庸(张五常)

我也看金庸

2000.1.13

    北京作家王朔，于去年十一月一日在《中国青年报》发表《我看金庸》一文，痛骂“老金”，称其武侠小说为“四大俗”之一（其他三俗为成龙、琼瑶、四大天王）。文坛谩骂历来无足轻重，但查大侠竟然下笔回应，而且是两次。戴天等高手群起而出，拳打脚踢，文坛一下子热闹起来了。
    查先生的两篇回应写得好--我是写不出来的--但我还是同意朋友的观点，认为查先生不应该回应。他应该像自己所说的：“八风不动。”王朔的文章没有什么内容--“人之易其言也，无责耳矣。”（我翻为：胡说八道的话，不足深究。）查老在文坛上的地位，比我这个“大教授”高一辈。但他显然六根未净，忍不住出了手。前辈既然出了手，作为后辈的就大可凑凑热闹，趁机表现一下自己在武侠小说上的真功夫！
    首先要说的，是王朔之文大有“葡萄是酸的”味道。“四大俗”畅销，赚大钱--王先生说是资产阶级的腐朽。批评赚钱作品不容易自圆其说：收入多少与欢迎程度之间是有一个等号的。“俗”有数解，其中“通俗”这一解是好的。说金庸作品通俗，是对的。王先生所说的“俗”不知何解，但肯定大有贬意。另一方面，要找到四个大受市场欢迎的“不是好东西”，绝不容易。
    说金庸作品畅销，不大正确。金庸是一个现象。他的小说平均每本超过一千版（最多是二千一百二十四版），总销量（连收不到钱的）达一亿！然而，金庸现象的重点，不单是一亿这个数字，而是他的作品几历半个世纪而不衰。有好事之徒作过统计，在文革期间，《毛语录》的销量，竟然比圣经历来的总销量还要大。于今看来，老毛的世界纪录将来可能被老查破了。
    我对王朔先生的主要批评，是他不懂武侠小说。他捧出一本《水浒》，但看来不知道还珠楼主那类作品，评武侠小说就不免少了一点基本功。
    说金庸，我们要从第二次世界大战后的社会说起。“年年难过年年过，处处无家处处家。”当时是一个无可奈何的社会，今天不论明天事，过得一天算一天。市场的取向，是在不知去向的日子中找点刺激。黄色刊物大行其道。广州出了一个雷雨田，其漫画刻划时代，也因为够“抵死”而销得。
    还珠楼主乱放飞剑，牙擦苏与黄飞鸿斗个不休，而写到外国，我们有《陈查礼大战黑手党》。老外当时的文化也差不多。从美国运到香港的电影，要不是《原子飞天侠》，就是《铜锤侠大战铁甲人》。
    在上述的文化环境中，好些到香港来的外江佬要写稿为生。其中两个比较特别：一个是梁羽生，另一个是金庸。他们谈历史，说艺术，论诗词；为了生计他们发明了“新派”武侠小说。
    大概是一九五二年，梁羽生在报章上连载《龙虎斗京华》，跟是《草莽龙蛇传》。一九五四年左右，当梁羽生推出他最好的《七剑下天山》的同时，一个叫金庸的在《新晚报》（？）连载《书剑恩仇录》。《七剑》与《书剑》各擅胜场，打个平手，而又因为面目全新，有故事，我们就不再看还珠楼主或黄飞鸿了。
    想当年，金庸为了糊口下笔，争取读者是重要的。但一九五八年我在多伦多追读他的《射雕英雄传》时，就对文学专家王子春说：“如果《水浒》是好文学，那么金庸的作品也是好文学了。”
    我认为在多类小说中，新派武侠最难写得好。作者的学问不仅要博，而更重要的是要杂--博易杂难也。历史背景不可以乱来，但正史往往不够生动，秘史要补加一点情趣；五行八卦要说得头头是道；奇经穴道、神药怪症，要选名字古雅而又过瘾的；武术招数、风土人情，下笔要像个专家；诗词歌赋，作不出就要背他一千几百首。
    是的，像金庸那类武侠小说，高人如钱钟书是写不出来的。你可能说钱大师不屑写武侠，但“不屑”是一回事，要写也写不出来是另一回事了。
    杂学不容易，要加起来更困难。风马牛不相关的事，要有超凡的想像力才能合并得顺理成章。武功本身多是虚构，并之以杂学是另一重虚构了。一般小说的虚构可信，但武侠小说是不可信的。事实上，可信的武侠不好看。但太离谱的--取人首级于千里之外的--也不好看。新派武侠小说的成功之处，就是读者明知是假，但被吸引而用自己的想像力，暂作为真地读下去。
    打打杀杀的故事，像美国的牛仔片那样，是不容易有变化的。引进旁门左道的杂学，加之以想像力，而又把故事人物放在一个有经典为凭的历史背景中，从而增加变化，是一项重要的小说发展。然而，能如此这般地写得可以一读再读的作者不多。梁羽生在《白发魔女传》之后的变化就越来越少了。
    王朔大事抨击金庸的文字，使我莫名其妙：“老金大约也是无奈，无论是浙江话还是广东话都入不了文字，只好使死文字做文章，这就限制了他的语言资源，说是白话文，其实等同于文言文。”
    古今并用的文字是最好的文字，中外皆然。我认为查先生的中语文字，当世无出其右！


雄军尽墨话当年忆容国团(张五常)

雄军尽墨话当年忆容国团

    一九八九年世界乒乓球赛在西德举行，中国大陆的男子选手全军尽墨!三十年前，在同一地方，我的好友容国团在世界男子单打的决赛中，左推右扫，把匈牙利名将西多杀得片甲不留。中国作为乒乓王国是从那天起的，到今天为止，整整三十年。没有哪项体育活动能这样持久地一面倒的。
    多年来，很多朋友要求我写一篇追忆容国团的文章；但每次拿起笔来，内心实在不好过，写不上二百字就停下来了。这次中国男子队落败，我不禁想起三十年多年前的一些往事。容国团在一九六五年亲手训练出来的女子队，薪尽火传，到今天还是光耀世界乒乓球坛。我想，阿团若死而有知，也会感到骄傲吧。一个身体瘦弱的体育天才，其影响力竟然历久不衰，而女子队的成就只不过是其中一方面而已。
    一九五七年，春夏之交，容国团和我决定分道扬镳。他打算去中国大陆，而我却要到北美洲去碰碰运气。他决定北上的原因是这样的。该年初，他获得香港的单打冠军，跟着在四月二十三日，在九龙的伊丽莎白体育馆以二比零击败了荻村伊智朗。荻村并非一个普通的世界冠军。他的正手抽击万无一失，百战百胜，于是红极一时，没有谁不心服口服的。但容国团当时在一间左派工会任职，备受外界歧视，赛后在伊馆的更衣室内，冷冷清清的只有我和他两个人。战胜荻村是一宗大事，竟然没有记者来热闹一下，他显得有点尴尬。我打开话题，对他说：“你的反手推球越来越快了。应该有资格向世界冠军之位打主意吧。”他回答说：“今晚我胜来幸运。不要忘记，在第二局十九平手之际，荻村发球出界。”我说：“打五局三胜，你的体力可能不及，但三局两胜，我认为你赢面居多。”
    到了五月间，马尼拉举行亚洲乒乓球赛，容国团竟然成了遗才，不被选为香港队的选手之一。连亚洲赛也不能参加，世界赛又怎能有一席之位呢?我和一些朋友就认为：他要进入大陆才有机会闯天下。北行就这样决定了。想不到，昔日我们的好意劝勉、支持，到后来反而害了他。
    我是在一九五七年七月三十一日离港赴加拿大的。船行的前一天，阿团清早给我电话，要我在下午到他任职的工会见见他。会址在湾仔修顿球场隔邻的一幢旧楼上，我到过很多次了。那会所是一个不及一千平方尺的单位，其中一个小房间作为图书室之用(阿团是图书室的管理员)；另一小房间，放着一张康乐球桌(他是此中高手)，也放着一盘象棋(我有时在那里闭目让单马，仿效着马克思笔下的“资本家”那样去剥削一下那工会的会员)。余下来的一个较大房间，放着一张乒乓球桌。这是容国团的天地了。
    日间无聊(他那份工作的确无聊之极)，没有对手，他就在那球桌上单独研究发球。可以说，今天举世高手的发球有如怪蛇出洞，变化莫测，都是源于这个不见经传的工会之斗室中。也是在这斗室之中，容国团创立了持直板的四个重要法门：发球、接发球、左推、右扫。我们今天看来是很基础的打法，在五十年代却是一个革命性的创新。容国团的方案一定下来，日本的乒乓王国就一去不返了!
    话说那天下午我应约去找他，会所内只有我们两个人(日间那里一向少人到的)。他知道我隔一天就要出国，而过几个月他也要到中国大陆去了。在那时，远渡重洋，差不多是生离死别的事，更何况大家天南地北，要通讯也不容易了。做了七年朋友有几段时期朝夕与共，谈天说地，大家都有点少年人的豪气干云，对什么事情都拿得起放得下的。可是，在那天下午，我们都出奇地沉默，似乎只要见见面就行，毋须多谈什么似的。“行装都整理好了吧?”他轻声地说。“差不多了。”“到那边还打算搞摄影吗?”“摄影机是带去的，但将来不会靠摄影谋生吧。”他看着我，想着些什么，说：“我不知道你将来会是什么行业的大师，但你总会是其中一个!”我想，是说笑吧。在香港不得志而远走他方，前路茫茫，连起居饮食也不知道日后如何，还谈什么大师了?我知道他很羡慕我能到北美洲去，但我羡慕的却是他的才华。我于是回答说：“我的机会可能比你好，但你是个音乐天才，也很可能是将来的世界乒乓球冠军，大家以后努力吧。”
    最后，他说：“我没有钱，不能送给你些什么，把我的球拍送给你怎样?”我喜出望外。为了要珍存那球拍，我把它留在香港；想不到，两年后他赢得世界冠军，那球拍就给朋友“抢”走了。他又说：“最近我想出一招新的发球技巧，今天要你到这里来，是想教你怎样打这一招。”我当时心想，到北美洲还打什么乒乓球呢?但见他盛意如斯，我怎能推却?
    那是一招反手发球，同一动作，可以有上、下两种不同的旋转。以今天的眼光看，这样的发球当然是平平无奇，但三十多年前，那确是创新。后来我凭这招发球得了加拿大冠军，见到那些球技比我高得多的对手脸有“怪”色，输得胡里胡涂，我实在觉得有点尴尬。
    离港后，我再也没有见过阿团。后来朋友来信说他去了大陆；但一般人都知道，当年从外国写信给中国大陆的朋友，可能会给后者带来牢狱之灾。于是，我们二人之间音讯断绝了。一九五九年四月的一个晚上，我在多伦多一间影院里看电影，正片前放映新闻简介。突然从银幕上见到容国团胜西多的最后一分，我霍然而起，电影不看了，步行回家后整晚也睡不着。
    十年后，我从芝加哥转到西雅图的华盛顿大学任教，驾车到温哥华一行，遇到了一位从中国大陆来的乒乓球员，就很自然地向他问及容国团的情况。他回答说：“他在去年(六八年)死了，是自杀的。”晴天霹雳，我泪下如雨。
    我一向知道容国团热爱国家。但当我在一九六三年回港一行时，一位共识的朋友对我说，他变得很崇拜毛主席，对共产主义有万分热情，当时我就有点替他担心。一九六七年我到了芝加哥大学，在邹谠那里知道不少有关文革的事情，也知道那些小小的红卫兵像费沙那样，将资本的概念一般化。我于是想，乒乓的球技也是资本，不知容国团怎样了?一九六八年，我为此在《政治经济学报》上发表了《费沙与红卫兵》(《Irving Fisher and the Red Guards》)，指出红卫兵的资本概念是正确的，但假若他们真的要消灭资产阶级，乒乓球的高手也就不能幸免。在该文的结论中，我再指出若真的要彻底地消灭所有资产阶级，中国大陆只能有一个人生存，所以文革不可能无尽期地革下去。
    我也知道容国团热爱生命，外软内刚，决不会轻易地自杀。他的死，使我深深地体会到文革的恐怖。后来我才知道，从香港到大陆去的三位乒乓球名将——姜永宁、傅其芳、容国团——都自杀了，而阿团是最后一个。他热爱生命是对的吧!内刚之如容国团，也经不起文革的一击。
    容国团是广东珠海人。一九八七年十一月中旬，珠海举办一个容国团诞辰五十周年纪念会，隆重其事。不知道他们从哪里获悉我是阿团少年时的好友，邀请我参加。我当时在美国，电话中知道这个邀请，就立刻飞回香港，睡也没睡赶到珠海去。进了当地的一家宾馆后，不知与谁联络，正彷徨无计时，突然在会客厅内见到一个似曾相识的女孩子。我若有所悟，走上前去，说：“你是容国团的女儿!”她对我嫣然一笑，使我感到一阵温馨。
    我跟着见到她的母亲，大家不停地细说阿团的往事，一说就是几个小时了。后来我们去参观珠海市为纪念容国团而建立的铜像，见到铜像下边所刻的铭文竟然没有提到容国团是怎样去世的，我冲口而出：“写得不好!”她们母女俩看着我，我不再说什么。我想，假如由我执笔，我是会这样写的：
    “容国团是广东珠海人，生于一九三七年八月十日。一九五九年四月五日，他获得世界乒乓球赛的男子单打冠军，也就是中国在任何体育上的第一个世界冠军。他对乒乓球技全面革新，训练出一九六五年世界冠军的女子队。在此后一代的世界乒乓球坛上，中国战绩彪炳，所向披靡。一九六八年六月二十日晚上，容国团不堪文化大革命的迫害，自杀身亡。”


要走进学问的天地中(张五常)

要走进学问的天地中

2000年7月20日

    不久前儿子就读的大学的医学研究院内发生一宗轰动美国的悲剧。一位病理学研究在国际上很有建树的教授，被他的一位来自中国的徒弟杀了，该徒弟跟吞枪自杀。几年前在另一家美国大学也发生过类似的事。一代不如一代，今天中国的留美学生怎会变成这个样子的？
    我儿子是同学系，师傅是该系的头头，被杀的是副头头，所以儿子对这悲剧有一手的资料。儿子说，西雅图华盛顿大学的医学研究很有地位，能到那里作研究的并不容易。凶手毕业于上海医学院，到美国五年，是去年九月转到华大去的。他的英语有困难，到了华大四个月就知道不会被续一年之约。他的脾性变得很古怪，同事们避之惟恐不及，事发前两星期他买了手枪，死后在身上带要自杀的信。事发当日他到教授的办公室，关上门，外间的人听到争吵之声，跟就是枪声了。事发后警方初时以为教授要阻止凶手自杀而被误杀，但后来知道教授身中四弹。
    美国传媒的一般舆论，大致上是对的。那位中国留学生虽然不是上上之选，但求学认真，学历很不错。问题是他把自己看得很高，到美国是破釜沉舟，好叫将来能光宗耀祖。不被续约，前途茫茫，还有什幺面目去见江东父老？
    这是很多从落后之区到先进之邦留学的意识吧。老实说，我自己在一九五七年离港赴北美时，也有类似的意识。一九五九年进入洛杉矶加州大学，初起的两三年也有类似的倾向。但到了一九六二年，好些教授的学问使我了迷，心焉向往，我就再懒得管什幺光宗耀祖，什幺江东父老，一下子就走进学问的天地去了。
    十年前，当自己的儿女要进大学时，我对他们说：“读书要为兴趣，不要为任何其它人而读。你们的成绩怎样我也是同样的爱，同样的喜欢。读书不要太认真，也不可强求，但假如你要有学问，你大约要有三年时间听不知音，食不知味，其它什幺事情也顾不了。”女儿大学毕业后，虽然成绩还可以，但对学问没有兴趣，不要再读下去。我当然不勉强。儿子呢？他要走爸爸的路，我更没有理由反对了。
    遥想加大当年，图书馆内有为研究生而设的、大约四十平方英尺的小房间，门有锁，可以独占。小房简陋，桌、椅、书架各一。重要的是这些小房间是在图书馆之内，自己要读的书不用借出，可把馆内任何书籍搬进小房内，离开时把门锁上，要读多久就读多久。同样重要的是，虽然图书馆有办公时间，但大门常开，每年三百六十五天，每天二十四小时。只要你不用馆员服务把书借出去，图书馆是没有关闭时间的。
    当年，虽然我在校外租了住所，但三年中我有一小半的时间是住在图书馆内的。我独占的小房内常备饼干、罐头汤、煮汤的发热针、睡眠与清洁的日用品。花了一点钱购买了一枝小灯，应有尽有，那就是我的学问小天地了。
    虽然我是念经济的，但读得苦闷之际，图书馆内的非经济读物，也就顺手搬来过瘾一下。去年底我写千禧回顾——《惊回首，感慨话千年》——那篇长文所用的中国史实，大部分是那时因为在苦学中要松弛一下而学到的。
    经济学呢？那当然是别有一番滋味了。老师艾智仁在课堂上说：下一课我们讨论失业。我就将图书馆内所有的关于失业的论着搬进自己在馆内的小房中，痛下心机。到了下一课，艾师问：“什幺是失业？”同学研究生鸦雀无声，我说：“我不知道，我知道的是所有专家都胡说八道。”艾师很高兴，问我为什幺会是个“失业”专家。我如数家珍地从庇古到凯恩斯到森穆逊，不停地说下去，真的是博学多才了！
    同学们给我杀下马来，就向艾师投诉，说在大学图书馆内找不到关于“失业”的书籍。他们当然找不到，因为所有的“失业”书籍都被我不刻意地锁在图书馆内自己独占的小房间中。
    主修经济，我当年所学当然以经济为主，但在那学问的小天地中，我涉及的有历史、艺术、人类学、逻辑学、文学，还有什幺孙中山、毛泽东、马克思之类的。后来我曾经夸夸其谈，说自己可以在任何大学的几个学系内任教职。港大有一位同事，姓张名滔，其所学也是包罗万有，知得不比我深，但比我广。在我所认识的经济学大师中，包括佛利民、史德拉、高斯、戴维德、阿罗、艾智仁、贝加、赫舒拉发、巴塞尔……等人，他们对经济学外的学问，也很有两手。这证明这些人也曾经进入学问的天地了。
    人类的知识是个宝藏，像苏东坡所说的江上的清风与山间的明月，取之无禁，用之不竭。要真正的去争取有两个困难。第一是要花点劳力、花点时间。我们要把心一横，老老实实地走进学问的天地中去。其二是宝藏虽宝，内里废物甚多。学问之道是要把宝物与废物分辨开来的。我们学时要考虑，要拜师，要有高人指点迷津。
    回头说那位杀师而又自杀的中国研究生，应该读过了不少书——他既是医生，也是博士。书是读多了，但也是读了。要管什幺光宗耀祖，什幺江东父老，我可以肯定，这位仁兄从来没有为学问而学问，没有进入过学问的天地中。


再对中国审慎乐观(张五常)

再对中国审慎乐观

1999.11.25

    一九八一年，我写了《中国会走向“资本主义”的道路吗？》那本小书的初稿，断言中国会放弃大锅饭而转向私产及市场的发展。此稿寄给行内的朋友阅读，不同意的人不计其数。只有高斯认为我很可能对。巴赛尔认为我的理论天衣无缝，但结论难以置信。佛利民呢？他认为我是世界上对中国的前途看得最乐观的人。
    我硬头皮送该稿到英国发表，颇畅销，但读者大都认为我是作白日梦。三年之后——一九八四年——我对中国的推断不差毫厘地发生了，好象是预先把中国的经改历史写了出来。识者哗然。
    然而，中国的问题很复杂，更乐观也要有点保留。我于是在一九八五年发表了《我对中国审慎乐观的原因》，澄清一下自己的观点。
    一九九三年，我见中国的经改功亏一篑，裹足不前，就担心起来了。但那时通胀急剧，要治理。这“治理”来得很有一手，只两年通胀率下降至零；跟就变为通缩，经济一蹶不振。数之不尽的法例左管右管，说不通的琐事无日无之。大贪污日渐式微，但小贪污却变为例行公事。是的，近几年来，中国的经济改革失去了方向，忽左忽右，我不由得悲观起来了。
    十一月十五日北京公布了中美达成协议，让中国加入世界贸易组织的消息。晚上郑大班给我电话，邀请我在十六日早上为世贸之事作电话访问。我一口推却，因为我完全不知道协议的内容，无话可说。十六日早上，协议内容的大概见报了，我读了几遍也不觉得有什么重大的突破，更何况我期待已久的解除外汇管制，只字不提。我很有点失望。
    同日下午，广州的刘晓虹到港大，访问我对中国参加世贸的看法，可能又是要替《经济学消息报》写文章。我对她说：“你来得正好，因为我在报章上不明白世贸协议的重点，你比我知得多，可否解释一下？但我还有五分钟就要上两个小时的课，另外安排一个时间可以吗？”
    大家商量时间安排之际，晓虹说：“今天早上中国的金融、汽车、通讯这三类股票大跌！”她有点忧形于色。我一听，就站起来，说：“你跟我到课室去吧。事情重要，我要你在学生面前跟我谈两个小时关于中国世贸协议的事。”
    不要误会，我不是幸灾乐祸，但我认为金融、汽车、通讯这三类股票在中国暴跌，是一项在经改失却了方向的情况下的好消息。这消息有三个重要的含意。
    其一是世贸协议的内容，公布前显然没有外泄，或走漏了消息。含意是，中国官方高层的贪污情况的确有了改进。其二，国内的股市庄家，对世贸协议的阐释应该比我们外人知得清楚。他们显然认为世贸协议不是得个“讲”字，而是有质有量，足以影响中国的经济发展。
    其三——这是最重要的——就是暴跌的三类股票的机构，历来都是受到中央的保护，有垄断权，是受到政府维护的特权利益。世贸协议最重要的内容，显然是说中央再不维护特权了。这是我期望了十八年的事。看来中国的经改又找到了正确的方向。
    话得说回来，我认为三类股票暴跌，金融那一类是过于敏感的。要是今天国营的金融行业知所适从，他们的翻身机会有的是。
    晓虹聪明，对中国的事知得很多，所以在世贸协议的阐释上她是老老实实地给我和我的学生上了一课。她的不足之处，就是相信古老相传的自供自给的二百五十年前的欧洲谬论，认为若不够多元化，弱点尽露，有什么东窗事发，怎么办？
    我的观点，是让他人赚钱的供应最可靠，而若是他国禁运裁制，走私的费用数千年来都是那么低，何足惧哉？贸易互相得益，大家所赚的倍数高得惊人。多元化，什么自供自给的，是蠢论。
    我对晓虹说，要是中国惧怕在战争中受到威胁，就不应该搞三峡工程。这工程搞好后，美国一枚导弹，水淹七州！自供自给的保障没有什么意思吧。
    我举出江苏昆山的例子。那里的工业用地，是由农地转过来的。美国同级农地的价格是昆山的十分之一，工业地价却是昆山的三倍。昆山多加一亩工地，就少了一亩农地。二者不可兼得，你要农还是要工？单看工、农地价与美国之别，昆山选“工”弃农是上策，因为有钱可赚也。
    我跟晓虹谈了两个多小时，在世贸协议中关于金融、通讯、娱乐、科技、纺织、农产品及关税等各项问个究竟，再比对一下目今中国在这些事项上的管制情况，对江、朱二老的观感有了改变。我想，近几年来中国什么也不“放”，难道是要为争取世贸条件而下的苦肉计？


走火入魔的“风水派”(张五常)

走火入魔的“风水派”

    《信报》五月三日的社评，题为《墨守成章不可取，离经叛道有可为》的，题目有吸引力。细读内容，是描述一套走火入魔的新经济学，忍不住要回应一下。
    该社评的内容，是关于美国的一个名为圣信德（Santa Fe）的小市，创立了一个新的圣信德经济学派，高手开始云集，包括了曾经获诺贝尔经济学奖的阿罗。这些都是聪明之士，IQ爆棚的。他们利用先进的电脑科技，高级的数学方程式，构成“非常”的“武器”，来对付“非常的课题”。社评又说，这“非常课题”的答案，是“千百万股民梦寐以求”的。“求”什么？求发达也。圣信德学派的天才高手，当然也是股民，也想发达。
    据社评所说，对那“非常课题”，“圣信德有了初步解释！”据我所知，可惜的就是“初步”，因为到今天，圣信德的天才，离发达之期尚远！我个人的估计，大约还要等三亿年。
    有了答案就可以大发其达的“非常课题”是什么呢？是“经济学家长期以来无法理解的一些现象，如股市投机泡沫的出现和破裂等。”类似的“非常课题”，三十四年前我和几位同学也研究过。今天重听，忍不住哈哈大笑，曰：“字都冇咁浅也！”我这样说，是有不肤浅的哲理的。
    一位IQ爆棚的朋友，凡事都说浅、浅、浅的，有一次我考他一考，问：
    “‘■走火入魔的“风水派”’字是什么字，其意为何？”他想了很久，想得面红耳赤，总是答不出来。我以安慰语气对他说：“‘■’者，‘一’也；《壹周刊》之‘壹’也；‘一字都冇咁浅’之‘■也！”“一”字当然是浅的。但假若你走火入魔，用上连字典也不容易找到的“■”字，那么就算你天才绝顶，充其量只可以自欺欺人，说穿了，既不高深，也不绝妙，只能令人啼笑皆非而已。
    经济学上有好些不能（其实是不容易）解释的“非常”现象，可不是因为这门学问的理论中看不中用，要“发明”新的，而是因为世间的局限条件千变万化。经济理论的有效运用，是先要准确地把有关的局限条件研究、调查、鉴定、简化。这是很艰巨的工程，与方程式的多少或深浅扯不上关系。就算是一些不是“非常性”的、微不足道的经济现象，一个经济学高手，往往要穷一生之力，才能稍懂其局限条件的结构。阿罗等人是数学天才，也是理论天才，但他们对世间的真实局限条件，却没有下过什么功夫。
    六十年代兴起的交易费用——包括讯息费用——学说，是一个革命性的发展，因为交易费用是最重要的局限条件。为什么在此之前经济学界对之视若无睹，是另外一个话题；而后来经济学界懒得去考查交易费用的局限条件，转向游戏理论（Game Theory）那方面的数学发展，又是另一个话题了。我认为，“懒”是人之常情，而这“常情”是这两大话题的答案。
    回头说圣信德学派的“非常现象”，其解释的困难，真的是“一字都冇咁浅”。市场的讯息不仅费用奇高，而且讯息有真有假；更过瘾的是，不同的人有不同的权利，而不同讯息会落在有不同权利的不同的人的手上。
    有一次，我与佛利民挑灯夜谈，对他说：“经过了二十多年的观察，我对你多年来所倡导的控制货币发行量的政策，有所怀疑。我今天认为，回复昔日的金本位制或采用其他本位制，是可取的。你的货币理论绝对一流，问题是不同的人有不同的讯息费用，而准确的讯息差不多免费地落在有权力的人的手上，使他们可在市场大赌几手而成大富，外间的人不知道，就是知道了也无可奈何，这些人不赌才怪！而这一赌也，可以使市场大起波动，对经济发展有害无益。”我跟举出汇率波动的例子，利率波动的例子，股市波动的例子，指出在这些市场中，某些人可以有利可图，因而增加了我们在外间认为是莫名其妙的大波动。
    读者不相信吗？如果邓小平还健在，大家一起在香港的股市上大赌一手，你要买圣信德的众多天才再加十倍胜出，还是买邓小平一个连一条方程式也不懂的人胜出？
    我们不容易解释市场的好些现象，尤其是宏观性的某些暴升暴跌的现象，是因为世界的局限条件太复杂，而在这复杂的情况下，有些人在讯息上处于有利位置，可以预先知道一些讯息而在市场大赌几手而风花雪月去也。有些人处于另一种有利位置，可以制造新的局限条件，或刻意而又成功地误导市场。一些市民或股民，以为自己有先见之明，又或者以为自己掌握到一些内幕消息，糊里糊涂地下注；而其他的好些股民，本那所谓“牛群直觉”，一窝蜂盲目地炒上炒落。
    如果我们能知道复杂无比的讯息局限条件的大概，而又知道这些讯息对不同的人的分布，那么“非常性”的市场现象，大学一年级的经济学理论就可以解释得很清楚。但假若有无足轻重的人能深知上述的局限条件，因而可以推断市场的去向而准确地下注，市场的走势就会由于这“准确下注”而改变了。
    在市场因为没有人能知道局限条件的整体而引起的波动中，或然率往往使某些数据有连系性的出现。这使好些人认为他们可以按这连系下注便有利可图。历史上，好些人以这种下注方法赚过大钱，但其实是或然率让他们在某波动时期吃到甜头。但历史上，这些“高手”也往往因或然率而破产收场。
    股市上的所谓图表派，是因为或然率容许有不尽不实的数据连系性而促成的。历久以来，我称“图表派”为“风水派”。
    圣信德学派是图表派的绝顶高手。因为电脑的功能越来越了不起，市场的数据可以大量搬进电脑去，一按掣就大有可观。这些高手不仅懂电脑，且数学高不可攀，又用上巧妙的假设，于是使人看来更是敬畏有加了。
    问题是，这些天才忘记了科学方法的第一课。不管电脑如何了得，不管方程式如何湛深，他们是以市场的数据来解释市场。这是以事实解释事实了。在逻辑上，这是不可能的。
    一百年前，英国经济学大师马歇尔说得清楚：最鲁莽、最不负责任的研究者，是有意或无意地以事实来解释事实的那一类。此乃圣信德之类也。（1997年5月）


《佃农理论》的前因后果(张五常)

《佃农理论》的前因后果

2000年春

    （之一）

    《佃农理论》是我学生时的论文习作，大约一九六六年五月动工，一九六七年四月交卷。那时在加州长堤大学任职，每星期要教十二课，又要在长堤艺术博物馆开什幺个人摄影展览，所以真正下功夫的时间不到六个月。六六年的秋天，我有三个月听不知音，食不知味。
    一九六七年九月到了芝加哥大学，见到那里的图书馆有很详尽的关于中国农业的资料，就补加了一章。芝加哥大学出版社把该书精装面市时，已是一九六九年了。
    《佃农理论》这本书有两个特色。其一是历久犹新：出版后三十年，该书及书内的文章每年还被引用大约二十次；另一方面，好些学者朋友认为该书是今天大行其道的合约理论的“始作俑者”。其二，作为一本“名著”，这本书的滞销可能破了世界纪录。
    天下间怎会有这样可怜的事？一九六九年芝大出版社印制了一千本；世界各地的大学图书馆自动买了五百本；作者及其学生、朋友等买了大约三百本；二十五年后芝大出版社决定把版权交还给我时，竟然还有“货尾”三十多本送给我。可以这样说吧，真正在市场出售的，四分之一个世纪不到二百本！
    今天朋友们要求重印，而北京的商务印书馆又花了三年时间搞中译本，我就闲笔回顾，好叫后学的知道《佃农理论》的一些往事。
    一九五九年我进入洛杉矶加州大学，六一年学士，六二年硕士，六三年的春夏之交就考完了博士试。殊不知这势如破竹的进度，在博士试后却碰到铜墙铁壁：有整整三年的时间找不到自己满意的论文题材。
    两年中我换了四个题材，到最后都放弃了。败走麦城，要不是因为理论上的困难解决不了（如风险的高低如何量度），就是资料不足（如林业的各种定价），或语言不通（如日本的明治维新），又或者是题材过于庞大（如香港的租务管制）。这些强攻不下的题材，当时使我气馁。于今回顾，这些失败对我后来的学术生涯大有好处。这不仅使我在四个题材上成为一个准专家，而更重要的是对搜集资料学满了功夫。
    一九六五年八月，心灰意冷之余，我放弃学术，公余之暇拿相机静坐在一个园林中搞摄影。六个月后卷土重来，在图书馆找到一些关于台湾农业的资料。那里一九四九年的土地改革，把地主与农民的分成，规定地主不能超过农产品的百分之三十七点五。令经济学者难以置信的，是在这政府硬性的约束下，农业产量急升。我当时怀疑那是台湾政府的数字游戏，要宣传一下国民党的优越性。但多方调查的结果，是产量上升的数字可信。政府管制，生产怎会上升的？
    我想，要解释这个怪现象，第一步是要做出一个分成没有管制的租田理论，而分成租田就是佃农了。我没有参考有关的理论读物，只两天这理论就做了出来。我跟把分成的百分比管制加上去，在理论逻辑上生产竟然上升。这结论不容易相信，但反复查核理论的每一步，找不到有任何错漏的地方。
    当时在长堤大学共享同一办公室的是Eldon Dvorak。我请他坐下来，逐点逐步地向他解释我的理论结构。他听得很用心，提出不少问题，我都答得清楚。几个小时后，他突然说：你的理论会引起地震！
    对我来说，该理论的“创立”顺理成章，没有什幺新意。我只拿三个基本原则去推理。第一，我是艾智仁（A.A.Alchian 1914——）的入室弟子，又熟读高斯（R.H.Coase 1910——）的论着，当然明白产权对行为的重要性。土地是地主的私产，劳力是农民的私产，所以要从私产的局限入手。第二，佃农分成是一种合约，与任何合约一样，其中的条件是由双方议定的。第三，农民之间要竞争，地主之间也要竞争，所以佃农合约中的条件（这包括分成的百分比），是在私产与竞争这两种局限下决定的。我对这三个理论基础很执，任何稍有分歧的推论都不考虑。所以在佃农制度下，农民与地主的投资，农户租用土地的大小与耕种劳力的多少，及地主与农民分成的百分比，皆是由上述的三个理论基础决定的。另一方面，这些被决定的项目，就是佃农合约的条件了。
    有了如上的佃农理论，我很容易知道地主在土地上的分成收入，与固定租金、雇用农民、自耕自种等不同形式的收入大致相同。这是因为竞争的局限条件大致一样。
    但既然资源的运用与收入的分配大致相同，为什幺会有不同的合约安排呢？这是个浅而又不能不问的问题，后来触发了今天大行其道的合约经济研究。
    佃农理论做得满意后，我就加入台湾土地改革的约束地主分成的百分比，只几分钟就把问题弄清楚了。因为这约束是在原有分成之下，农民的收入会高于他们另谋高就的收入，所以在竞争下他们必需增加劳力，使地主在较低的分成率中因为生产增加而有点补偿。这样，农产品就上升了。
    我反复思考，找不到错处，就写了十一页纸，题为《佃农理论——引证于台湾的土地改革》，寄到加大作为博士论文的大纲。第一页预告了大纲内的六个结论。
    一九六六年五月某日下午五时，加大为我的论文大纲开研讨会，到会者大约四十人，其中十多位是教授。教授们没有在会前读过早已拿到的大纲，因为他们一致认为第一页的六个结论全盘错了。

    （之二）

    当我听到教授们说六点皆错，就想：错一两点有可能，但说六点皆错就显得他们不明白。在会的人开始争论，但我只注意赫舒拉发（J.Hirshleifer1925——）及艾智仁。他俩是本世纪的价格理论大师，不可能不明白我的理论。赫氏一言不发，想些什么，时而摇头，时而点头。艾氏木无表情，拿我的“大纲”翻阅。
    争论的诸君主要是为了一点后来我才知道是老生想谈的：地主若收农户固定租金，付租后的生产剩余全归农户所有；但佃农分成，农户的所有生产都要分可观的一部分给地主，其生产意图怎会不被削弱，所以佃农生产是比不上固定租金的。我说农户要竞争，说地主有选择权，他们听了等于没听，继续争吵下去。
    两个小时后，第一个站在我那边的是H.Somers，很有点强辞夺理。他说：“没有教过史提芬的不准发言。我教过他，知道他不可能错得那样容易。”赫舒拉发跟说：“不要管第一页的六个结论，我们要从第二页的分析开始。”
    第二页解释的是第三页的一个古怪图表，天下间从来没有出现过，好象是一条面包给人一片片地切开来的。我解释说：假如一个地主拥有一块很大的农地，若以佃农方式将整块地租给一个一家四口的小农户，地主的分成率会很高，因为小农户以低分成率而得的收入，足以使他不另谋高就。地主于是把大地切开，租给两户佃农，他的分成率会下降，但总收入却会上升。
    我跟代表地主再切下去，加上第三户佃农，地主分成率再下降，而总收入再增加。我又再切，赫舒拉发大声问：“你要将那块地分给无数的农户吗？”我答道：“不是的。农户愈多，地主的分成率愈低。开始时地主分成率下降会有较高的总收入，但到了某一点之后再切下去，地主的总收入就会下降了。只有一个农户数字使地主得到最高的总收入，而若其它情况不变的话，只有一个分成的百分比是与竞争没有冲突的。”
    会上一时鸦雀无声。过了良久，赫舒拉发说：“我明白，我同意，但我还有其它不明白的地方。”转到第四页，他们又吵起来了。晚上十时（研讨了五个小时），艾智仁一看手表，站起来，走了。其它的人皆去，余下来的只有E.Thompson。他是个奇才，会中反对得最激烈的是他。他继续和我争论，但我无心恋战，他说他的，我想我的。晚上十一时，我到加大邻近的一家餐室吃点东西，忍不住挂个电话到赫舒拉发家中，说我三年来认为可以交出去的论文大纲只有那十一页，但那么多人反对，感到很失望。他响应道：“其它的人怎样想我不知道，但我就没有见过自己的学生有这么精彩的论文。”
    过了一夜，清早艾智仁给我电话，说我的理论与传统的是两回事。他要把我那十一页大纲在课堂上跟学生讨论，结果怎样再通知我。我当然高兴，而艾老当时的研究班学生大都是我的同学，不少是好事之徒。每过几天，就有同学给我电话，说没有谁找到我大纲内有任何错处。
    过了一个月，艾老给我电话，说我可以动笔了，准备要写两年。我问他一年够不够；他说不够。论文八个月后就写完，艾老说是奇迹。他可不知道，要不是我当时全职教书，又搞什么摄影展览，再快三个月应该没有问题。
    理论这回事，要不是想不出来，就是灵机一触，三几天就可鸣金收兵。我当时的困难不是佃农理论的本身，而是要怎样去验证这理论。验证这回事，要快也快不来。要是理论的主要含义被事实推翻了，理论怎样精彩也无补于事。这是艾、赫二师当年对我的严格要求。
    我当时收集了不少关于台湾农业的生产数据，很详尽的，要怎样处理，怎样来验证自己创立的佃农理论，是不容易的工程。那时计算机正开始兴盛，一般写论文的学者，把数据大量地打上当时所用的纸咭上，一盒一盒的，然后由计算机统计分析后，选出自己认为可用的放进论文内。但这样做显然是自欺欺人，与科学扯不上关系，是令我鄙视的。
    我当时想，自己为了好奇而在经济学的价格理论上下了数年苦功，心领神会，究竟所学有没有用场自己总要知道。我又想，经济是一门科学；科学不是求对，而是求不被推翻。自己的佃农理论在逻辑上找不到错处，那么依照科学的方法，验证时我得设法把理论推翻，若推翻不了，理论就算是有用场。
    一九六六年六月，我集中于以台湾土地改革的农业资料来推翻自己的佃农理论。苦思两个星期，我写下可以推翻这理论的多个假说或含义。我想，这些含义那样清楚，用不什么高级的统计了，而把数据谱入计算机，所需时间多于用人手加加减减，乘乘除除——这样算出来的推翻了理论就再找题材吧。
    一九六六年的暑期，我和一位学生助手从早到晚加加减减、乘乘除除，用的是当时的机械计算器，震耳欲聋。数以千计的数字，算出来的会否推翻理论的多个含义，要两三个月后才知道。
    当时长堤大学的同事Eldon Dvorak知道我预先把多个推断写了下来，包括在台湾土地改革的地主分成约束下，不同种类的农产品会怎样转变，不同土地的收成会怎样转变，不同县区又会怎样不同，等等。他很替我担心，因为他知道我这个人在学术上很自信：对就对，错就错，懂说懂，不懂说不懂，从来不左闪右避的。
    一九六六年十月初，所有数据的多个总结都算出来了，没有一项不是三个月前推断了的。成竹在胸，写论文是举手之劳。

    （之三）

    好些年后我才知道，凡是思维有了轮廓、资料实力充足而大可动笔之际，是我平生最快乐的时刻。这好比一个青年遇到一个自己喜欢而又愿意跟自己谈恋爱的女人，在要谈而还未谈之际也。但学术毕竟与女人不同：跟学术谈恋爱是苦恋。也是好些年后我才知道，以学术而言，明知是苦恋也要一而再、再而三地尝试的。
    一九六六年十月我第一次尝试，事前可想不到，一旦正式下笔，思想的集中易发难收，昼夜不分，连自己要授课的时间也往往忘记了。当时在长堤共用同一办公室的Dvorak明白发生什么事，处处维护我。后来（大约四个月后）我要在长堤艺术博物馆开摄影个展，他替我从校方取得五百元资助，而又因为不够钱，亲自替我造了数十个木镜框。
    论文第一章的初稿是六六年十一月完成的，隔行打字四十多页，寄到加大的赫舒拉发及艾智仁。过了一个星期找他们听意见。赫师一见我就赞个不休，把修改了少许的文稿交还给我。再去见艾师，他交还给我的文稿改得面目全非，用铅笔写得密密麻麻，没有一句完整无改的。我一看，差不多哭了出来。
    不高兴地离开艾师，回到长堤家中，惘然若失，晚饭后坐在书桌前细读艾师在文稿上的修改与质疑，越看越心惊，越看越佩服，到全部消化了他的评语时，一看手表，已是隔日的上午十一时了。就这样，一夜之间我判若两人。
    此前我曾经在英语行文上下过数年苦功，懂得舞文弄墨，但艾师的评语使我恍然而悟，知道舞文弄墨是大忌！模棱两可的字一概不能用，术语一定要有所解，思维要连贯，文字要简单，也要直写。后来论文交卷时的第一句——“这研究有两部分”——那种手起刀落、开门见山的文体，反映艾师的教诲。希望后学的人知道，简单直写说易颇易，说难甚难，但用起来其妙无穷也。
    六六年十二月中旬写好了第一章的第二稿——是后来出书的第二章及第四章的一部分——自觉大有改进。（其实我每一稿都写五、六次。）艾师读后只简单地说：“将来替你写推荐信时我会说你懂得写明朗的文章。”我高兴万分，因为出自艾师之口是很高的评价。他一向认为绝大部分的文章都不堪一读，而又屡次强调思想要清晰，不容许任何拖泥带水的表达。任何人都懂得说文章要清楚，但办得到的却不多见。我从艾师学到的，是先要思想清晰，然后简单直写。
    我见当时的第一章有独立性，又得艾、赫二师认可，就急不及待地寄到两个地方，希望发表。其一是高不可攀的芝加哥大学出版社，说明只是论文开头的一部分，其余的还未动笔。该出版社的经济学编辑很快就回信，说只要余下的有相近的水平，他们乐意立刻出版。只看一章，不用评审，而出版社又那样大有名望，这回应朋友们都说是奇哉怪也。
    其二是寄到大名鼎鼎的《美国经济学报》（American Economic Review）。过了两个月，编辑的回信是评审员认为文章不错，但众所周知，佃农分成的百分比是由风俗、习惯决定的，所以我要修改，以风俗习惯定分成率为依归。我想，要是我那样改，整篇文章就废了。我又想，那样大名的学报，主编和评审员怎可以没有大学一年级的水平？那是我在学术生涯上唯一的文章不被立刻取录的经验，而又因为这经验，我后来对“名”学报与不知名学报一视同仁，漠不关心。可不是吗？一篇有分量的文章，写后埋在地下三尺，总会有人发掘出来。
    也是在六六年十二月，我在长堤奇怪地收到E.Domar寄来的邀请咭，要我在新年除夕到他家里聚会。他是麻省理工学院的教授，在经济发展学说上很有名，当时他在洛杉矶加州大学邻近的兰克公司造访一年。Domar的大名如雷贯耳，但他怎可以知道我这个人？依约赴会，见到的都是教授或兰克公司的人，学生只有我一个。独自在厅上一角喝酒，会到中途，听到Domar大声说：“谁是史提芬，请站出来。”我回应后他带我到厨房去，说：“赫舒拉发把你论文的一章给了我，我读后认为你不属于长堤。要不要到麻省来碰碰运气？”
    过了几天收到Domar的信，说麻省理工没有空缺，但他已把我那一章寄给芝加哥大学的D.G.Johnson；他又说芝大每年有一个博士后的奖金，是要到芝大一年的，促我申请。Johnson是当代的农业经济大师，发表过另一套佃农理论。我在论文中毫不客气，说他的理论全盘错了，所以不便申请。
    到了一九六七年三月，过了申请的限期，赫舒拉发给我电话，要我立刻申请。
    赫师的盛情难却，我就寄出一封简单的信。两天后收到芝大经济系主任Harberger的电报，说我获该奖项，要我到芝大一年。不用付税，不用教书，没有任何职责，年薪八千当时极为可观（长堤“教餐死”的年薪，缴税后只得五千）。Harberger可不知道，只要芝大肯收容，一文不予我也会去的。
    后来G.Tolley告诉我，Johnson看了我那一章之后，就不考虑其他的申请人，只等我的申请信。但在那一章，我对Johnson的批评下笔甚重。胸襟如此，使我肃然起敬。三十三年过去了，这样的胸襟我怎样也学不到！

    （之四）

    六十年代的博士后奖金与七十年代之后的很不一样。六十年代找工作易，找不用工作的奖金难。芝大的那项奖金，在我之前拿得的有阿罗（K.Arrow1921-）、蒙代尔（R.Mundell1932-）等人，是比较特别的了。问题是，我的论文当时只写了一小半，而该奖说明是“博士后”，怎幺办？
    我硬头皮挂个电话到芝大给Harberger，说论文离交卷之期尚远，可否改迟一年。他回应道：“芝大所有教职员都是先生或女士，从来没有谁管你什幺名衔的。”既然“博士”无足轻重，我就没有理由延期。然而，论文没有完工总是不妥，于是立刻赶工，六个星期后就写好了。
    这段“赶工”包括论文最困难而自己又认为是最满意的一部分——出书时的第八章。这章的内容是前文提及过的、六六年暑期我和一位助手从早到晚加加减减的收获，其中验证理论的含意我早就想清楚了的。搁置了近半年，其间天天想，动起笔来很痛快。
    该验证的困难是这样的。在台湾土地改革下，地主的分成被规限为百分之三十七点五。依照我的佃农理论，佃农劳力的边际产量会下降，而土地的边际产量会上升。这样一来，佃农劳力的边际产值会低于自耕劳力的边际产值，而佃农土地的边际产值则会高于自耕土地的边际产值——这二者违反了边际产值相等的市场规律。问题是，边际产量只能在有控制的实验中出现，在真实世界是看不到的。我找到的所有数据，是土地的平均产量而不是边际产量。
    困难的重点明显不过。我要以土地平均产量的转变来证实边际产量的转变，而又要把劳力与土地的边际产量分开。我手头上的详尽资料，是多种农作物的土地平均产量及其转变。要将这些看得到的平均转变来证实看不到的几种边际转变，是前人没有尝试过的。
    这章写好后立刻寄给艾、赫二师，过几天就到加大去问意见。首先见赫师，他当然知道我的来意，说；“不要问我，刚才艾智仁到我这里来，把你验证的那一章捧到天上去。你去见他吧。”我兴高采烈地去找艾师，他竟然说：“我怎知道你文内的数据资料不是你自己制造出来的？”
    赶回长堤，过一天的清早又到加大找艾师，把搜获的资料原版给他看。他竟然又说：“你怎知道这些资料不是台湾政府刻意制造出来的？”我被逼再与台湾的有关机构联络。
    当我把细说收集资料的方法的台湾回信给艾师看时，他站起来，望出窗外，说：“我们早知你是可造之材，所以要严格一点。现在你知道学术研究是怎样的一回事了。”
    毫无疑问，验证理论的第八章最有分量。当我在一九六八年给夏理．庄逊（HJohnson1923-1977）看时，他读到开头说文内要以土地的平均产量转变来证实劳力与土地的边际产量转变，就下评语：“这是不可能做到的。”但到章末，他再下评语：“这章真伟大！”
    然而，《佃农理论》发表历三十年，虽然被引用不下五百次，但除了朋友外，从来没有人提到那第八章。这可能因为一般的学者对验证的方法不感兴趣，也可能是因为他们对地方性的现象，如台湾或中国的农业，视若等闲，事不关己，己不劳心。当然，从科学研究的角度看，什幺地区都同样重要。
    还有一点值得一提。那时以统计学发展出来的数量经济学（Econometrics）开始大行其道。我当时是门外汉，但有一位精于该道的同学（J.Pippenger）阅读了我那验证的一章后，说他有点怀疑统计学是否那样重要。后来在芝大H.Johnson读该章后也是那样说。九年之后，我因为作石油研究而在数量分析与统计学那方面学到不少，或起码知道这些学问的大概。在这里不妨跟后学的人说说有关的问题。
    统计学有两个重要的用途，但也有一个弱点。重要用途之一，是好些时肉眼不容易看到的数字上的规律或结论，统计学可以明确地表达出来。当然，有些人的肉眼很厉害：他人看不出的规律，这些人可以一目了然。对那些肉眼平平的人来说，统计学的用场就倍为重要了。
    第二个统计学的重要用途，是这门学问可以把很复杂的规律有系统地处理。当然，在今天，数之不尽的统计低手，舞数弄计，但求表演技巧，把简单不过的验证搞得一塌糊涂的。
    统计学的主要弱点，是陷阱太多，其结论不大可靠！事实上，一般而言，统计的技巧用得越复杂、越湛深，其可靠性就越低。高手统计，永远是简单得出奇。
    道理是颇为明显的。验证理论，统计学的方法有时可用有时不需要用，但一定先想出可以推翻理论的含意，要想得很详尽。今天后起之秀的困难，是他们认为自己既然统计技巧超凡，就不用去想什幺含意了。他们于是以电脑算出来的数字规律作结论。这是以事实解释事实——依照马歇尔（A.Marshall 1842-1924）所说，是卤莽而又无耻的。
    理论的验证含意是要预先想出来的。有统计技巧的协助，锦上添花。

    （之五）

    我是一九六七年九月到芝加哥大学去的。当时芝大经济系实力之强，史无先例（恐怕也是后无来者，因为当年的同事，先后有八个获诺贝尔奖！）。从长堤到芝大去，我很有“大乡里出城”之感。
    行前的整个暑期，我什幺也不干，半页书也不翻。芝大只给我一年合约，我得好好地利用、学习。我因此多事休息，养精蓄锐。可不是吗？一个在茶寮学艺的人，被邀请到少林寺去深造，若与那里的伙头陀动起手来，怎幺办？想不到，后来在芝大与那里的方丈大师多次较量，竟然可以打个平手。
    我求学时的洛杉矶加大经济系，算是籍籍无名的了。但有两方面很特别。第一，依照赫舒拉发今天的回顾，他平生没有见过我在加大时那幺多的好学生聚在一起。赫氏曾经在哈佛与芝大任教职，这评语应该有分量。因为有七、八个同学都是上上之选，大家日夕研讨好几年，功力再差也不会差到哪里去。事实上，到了芝大跟那里的“明星”学生研讨时，我发觉他们在价格理论上的功力，不及加大的同学。
    其二是在加大时有三位老师，在我离开加大之后好几年变得举世知名。艾智仁是一个，赫舒拉发是一个，宾纳（K.Brunner1916—1988）也是一个。纯从经济学上最重要的价格理论那方面看，在二十世纪是不容易找到比艾、赫二人合并更好的教导的。
    上述的三位老师当年虽然名气不大，但对芝大的高手来说，却是另一回事了。我到芝大后，他们知道我是艾、赫的入室弟子，就刮目相看。
    在芝大我住在“国际宿舍”，很简陋，但既然晚睡早起，哪管住得怎样？安居后到芝大出版社找那里的经济学编辑，说论文已写好了。他很高兴，要立刻发表。我跟去找D.G.Johnson，那位曾经发表过佃农理论的前辈，问他应否让论文立刻出书，还是多花些时间修改。他说要细想一下才能给我回应。
    过了一天，Johnson找我，说：“我想过了。一般来说，写过了的题材，有像芝大出版社那样有地位的要发表，就应该发表而转到其它题材上去。但你的论文有可能是经典之作。相信我吧，有这种机会的人不多，就是你自己也可能不会再有这机会。所以我认为你应该多花一年时间去改进才发表。”我答应了。
    其实在芝大的第一年中，我没有把论文“改进”，而是加长了大约四分之一。芝大虽小，其图书馆的齐备是我平生仅见，应有尽有，而偶然找不到的书，他们总有办法在数天之内从其它图书馆借过来。有新的资料，补充论文就容易了。
    从芝大的主体图书馆中我翻阅“旧案”，追查了经济学者二百年来在佃农理论那方面的思维。这工作构成了后来书中第三章有关经济思想史的大部分。
    更重要的是芝大亚洲图书馆给我的启发。也许是时来运到，那里的中文书籍中有关中国农业的，很齐备，而其中是有一个故事的。
    大约一九二五年，美国Cornell大学的一位农业教授——卜赛，J.L.Buck——带他的太太到中国去，在南京大学勾留了大约十年。这期间他对中国农业的研究大有所成，用英语发表了几本经典之作，使Cornell大学的农业经济系举世知名。（卜赛教授名气虽大，可及不上他那以写中国故事而拿得诺贝尔文学奖的太太——Pearl Buck，即赛珍珠。）
    卜赛教授以英语发表的几本中国农业名着，在加大写论文时我当然熟读。然而，当年在南京大学，他是拿美国资助的研究金而大搞一手的——差不多整个南京大学农业系的员工及学生都参与该项调查研究。可以这样说吧：以卜赛教授为首的农业调查，其包括之广，其探讨之深，史无前例。
    到芝大之前我不知道的，是卜赛教授的多个手下研究员也写书，是用中文发表的。在芝大的亚洲图书馆内，这些论着我有机会拜读，获益良多。
    在加大的论文中，我探讨了为什幺选用佃农合约这个问题。但在芝大的南京大学的陈旧中文档案中，竟然有各种不同的农地租用合约的版本！有几个月的晚上，在芝大的国际宿舍内，我对这些合约发呆。后来把心一横，拿起笔，在纸上写下《交易的费用，风险的避免，与合约的选择》这个名目。这就是后来书中的第四章了。
    这第四章是可以独立的。一九六八年秋天，我请女秘书把这章派给芝大的同事。两天后史德拉（G.J.Stigler1911-1991）给我电话，要我到他那以“残忍”知名的工作室（workshop）去研讨我这关于合约选择的文章。
    是在芝大的法律学院的课室“研讨”的，听众坐位高升，讲者坐于最低位，我先到，一看场面，就不由得心寒起来。到场的名家甚众。我只说了几句开场白，史德拉就大兴问罪之师。替我辩护的有艾智仁（他当时造访芝大），有H.Demsetz，也有其它的。两个小时他们吵个不休。我除了开场几句什幺也没有说。高斯（R.H.Coase1910——）坐在我的面前，只在微笑，以示嘉许。
    今天好些人说我很有争议性，冤哉枉也。六六年的十一页论文大纲，在加大到会者吵了五个小时；这次在芝大的史德拉“工作室”，他们又吵了两个小时。我自己连话也没有机会说，“争议”怎会扯到我这边来？
    过了一天的中午，在芝大的教职员餐厅内，戴维德（A.Director1902-）从远处慢慢走到我的面前，说：“你昨天的文章是我几年来读到最重要的。”跟转身而去。他可能不知道，我想“合约的选择”这问题，是因为作学生时听到他的关于连销（Tie-in Sales）的口述传统，心焉向往，得到启发。
    不久前在哈佛谢世的Z.Griliches当时也在芝大，读了《合约的选择》一文，说：“你这文章将来可能把经济学改变了些什幺。”十多年前他来港一行，旧事重提，说：“六八年我说你那关于合约选择的文章会改变些什幺，说对了，因为今天的代办理论（Agency Theory）是从那里发展出来的。可惜大多数人不知道。”

    （之六）

    看官，你们认为一个发表了一些有创意、经得起时间考验的文章的人，会觉得自己的影响是大还是小呢？自我为大是人之常情，所以你们会认为作者觉得自己有大影响。你们想错了。高斯与佛利民（M.Friedman1912-）屡次对我说他们的影响力甚小。理由简单不过：作者认为应该有大影响，所以影响再大也觉得是不够的。
    抚心自问，我那《交易的费用，风险的避免，与合约的选择》一文，好的影响微不足道，但不良的影响却颇具威势，令我思之怆然。这些不良影响是有两方面的。
    第一方面是“风险的避免”——佃农分成可分担风险。当年，我自己的直觉，是合约的选择完全是交易费用的问题，与风险无关。在六八年初的多个苦寒的晚上，我三次除掉“风险”，但也三次加回去！当时的困难，是知道地主若用固定租金合约，只要收到租金，而农户的轮植能把土地的质量保持，就安枕无忧了。佃农的分成合约呢？地主既要管轮植，又要防止分成时的欺骗，也要管农作者的勤奋，交易费用当然较大。既然交易费用较大，地主为什幺还要选佃农合约呢？
    要是今天重写该文，我可以心安理得地把风险除去。这是因为在七六至八二年间我作了多种石油工业的合约研究，成功地把风险的问题归纳在交易费用之内。可惜有关石油的文章，因为被资本家买断，不能发表。
    以风险作为选择合约的一个因素，大为不善，因为在现实世界中，我们不能望出窗外，就知道世界的风险是增加还是减少了的。这样，以风险为基础，我们是不能伸引出可以被事实推翻的含意的。这不是说有关风险的理论不能写出来（此中理论何其多也），也不是说风险理论没有含义，而是严格地说，这类含义不能被事实推翻，也即是说不能被验证了。
    理论家可以天才绝顶，也可以把文章写得漂亮，很有艺术性的。但艺术与科学不同。科学是为解释世事而产生的。不能被验证，理论的解释力是零。
    第二方面的不良影响，是卸责（shirking）的问题。佃农分成，农户的生产的多少总要分可观的一部分给地主，所以农户的勤奋意图就减少了。地主于是要审查农户卸责的意向，因而增加了交易费用。但当年我想，要是地主雇用劳工，发薪酬，劳工的卸责意图更厉害：有薪酬，劳工的意图是完全不工作！地主收取固定租金吗？那幺“卸责”就转到地主那方面去：农地要有什幺维修保养，地主的意图是推到农户那边去。
    无论什幺合约，一订下来，卸责的意图就存在。不同的合约安排会有不同的卸责意图，而订约各方的卸责意图的比重，也会因为合约的形式不同而有所转变。要是交易费用是零（这包括监察履行合约的费用是零），卸责的行为不会发生。因此，卸责是在有交易费用的局限下，大家要争取个人最大利益的结果。卸责如是，欺骗如是，取巧、偷盗、恐吓等行为皆如是。
    当年我想——而现在还是那样想——那所谓卸责及类同的行为，只不过是在局限下争取最大利益的结果。要解释行为，经济学者不能不调查局限的转变，这当然包括交易费用的转变了。如果我们知道真实世界的局限转变，就不用谈什幺卸责了。不下工夫调查局限的转变，只谈卸责，那岂不是得个“讲”字？若一方面谈局限，另一方面谈卸责，岂不是讲了又讲？再者，局限的转变是可以观察到的事实，但卸责嘛，天晓得，就是法庭也判断不了。
    因为以上的原因，当年我就把卸责的问题写在《合约选择》的一个注脚内，认为只是一个概念，在验证理论或解释行为那方面是空中楼阁。想不到，这注脚竟然成为今天经济学行内大行其道的博奕理论（Game Theory）的导火线。
    当年在芝大，有另一个卸责的问题我想了多晚也找不到答案——今天仍然是没有答案的。我想出如下的一个例子：两位仁兄要从山上把碎石搬到山下（是昔日香港西湾河山上石矿的例子了），每个人分开来搬，一次可搬五十磅，二人加起来是一百磅。若二人合作抬碎石下山，一次可抬一百二十磅。然而，合作之下，甲方要将重量推到乙方（是卸责），而乙方也要把重量推到甲方（也是卸责），那幺二人合作的一次重量，必定是少于一百二十磅。但不会低于一百磅，因为低于一百磅，他们分开来搬石的收入会增加。我问：假若二人合作，一次下山所搬的重量是一百一十磅，在有多人搬石的竞争下，这重量是从何而定的？
    六八年的秋天，艾智仁到芝大造访一年，在午餐上我向他提及我想不到答案的搬石问题。他和H.Demsetz正在想公司理论，对卸责问题也大有兴趣。后来他们发表的以卸责为基的公司理论，是《美国经济学报》（AER）历来被引用次数最多的文章。
    还有另一件有关的趣事，值得一提。在芝大时我遇到一位从多伦多大学到芝大造访几个月的学者（J.McManus），成了好朋友。六九年我转到西雅图的华盛顿大学任职后，七○年他到我家小住。我见他也在写公司理论，就向他提出如下的例子：抗战期间，我和母亲在广西逃难，坐船江上行，见到船是由岸上的多个劳工用绳拉行的。每个拉船的人都意图卸责，大作用力之状，其实把船的重量推到他方去。因此，有一个拿鞭子的人，判断谁有卸责之意，挥鞭而下。我说：这个挥鞭的人可能是由被鞭的劳工聘请的，究竟谁是雇主，谁是被雇？
    后来McManus把这例子谱入他的文章，说是我的。跟W.Meckling与M.Jensen再用这例子时，说是McManus的。十多年前，一位澳洲佬再用这例子，其文章题目却又用上我的名字。
    归根究底，博奕理论今天大行其道，是得到香港西湾河山上的搬石佬与广西的拉船佬的启发的。
    博奕理论漠视了真实世界的交易费用的调查，误入歧途，行不通也。

    （之七）

    一九六七年圣诞的前几天——我到了芝大三个多月——蒙代尔的家有酒会之盛。在芝大除了埋头苦干，无所事事，酒会我差不多是逢请必到的。当晚会后佛利民夫妇和我步行回家。他们住的地方在我住的国际宿舍隔邻，从蒙家步行大约十五分钟。
    天大寒，路如铁。行不到数十步，佛老就问我作什么研究。我说正在修改自己的论文，是关于佃农理论的。他一连串地问了好些问题，在十多分钟内把我年多来想过的问题差不多全部提出来了。行雷闪电，如神似鬼，我彷佛进入了另外一个世界。可幸他提出的我全都想过，所以对答如流。
    那是我第一次与佛利民交手过招，没有败下阵来，很有点兴奋。回到国际宿舍，心想，佛利民真的名不虚传，但一个人怎可以想得那么快？就是天才绝顶也不可能快得那样厉害！当时佛氏如日方中，但我想，他必然有一套特别的思想法门，所以快得像神龙见首不见尾。
    想了一夜，我意识到他的法门只有两招。其一是价格理论的重点，他简化后拿得很准。其二是有了理论为依归，他想时只向浅中求，用的全部是普通常识（Common sense）。若干年后，跟佛老成为知交，觉得当年自己的推断没有错。
    看人家弄魔术，觉得神乎其技，难以置信，但往往只是一些外人不知道的简单法门。当年我对价格理论重点的操纵，不让佛老，得到他“浅中求”的提点，我自己也变得有“行雷闪电”之能。佛老的伟大之处，是他的思想法门是自己发明的，而跟他研讨，其感染力排山倒海而来！认识这个人，不枉此生。
    过了两天（一九六七的圣诞前夕），舒尔兹（T.W.Schultz1902-1998）找我，说芝大经济系决定给我三年合约，作助理教授。他说通常是明年二、三月才作此决定的，但因为听到有几家大学要聘请我，所此预先通知。我当然很高兴。他补充说：“是佛利民推荐的。听说两天前的晚上你与他谈经济。”
    当年学术工作市道好，不愁没有大学招手。但能在“少林寺”多留一段日子，总有好处。我的困难是在香港出生，从小爱海。后来我只在芝加哥多留一年，就转到世界上有最优美的海的西雅图去。
    知道可以留在芝大，学习的计划就改为较长线的安排了。那时高斯和我很谈得来，既然时间有的是，我就去学他的思考方法。像赫舒拉发一样，高斯第一次见我就认为是可以的。在我认识的经济学者中，高斯的思想与我最相近。他不用数学，不谈逻辑，任何问题都先用预感找答案；而更重要的是，我们大家都认为若要用理论解释世界，首先要知道世界是怎样的。
    奉信这后者的人甚少。问题是若要知道真实的世界，学者要用上九牛二虎之力，所以发表文章不多。代价大，回报率也高：高斯和我的文章，没有一篇是空空如也的。走这路的人的不幸，是到退休之际世事知得最多，以至数之不尽的文章没有机会写出来。
    我在《合约的选择》一文内，指出高斯在一九三七年发表的《公司的本质》，虽然没有提到合约，但内容也是合约的选择。只这一点，高斯就认为我是他遇到的钟子期。也是这一点，高斯一九三七年的鸿文死而复生，变得在行内没有谁不知道。
    除了合约的选择，佃农理论的研究还有两个特别的地方，促成了我后来发表的两篇比较重要的文章。其一是在佃农分成的合约内完全没有价格，有的是一个百分比。因此，佃农合约必有其他条款，使合约成为有结构性的文件。但想深一层，所有租用或雇用合约都是结构性的，是否白纸黑字地写下来是另一回事，而又因为合约中若有价格的存在，经济学者就其他什么也不顾了——此乃大错。
    当时，界外效益（externalities）是行内的一个大题目，很热门。我前思后想，认为界外效益的多种理论的产生，是因为好于该道的人忽略了合约是结构性的，而那所谓“界外”，只不过是他们没有想到合约的结构可以包罗万有。我于是选公海渔业那个真实世界下笔，因为多种“界外效益”都以渔业为例。又因为海鱼是“公共”产，我就把“界外效益”带到非私产的理论上去。
    一九六九年的春天，我还在芝大，写好了《合约的结构与非私产的理论》。高斯读后很高兴，要立刻在他主编的《法律经济学报》发表。我坚持要修改一下，所以发表时是一九七○年了。
    三十年前我指“界外效益”胡说八道，是谬论。三十年后，此谬论只死了八成。错得那样浅，但驱之历久还不尽去，成见为祸，何其深也。

    （之八）

    佃农研究的第二个比较重要的题外话，是由台湾土地改革的地主分成被约束在百分之三十七点五而引起的。这项政府管制使佃农的土地增加生产，因为农户的收入高于另谋高就所得，所以在竞争下劳力会增加，直到农户收入等于劳力另谋高就的代价而止。按理直推下去，假若地主的分成百分比被约束为零，那幺农户劳力增加的均衡点，会是农户的百分之一百分成的总收入，等于农户劳力的总代价。这样，土地的租值就全部消散了。
    这是一项重要的发现，虽然在论文及书内我只以闲话方式处理。地主分成被约束为零，农户在竞争下使土地的租值变为零的效果，与一块非私产的“公共”土地的租值消散（Dissipation of Rent）完全一样。我对租值消散的理论传统知之甚详（它起自von Thunen，然后经过A.C.Pigou、F.H.Knight及H.S.Gordon等人的发展），用不参考什幺。
    当时我想，地主的分成收入是零，其土地的使用效果与“公共财产”（Common Property）一样，不足为奇。我又想，若地主的分成收入不是零但近于零，那当然与公共财产没有多大分别了。如此类推，地主分成百分之三十七点五，低于自由市场的分成率，在某程度上土地的使用总有点“公共财产”的效果。
    问题的所在很快就浮现了。土地是地主私有，但土地的收入权利却被压制。假若市场的地主分成应该是百分之六十，但被政府约束为百分之四十，那幺那百分之二十的差别是谁的权利呢？说那是农户的，但农户可不是地主，也不是土地的持股人，地主有权取回土地，自作耕耘。这样，那百分之二十的收入权利就变得模糊不清。我于是想，要是政府把土地股份化，把三分之一的股权交给农户，那幺农户就不会在竞争下增加劳力来生产了。农户的产品会是百分之四十归劳力，百分之二十是农户三分之一的股权应得的租金，而地主的百分之四十的分成，则是他的三分之二的股权所得。
    由于如上的推论，我在一九六九年定下后来被行内接受了的私有产权的定义。那就是私产包括三种权利：使用权（或决定使用权）、自由转让权、不受干预的收入享受权。有了这三种权利，所有权（Ownership Right）是不需要的。后来到了八十年代，在中国经济改革的问题上，我极力赞成只要以上三权界定为私有，所有权保留为国有没有问题。这就是邓小平先生所说的“中国特色的社会主义”，应该是他自己想出来的。可谓英雄所见略同矣。
    一九六九年的暑期，在转到西雅图之前，我回港度假，顺便到工厂调查件工合约及到租务法庭与林志宽法官研讨香港的租务管制。这后者我曾经试作为博士论文题目，但因为过于庞大而放弃。然而，六九年的情况有点不同。西雅图华盛顿大学给我的合约是终生雇用的（Tenure Contract），所以在研究上我有条件赌大一点。
    选择香港作为研究租管的实例的主要原因，是当时的战前建造楼宇的市值租金比管制下的租金高出十倍以上。香港战后人口暴升，但战前建造的住宅楼宇在六九年还是以战前的租值为准则而管制。这个大得惊人的市值与管制的差别，必定会使租管的效果来得甚为明显。人有失手，马有失蹄，微不足道的现象转变，吹毛求疵地以什幺高深的统计学来算呀算的，不可取也。
    因为在佃农理论的研究中，我意识到地主的收入若被政府压制，会导至某部分的收入没有清楚的权利界定，从而产生类似公共财产的租值消散的效果，所以在六九年再研究香港的租管时，我的矛头就直指业主被政府压制的那部分究竟是谁的权利。那是说，假若一层楼宇的租金市值是一千元，政府只准业主收一百，那九百元的差距究竟被界定为谁的呢？
    香港当时的租管法例复杂无比，而又曾经修改过三十多次，所以这问题一言难尽。近于退休的林志宽法官对这些法例的来龙去脉知之甚详，对我又很有耐心。我天天问，他天天答，后来我索性请他到西雅图的家住一段日子。（好些年后，我有一篇关于香港租管的文章，被美国某法律学报选为法律文章的一年之冠，皆林法官之功也。）
    经过好几个月的审查，我确定了市租与管租之间的大差距，没有清楚地界定为租客的私有权利。这大差距是无主孤魂，依照当时的“公共财产”理论，在竞争下是会消散的。
    我当时的注意力，是集中在两项精采之极的、与租值消散大有关连的香港租管现象。其一是分租：战前住宅楼宇在战后有大房东、二房东、三房东等等，以至一间大约五百平方英呎的单位，竟然平均有四点三伙住户（最高达数十伙）！第二个精采现象，是在有租管的战前建造的楼宇之顶上，竟然有天台木屋的僭建，成行成市，蔚为奇观！
    骤眼看来，如上所说的两个怪现象，是租值消散的效果：好比公海捕鱼，因为鱼非私产而导至太多捕钓的人，又或像庇古与奈特谈及的公路例子，因为非私产，不收费而引起交通挤塞。
    然而，香港租管楼宇的分租与天台木屋的挤塞现象，使我越想越觉得有问题。两年多之后——一九七二年初——我恍然而悟，发觉传统的“公共财产”的租值消散理论，在基础上错了。

    （之九）

    （由台湾土地改革的管制佃农分成引起的租值消散现象，使我在一九六九年转到香港的租务管制再查究竟。多个房东的分租现象与天台木屋的盛行，骤眼看来是租值消散的效果，但我愈想愈觉得有问题。）
    旁观者清，当局者迷。一个显浅不过的问题，就是没有读过书的外人也可以理解，但行内的专家却可能认为深不可测。六十年代开始大行其道的高斯定律是这样的一个例子。这定律浅得连小孩子也能明白，但局内的专家因为被传统的观点左右，没有高斯提点就看不出来。
    在香港租管下的分租与天台木屋的现象，理由简单不过。前者是因为市场租值急升，虽然有租管，但大房东、二房东等因为代价（市场租值）太高而住不起，所以要分租出去。当时香港最极端的例子，是一个床位分三更睡觉，租客每更不同。
    天台木屋的僭建，理由也是简单之极。既有租管，业主的收入微不足道，当然一于少理。租客呢？天台的权利不是他们的，所以无权过问。朋友，你有没有看过当年的天台情况？好些比较大的天台，有街道、有士多，也有大排档！
    当时困扰我的，可不是解释上述的两个现象，而是觉得这些现象的发生不是因为要消散租值而起的。而相反，这些现象的存在，使应该消散的“无主”租值消散得很少。这是理论上的一个大问题。
    回到我举出过的数字例子吧。假如一个单位的市值租金是一千元，而租管只准业主收一百，其九百元的差距没有被界定为谁属，在竞争下应该会消散的。但因为有分租与天台木屋的发生，我翻来覆去的估计，真的消散的租值不到四分之一。
    试想，大房东、二房东等等；因为分租而有利可图，他们于是赚了租值。天台的“僭建”者也有利，赚了租值；收取天台僭建佣金及保护费的组织，又赚一手；天台之下的住客，因为供应天台水电而有油水可抽，皆租也。
    我是个不被成见约束的人，但应该消散的租值竟然大部分不消散，难倒了我。一九七二年的一个晚上，我把问题倒转来看，才知道传统的公共财产理论在基础上错了。传统的错，是用错了“每个人在局限下争取最大利益”的假设。没有界定权利的收入或“无主”的收入，传统之见是大家竞争去争取，其争取成本等于收入，以至“租值”烟消云散。这理念忽略的，是每个人争取最大利益的要点，是在局限下尽可能减低租值的消散。那是说，在竞争下消散了的租值，永远是每个有关的人依照局限的容许去减少其消散所剩下来的最低消散。
    以香港的租管为例，分租与僭建的现象正好是减低租值消散的行为。同样，所有价格管制引起的行为，都是由于在局限下要减低租值消散而起，而这些行为的本身在某程度上导致租值消散。租务管制与价格管制大同小异，而作学生时第一次读到课本上的价格管制理论，我就认为胡说八道，毫无理论可言，因为我们根本不知道价格管制会肯定地引起那种行为。得到香港租管的提点，一个新的价格管制理论明显地浮现出来：价管引起的行为是减低租值消散的行为，而有用的理论必然要从选择那减低租值消散的局限为出发点。
    《价格管制理论》（A Theory Price Control）写了一年，其间易稿十三次。虽然好些行内的朋友认为那是近代经济理论的一个里程碑，但自一九七四年发表后，二十多年石沉大海！听说前年有点火花，被引用五次。难道五十年后该文会变作大鱼一尾？
    回头说，六九年暑期回港，除了调查租管，还有件工合约。选香港研究件工可不是因为那是我的故乡，而是香港的工会势力不大，工金自由。以美国为例，因为工会的压力，好些行业件工是不容许的。我要调查件工，是因为公司原理。
    前文提及，在佃农理论中说到合约的选择，我认为高斯一九三七的《公司的本质》也是关于合约的选择的。既然“公司”是合约的问题，其研究就有了焦点。我当时肯定了件工合约是“公司原理”的重心所在，因为这种合约正好站在高斯所说的“公司”与“市场”之间。当时我想，要是高斯想到件工合约，他的论调当会不同。
    当年，好些行内高人认为高斯的“公司”鸿文是套套逻辑，空空如也。我可不是那样看，因为高斯提出了一个极为重要的问题。他问：一个人可以依照市价的指引而生产，自己在市场出售，为什么这个人会跑到一家公司去作成员，被经理指挥工作，像奴隶那样的？他的答案，是市价往往因为交易费用过高而不能知道，所以公司就形成了。
    一九六八年我问高斯：“假若苹果园的主人聘请养蜂者以蜂传播花粉，究竟是一家公司还是两家？”我见他答不出来，就认为公司的本质还没有完整的理解。
    件工合约的特别之处，是件件有价。因为有价，高斯的“不知价”理念就不容易成立了。难道一家工厂不是公司？
    我为高斯的荣休而写了《公司的合约本质》（The Contractural Nature of the Firm），一九八三年发表。该文以件工合约为出发点而提出了委托（proxy）价格的理念，其结论是公司究竟何物，我们既不知道也不重要——重要的是公司的合约在本质上与市场的合约不同。
    高斯读该文后，回信说那是他十多年来能学到一点东西的文章。他认为“委托价格”（例如以时间计薪酬，不是生产贡献之价而是把生产委托于时间之价）是重要的创新，但不同意“不知公司为何物”之说。这一点，我是坚持己见的。
    《公司的合约本质》是我到港大任职后第一篇发表的文章，十多年来在国际上被转载了六、七次，而被引用的次数与日俱增。

    （之十）

    北京的商务印书馆搞了三年翻译（难译，几次转换人手之故也），要出版《佃农理论》的中译本，邀请我写个新的序言，我是不能推却的。另一方面，英文原著要重印，也要写个新序。一石二鸟，我决定用中文下笔。我见香港的学子似乎不知道学术研究是怎样的一回事，也就一石三鸟，先在《壹周刊》发表。本来打算写一两期的，但思往事，一动笔就写了十期！
    去年九月初在温哥华的一次聚会中，我遇到恩师艾智仁和他的女儿。他女儿是我昔日在加大的同学，是好朋友，数十年不见，大家都老了，异地相逢，其喜悦之情书所难尽。她抢说：“爸爸告诉我这些年来你在学术上有建树。”我笑问：“他认为我是个天才吧？”这样问，以为她会答：“当然啦！”殊不知她响应道：“不是的。爸爸说你有持久拼搏之能，永远比其它学生多走一步。”不是天才，但肯拼搏，是“傻佬”的定义了。但我还是感到高兴的。
    说句衷心话：凡是为学术而学术、为研究而研究的人，免不了有点傻，有点傻里傻气的。可不是吗？要是学术研究是为了“书中自有黄金屋”，有谁会因为要明白玉器市场而坐在广东道的地上卖玉？又有谁会因为明白了玉器市场，就欣然自得，懒得去写什么文章发表？
    同样，关于香港的租管研究，在发表了《价格管制理论》之后，我被迫应酬再写了一篇关于租管与楼宇重建的问题的。但应该是最精彩的一篇，关于天台木屋的奇观，我已定下一个绝妙题目——The Squatters Above and The Tenants Below——在其它文章内作了预告，但到今天还没有动笔。一位经济学者朋友（G.Hilton），二十多年前屡次以美酒为诱，促我动笔。他说该文若不写下来，是经济学上的一个损失。但我是为了要多知一点香港寮仔部管制僭建的运作，分身不下，就放弃了。
    真羡慕戴维德。他只有一个什么学士，平生只写过几页纸的文章，但他不仅是芝大的大教授，而且是大名鼎鼎的芝加哥学派的一个代表人物，在学术上举足轻重的。他的思想对我有很大的影响——不仅是我，说到纯经济学术的影响力，我这一辈子无出其右。我想，像戴维德那样的人，在香港的大学是不可能找到一份工作的。
    记得一九七六年，我写了一篇很有争议性的关于座位票价的文章。内容说高等座位的票价偏低，是因为售票的老板要使高等座位先满，好叫买廉价位的人不会在开场后偷偷地转到高价的座位去。过了个多月，我收到一封信，封面没有寄信人的名字和地址。打开来一看，没有信，只有一张不及两丁方英寸的、从某杂志剪下来的几句文字，内容说某君买了廉价票，偷偷地坐到贵价票那边去。
    我定神一想，就知道是戴维德寄来的，因为只有他这个人会那样做。两年之后，我遇到他，说：“感谢你寄来的无名又无信的信。”他漠不关心地响应：“你那篇关于票价的文章，理论没有错，但我寄给你的推翻了该理论。”
    学术就是这样简单的一回事。我们为了要满足自己的好奇心，要对世事多知一点，也为了要明白而想解释一下。避免费时失事，我们要以一套系统从事。我们于是求学，学理论、学方法。我们要学得很通透，要将深的简化，然后把整套理论的重心拿得准，紧握不放。满师后就要下山，山下是真实的世界。我们要对世界知得很多，因为我们知道最蠢的学者，是试行解释没有发生过的事。
    我说过好几次了。三十多年来，我用得的经济理论只有简单的两招。其一是个人争取在局限下最大的利益，其二是需求曲线向右下垂。在这两招中，只有局限条件是真实世界的事，若子虚乌有地作出来，其命中率是近于零的。解释行为或世事的重点，是考查真实世界的局限条件，决定哪种有关，哪种无关，选出有关的要简化，要有系统地处理。稍为明白一点真实的局限，往往是三几年的功夫。代价虽大，但一旦弄清楚了，理论就差不多百发百中。
    我们不容易明白为什么那么多的经济学者要替政府作什么建议，要以自己所学的来作什么改进社会之举。他们不可能不知道自己微不足道。被政客利用是可能的；经济学者喜欢因此而把自己抬高了。数之不尽的人说，还健在的经济学者中，对世界影响最大的是佛利民。佛老却之不恭，但私下里说心中话，他知道他的所谓影响是大势所趋，时势造英雄。
    我感到遗憾的，是今天经济学的发展，大都与真实世界脱了节。好些自以为与真实世界有关的，其实是一些数字游戏。这些我明白。民以食为天，各国政府大量资助学术，似模似样的学术文章，在什么知名学报上发表了几篇就可赢得一个铁饭碗。老实说，要是四十年前的经济学像今天的那样，我早已另谋高就。
    说得太多了。好些朋友要我写一本关于自己的传记。但“自传”是伟人才有资格下笔，“傻佬”免问。然而，因为《佃农理论》的回顾，我无意识地写了“自传”的一个片段，大约是可“传”的十分之一吧。这片段是我平生最愉快的时刻，动起笔来如长江大河，滔滔不绝。


http://www.mycnknow.com